Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 11 of 15 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 150

Thread: Need help with my Bios Settings.




  1. #101
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    Quote Originally Posted by Chike View Post
    You flashed the new BIOS? How do you change the timings?

    Performance Level(tRD, Static tRead Value in BIOS) is best kept as lwo as possible, it's value depend on timings (mainly CAS) and bus frequency and the chipset.

    To capture screen simply press the PrintScreen key, then paste in Paint or any other image editing software and save in PMG format.
    Pressing Alt + PrintScreen will capture the active window only.
    Some software like IrfanView has a crop function that lets you "crop" the a portion of the image.
    I didn't flash the new bios. i wanted to see where i'd get with this version. i'm still getting a feel for this. I left the performance level at the default. I did make the other changes as profjim suggested in the 35th post in this thread where i change the System memory multiplier from auto to 2.40 etc. Without making those changes the system seemed to bog down then when my wife got on IE froze on her and i couldn't kill it so i went back in the bios. i didn't even consider using paint for the screen shot. i was trying to use adobe photoshop elements 8 and that didn't work. Ok now i know.
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  2. #102
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    I asked because you don't have tim9ing options in BIOS just the High Performance DLL.
    Si where did you make the changes? Memset?
    To post MemSet wiindow capture(or any other window) press Alt+PrintScreen keys and paste in "Paint" then save as PNG format image, attache it(advanced forum editor) and insert inline.

  3. #103
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Need help with my Bios Settings.

    The following is from one of my posts:
    Code:
    Screen-shots:
    Here is how I created the screen-shot at the end of this post:
    1) Press Print Screen key.
    2) Open IrfanView editor.
    3) Paste saved Print Screen image from clipboard.
    4) Cropped (using the CUT option) only the portion of the screen that I wanted.
    5) Pasted the CUT image using the original IrfanView window.
    6) Cut the unneeded desktop clutter from part of the image.
    7) Filled the (now black) cut sections with WHITE.
    8) Saved the image as a PNG file (maximum quality setting).
    
    My screen is set at 1920x1080(16bit) and this image is 1/2 of the 150KB maximum allowed file size.
    I saved a full screen-shot as a BMP file and it was just over 6MB.
    IrfanView is freeware and an excellent basic editor and media player.
    It's best if you also download the IrfanView plug-ins.

    **edit** Saving your screen-shot as a JPG file (70%) will result in smaller file size (KiloBytes) and still provide good image quality.
    Last edited by profJim; 09-04-2010 at 11:17 PM. Reason: more info
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #104
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    Quote Originally Posted by Chike View Post
    I asked because you don't have tim9ing options in BIOS just the High Performance DLL.
    Si where did you make the changes? Memset?
    To post MemSet wiindow capture(or any other window) press Alt+PrintScreen keys and paste in "Paint" then save as PNG format image, attache it(advanced forum editor) and insert inline.
    I set DRAM Timing Selectable to manual and that opened up some protected fields. I changed CAS Latency Time from 5 to 4, DRAM RAS# to CAS# Delay from 5 to 4, Dram RAS# Precharge Delay from 5 to 4 and Precharge Delay(tRAS) from 18 to 12.
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  5. #105
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    Quote Originally Posted by profJim View Post
    The following is from one of my posts:
    Code:
    Screen-shots:
    Here is how I created the screen-shot at the end of this post:
    1) Press Print Screen key.
    2) Open IrfanView editor.
    3) Paste saved Print Screen image from clipboard.
    4) Cropped (using the CUT option) only the portion of the screen that I wanted.
    5) Pasted the CUT image using the original IrfanView window.
    6) Cut the unneeded desktop clutter from part of the image.
    7) Filled the (now black) cut sections with WHITE.
    8) Saved the image as a PNG file (maximum quality setting).
    
    My screen is set at 1920x1080(16bit) and this image is 1/2 of the 150KB maximum allowed file size.
    I saved a full screen-shot as a BMP file and it was just over 6MB.
    IrfanView is freeware and an excellent basic editor and media player.
    It's best if you also download the IrfanView plug-ins.
    thanks. this will help me next time i need to post something up on here.
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  6. #106
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    Quote Originally Posted by Ronb View Post
    I set DRAM Timing Selectable to manual and that opened up some protected fields. I changed CAS Latency Time from 5 to 4, DRAM RAS# to CAS# Delay from 5 to 4, Dram RAS# Precharge Delay from 5 to 4 and Precharge Delay(tRAS) from 18 to 12.
    Oh ok those are not shown in the manual that has the High Speed DLL options.
    And everything runs ok with those timings?
    Does it give an option to change Static tRead Valuie as well?
    How are memory performance in MaxxMem after those changes?

  7. #107
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    Quote Originally Posted by Chike View Post
    Oh ok those are not shown in the manual that has the High Speed DLL options.
    And everything runs ok with those timings?
    Does it give an option to change Static tRead Valuie as well?
    How are memory performance in MaxxMem after those changes?
    You're right the're not shown in the manual but were grayed out until i changed Dram Timing Selectable to manual. The Static Read Value is part of the optional values which i left alone. it was at 6 with Auto next to it. I just ran MemMaxx Preview again and i have these values(I can't find paint!!!)
    Memory-Copy: 5696 Mbytes/sec
    Memory-Read: 5512
    Memory-Write: 5135 Reached memory score: 5.32GB/sec
    Memory-Latency: 87.2 Reached latency score: 87.2ns.
    So far so good it seems. I'm still monitoring it.
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  8. #108
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    Quote Originally Posted by Ronb View Post
    (I can't find paint!!!)
    Just choose run from the start menu and type paint you should find it, but MaxxMEM has a built in window capture.


    Quote Originally Posted by Ronb
    Memory-Copy: 5696 Mbytes/sec
    Memory-Read: 5512
    Memory-Write: 5135 Reached memory score: 5.32GB/sec
    Memory-Latency: 87.2 Reached latency score: 87.2ns.
    So far so good it seems. I'm still monitoring it.
    So far so worse. You had much better results last time:

    Quote Originally Posted by Ronb View Post
    Memory-copy: 6047 Mbytes/sec
    Memory Read: 5952 mbytes/sec
    Memory-Write: 5636 mbyte/sec
    Reached Memory score: 5.78GB/sec
    Memory-Latency: 79.5 ns
    Reached Latency Score 79.5 ns
    Make sure you run benchmarks at a complete idle, after windows finished starting services(about 5 minutes from boot) and no applicayions running. Even a Flash player item or animation in IE can make a big difference.
    What were the settings for old and new results?

  9. #109
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    The test i ran before which i posted a few pages back were:
    Memory-copy: 6047 Mbytes/sec
    Memory Read: 5952 mbytes/sec
    Memory-Write: 5636 mbyte/sec
    Reached Memory score: 5.78GB/sec
    Memory-Latency: 79.5 ns
    Reached Latency Score 79.5 ns

    No change at all. i used the default settings. i didn't change anything in it's menu.
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  10. #110
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    And settings for last one?

Page 11 of 15 FirstFirst ... 910111213 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •