Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 15 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 150

Thread: Need help with my Bios Settings.




  1. #31
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Need help with my Bios Settings.

    You might need to be logged on as an administrator to change your display settings.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #32
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    If the had EPP performance timings and voltage would have been set, or shout have been set.
    Check the SPD tab in CPU-Z.
    Not all memories have EPP profile and their specified performance timings and voltage must be set manually.

  3. #33
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Need help with my Bios Settings.

    You're using 4x1GB of PC2-6400 memory, 4-4-4-12 at 2.0 volts.
    With stock cpu and memory speeds, you should set:
    Code:
    PCI Express Frequency (Mhz)_______ [100]
    
    System Memory Multiplier (SPD)____ [2.40]
    DRAM Timing Selectable_______ SPD __ [Manual]
    CAS Latency Time________________ [4]
    Dram RAS# to CAS# Delay_________ [4]
    Dram RAS# Precharge Delay_______ [4]
    Precharge Delay (tRAS)__________ [12]
    
    System Voltage Control____ [Manual] <--- Ignore the flashing red "voltages not optimized" message
    DDR2 OverVoltage Control__ [+0.20V] 
    (G)MCH OverVoltage Control [+0.1V] <--- try this first, "Normal" might be OK with your memory
    CPU Voltage Control_______ [Normal] <--- one click higher might be needed
    Your best bet is to first perform the CMOS clear as Chick suggested, then boot into the bios and load OPTIMZED bios settings, save settings and exit, boot immediately into the bios and then apply these posted settings.

    You will make it much easier for us to help you if you add your detailed hardware list in your forum signature.

    The enclosed cropped screen-shot includes most of the useful information we need.
    EasyTune 6 is not helpful with your P35 mobo.
    Including the CoreTemp window with the screen-shot will show us the standard Cpu VID information.

    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #34
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    CPU=Z text report was posted a few posts back all info is there.

  5. #35
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    ok I have 2 ways to clear the cmos correct. WHich is the best way to clear it. In the book it says to use a jumper, remove the battery or touch the cmos posts with a screwdriver. Out of all three the jumper sounds the best but what jumper?

  6. #36
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Need help with my Bios Settings.

    You can use a jumper from a hard drive. Many/most newer SATA drives don't come with any jumpers installed, most IDE drives do have a jumper.
    Your best bet is to remove the mobo battery AND use the jumper for at least 20 minutes where you:
    1) power off your system
    2) switch your psu to the OFF position or unplug the psu power cable from either end
    3) press and hold the front panel ON/OFF switch for 10 seconds to discharge your mobo
    4) remove your mobo battery and place the jumper block on the two CLR_CMOS pins.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #37
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    Leave the jumper on for at least half an hour.
    Normaly in situations of wrong BIOS settings a quick short of the CLR_CMOS pins would do, but your situation is not normal.
    A longer clear may be needed if default host frequency won't show 333, clear for at least 12 hours.
    Sometimes reflashing the BIOS solve the problem. Always flash with QFlash, and DO NOT keep DMI data.
    http://forums.tweaktown.com/gigabyte...tml#post258595

  8. #38
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    I thought i can use a hd jumper. luckily i have a spare. ok give me some time. i'll let it sit for an hour or so and we'll see what shakes. if i need anything i'll turn on the laptop. Hey thanks for putting up with me. When i take this thing down i always remove the power cord.
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  9. #39
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Need help with my Bios Settings.

    Good luck.
    If you have any boot/post problems after the cmos clear, boot with only two of your 1GB memory modules installed in memory slots 1 & 3. After you've made your bios changes, you should be able to boot with all four memory modules installed.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #40
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    BTW your memory has 2 EPP profiles. one for DDR-800 CL4 and one for DDR-1000 CL5.
    Adter BIOS clear load optimized defaults, set performance enhance to standard, save reboot, and check PC health, if ram voltage is set around 2 volts it means one of them is in effect.
    If you get the red warning in BIOS M.I.T try MCH Over voltage +0.1 +0.2v.

Page 4 of 15 FirstFirst ... 2345614 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •