Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 15 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 150

Thread: Need help with my Bios Settings.




  1. #41
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    will do guys. i have the battery out and the jumper on now. i'll put the batery back in and leave the jumper on for about an hour or so. once i load the defaults should i change anything else? do i look for the ram voltage in the pc health? i know you told me but i forget.
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  2. #42
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need help with my Bios Settings.

    Wow buddy, you have lots of help now!!

    You can always also check my signature, I made out a review/guide on this memory and used your exact setup (well 4x1GB anyway), it should help you out plenty

  3. #43
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    yeah i got a lot of good advice. right now i'm clearing the cmos. i think i should be ok after this. i have the exact memory too 4 x 1gb. that's what got me here in the first place since i had a memory mismatch and crucial replaced my older memory with a matching set free. that was nice of them. i'm still concerned about the timing set up since memset wouldn't let me change it. we'll worry about that later though
    Last edited by Ronb; 09-03-2010 at 02:24 AM.
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  4. #44
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Need help with my Bios Settings.

    Re-install the battery when you remove the clear cmos jumper.
    With your DRAM Voltage set to +0.20, PC Health should show a little under or over 2.0 volts.
    Then you get to have all the fun while stress testing with IBT, LinX, Prime95, OCCT, Furmark,... :)
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #45
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    Quote Originally Posted by profJim View Post
    Re-install the battery when you remove the clear cmos jumper.
    With your DRAM Voltage set to +0.20, PC Health should show a little under or over 2.0 volts.
    Then you get to have all the fun while stress testing with IBT, LinX, Prime95, OCCT, Furmark,... :)
    Huh? This is all the stree test i need right here. i just put the battery n now before reading this. i'm about to pull the jumper too. so you're saying to set the dram after loading the optimized defaults right?
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  6. #46
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    ok i just pulled the jumper off and i'm in the bios and cpu host frequency is 333! this is before loading the optimzed defaults
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  7. #47
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    Hopefully it is not going to change, good start.

    EDIT: without any changes to optimized defaults, what does PC Helth show for ram voltage after saving them?

  8. #48
    Ronb is offline Member
    Join Date
    Feb 2008
    Location
    Florida
    Posts
    131

    Default Re: Need help with my Bios Settings.

    Quote Originally Posted by Chike View Post
    Hopefully it is not going to change, good start.
    a silly question maybe but i loaded the optimzed defaults. now i select f10 to save & exit then got back in to the bios right?
    CPU - Intel i5-3570k
    Motherboard - Gigabyte GA-Z77X-UD3H
    BIOS Version - F18
    Ram - Corsair Vengence 1600 32GB (4 x 8GB)
    Op Sys - Win 8 64 bit on Crucial V4 64gb SSD
    Video Card - nVidia GT220
    1 500gb 7200 WD HDD in tower
    1 750gb 7200 Seagate HDD in tower
    4 exteranl drives connected via USB or of which are 1tb each sata drives the other 2 are older drives of
    250gb and 500gb.
    Cooler Master Case HAF 932 Advanced

  9. #49
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Need help with my Bios Settings.

    Yes.
    Set MCH OverVoltage +0.1 and Performance Enhance standard, save reboot and check PC Health.
    Enter MIT again to make sure there's not red warning.

  10. #50
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Need help with my Bios Settings.

    Correct.
    Then you will make the suggested bios changes and then F10 to save settings and exit.
    You can also check the bios PC Health voltages after you re-enter the bios.
    Read the mobo user manual to see how you can save up to 8 different bios profiles.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 5 of 15 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •