Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: x58a-ud3r PCI Slot 2 as primary




  1. #1
    Join Date
    Aug 2010
    Location
    UK
    Posts
    4

    Default x58a-ud3r PCI Slot 2 as primary

    I'm using a x58a-ud3r with GTX 470 (Primary) & GTX 260 (Physx) Due to heat problems i have moved the 470 to the PCI slot 2 and the 260 above it in the slot 1. In Bios I have selected the Slot 2 as primary, also my cable is only connected to the 470. But in win 7 it reports that the graphics primary card is the 260!! Can i run the 2nd slot as primary or do you have to only use slot 1??

    thanks
    TC

  2. #2
    Join Date
    Aug 2010
    Location
    UK
    Posts
    4

    Default Re: x58a-ud3r PCI Slot 2 as primary

    Forget what i said, its all working now. The GTX470 with the GTX 260 as Physx is awesome!!! And putting the 260 above the 470 means the my main card isn't overheating

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud3r PCI Slot 2 as primary

    How did you correct things?

    Just wondered in case anyone asks in the future, thanks!

  4. #4
    Join Date
    Aug 2010
    Location
    UK
    Posts
    4

    Default Re: x58a-ud3r PCI Slot 2 as primary

    Quote Originally Posted by Lsdmeasap View Post
    How did you correct things?

    Just wondered in case anyone asks in the future, thanks!
    Umm, I didn't really do anything, I think I just jumped the gun a bit when i saw my benchmark tool had selected the GPU1 (260) I then went into NVIDIA's control panel and chose the 260 for physx Then i ran the benchmark again and selected GPU2 (470) and the results were great, my 470 now runs idle at 40c, before it was 53c !!! It would be cooler except it now sits above the power supply.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud3r PCI Slot 2 as primary

    Ahh ok, well nice to see you have it working now, even if you did before too :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •