Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: P55-usb3 hanging after sleep




  1. #1
    Join Date
    Sep 2010
    Location
    canada
    Posts
    2

    Default P55-usb3 hanging after sleep

    Well, I've updated to the latest bios version F8. Tried several video cards and still nothing.

    After sleep I have to switch off the PSU for 5 seconds before I can turn on the computer.

    Sleep does work at stock speed but once I overclock I5 750 to 3.8ghz it fails to awake.

    Running Chip at 3.8ghz with 1.625v.. the system passes the intel burn test.

    Has anybody had any luck?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: P55-usb3 hanging after sleep

    it probably memory settings not quite right as it saves and resumes from the memory,what voltages and timings are you using? what qpi/vtt voltage?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Sep 2010
    Location
    canada
    Posts
    2

    Default Re: P55-usb3 hanging after sleep

    I have that QPI setting at 1.29 but tried upping all the way to 1.4 and still nothing

    I'm using 8gb memory 9 9 9 24 with 1.5 volts .. taking right off the Gskill package. I even up the voltage to 1.6 and nope.

    Even tried the 8 8 8 24 1.6v ram chips 8gb from Gskill and nothing

    I have the same setup, cpu, memory and video card and all is well on several other p55 and P55A gigabyte boards.

    Leads me to believe the bios is faulty on these boards.

    Hopefully they are working on a F9. Otherwise I'm or we are out of luck.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P55-usb3 hanging after sleep

    Wow, 1.6x is way to much Vcore for 3.8Ghz, please back off that voltage!

    This could be anything in your settings, or the BIOS itself, since this is a newer model the sleep issues may not all be worked out yet for the BIOS you are using.

    What version BIOS are you using?

    The memory specs you mention are for a 4GB kit correct? If so they may or may not work for all 8GB you have, specs apply to the memory as a kit, if you have more than one kit it may not reach spec.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •