Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: GA-X58A-UD3R (rev. 2.0) Cold Boot Startup Sequence when overclocking i7-930




  1. #1
    Join Date
    Aug 2010
    Location
    uk
    Posts
    4

    Default GA-X58A-UD3R (rev. 2.0) Cold Boot Startup Sequence when overclocking i7-930

    Hi,

    I get a strange cold boot startup sequence when overclocking my GA-X58A-UD3R (rev. 2.0) system. The blue Overclock LEDs always switch off and on three times before POST.



    Is this normal?

    A Warm restart just leaves the blue Overclock LEDs switched on and they stay on all the time through POST and OS start.

    The system runs well at 3.78GHz - tested with Prime95 - load temps are around 78C.

    If I do not overclock I get a normal startup as expected with no blue LEDs.

    I've tried two other PSUs - Corsair 650TX and an old Enerax EG495 - makes no difference!
    I've tried each of the three RAM sticks at a time - again makes no difference! The RAM passes Memtest86 and I always see the correct amount 6GB.

    My specs:

    Gigabyte GA-X58A-UD3R (rev. 2.0) BIOS FB
    i7-930 2.8Ghz Stepping 5 Rev D0
    Prolimatech Megahalems Rev B CPU Cooler with Akasa Fan
    Corsair XMS3 TR3X6G1600C9 G 3x2GB
    Gigabyte GV-N460OC-1GI GTX40 1GB
    Antec TruePower New 750W

    My Bios Settings :

    Advanced CPU Features:
    CPU Clock Ratio ............................. [21x]
    DP Frequency ................................ 3.78GHz (180x21)
    Intel(R) Turbo Boost Tech ................... [Disabled]
    CPU Cores Enabled ........................... [All]
    CPU Multi Threading ......................... [Enabled]
    CPU Enhanced Halt (C1E) ..................... [Disabled]
    C3/C6/C7 State Support ...................... [enabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ........................... [Disabled]
    Virtualization Technology ................... [enabled]
    Bi-Directional PROCHOT ...................... [Enabled]

    Uncore & QPI Features:
    QPI Link Ratio .............................. [x36]
    QPI Link Speed .............................. 6.48GHz
    Uncore Clock Ratio ............................ [x17]
    Unicore Frequency ............................. 3060MHz
    Isonchronous Frequency ...................... [Enabled]

    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) ..................... [180]
    PCI Express Frequency (MHz) .............. [100]


    Advanced Clock Control:
    CPU Clock Drive ............................ [800mV]
    PCI Express Clock Drive .................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]

    Advanced DRAM Features:
    Performance Enhance .................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [8.0]
    Memory Frequency (Mhz) ................ 1440
    DRAM Timing Selectable (SPD) .......... [Quick]
    Profile DDR Voltage ................... 1.5V
    Profile QPI Voltage ................... 1.2V
    Channel Interleaving .................. [Auto]
    Rank Interleaving ..................... [Auto]

    Channel A + B + C

    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ........................... 8 [8]
    tRCD ....................................... 8 [8]
    tRP ........................................ 8 [8]
    tRAS ....................................... 24 [24]



    ##Channel A Advanced Timing Control##
    tRC ........................................ [Auto]
    tRRD ....................................... [Auto]
    tWTR ....................................... [Auto]
    tWR ........................................ [Auto]
    tWTP ....................................... [Auto]
    tWL ........................................ [Auto]
    tRFC ....................................... [Auto]
    tRTP ....................................... [Auto]
    tFAW ....................................... [Auto]
    Command Rate (CMD) ......................... [Auto]

    ##Channel A Misc Timing Control##
    B2B CAS Delay .............................. [Auto]
    Round Trip Latency ......................... [Auto]

    Advanced Voltage Control:

    CPU
    Load Line Calibration ...................... [standard]
    CPU Vcore .......................... 1.2375V [1.225]
    DVID ............................... [Normal]
    QPI/VTT Voltage .................... 1.175V [1.300V]
    CPU PLL ............................ 1.800V [auto]

    MCH/ICH
    PCIE .............................. 1.500v [auto]
    QPI PLL ........................... 1.100v [auto]
    IOH Core ........................... 1.100v [auto]
    ICH I/O ............................ 1.500v [auto]
    ICH Core ........................... 1.100v [auto]

    DRAM
    DRAM Voltage ....................... 1.500V [1.640V]
    DRAM Termination ................... 0.750v [AUTO]
    Ch-A Data VRef. .................... 0.750v [AUTO]
    Ch-B Data VRef. .................... 0.750v [AUTO]
    Ch-C Data VRef. .................... 0.750v [AUTO]
    Ch-A Address VRef. ................. 0.750v [AUTO]
    Ch-B Address VRef. ................. 0.750v [AUTO]
    Ch-C Address VRef. ................. 0.750v [AUTO]
    Last edited by kevjames; 09-11-2010 at 11:02 PM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R (rev. 2.0) Cold Boot Startup Sequence when overclocking i7-930

    its normal,the blue cpu leds light up depending on how high your overclocked,the higher the more lights,looks ok to me

    i have 4 cpu lights @4.2ghz
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Aug 2010
    Location
    uk
    Posts
    4

    Default Re: GA-X58A-UD3R (rev. 2.0) Cold Boot Startup Sequence when overclocking i7-930

    Quote Originally Posted by wazza300 View Post
    its normal,the blue cpu leds light up depending on how high your overclocked,the higher the more lights,looks ok to me

    i have 4 cpu lights @4.2ghz
    Wow - thanks for the super quick reply.

    So you're saying the three times on-off blinking of the blue LEDs and clicking sounds sequence before POST is normal - yes?

    Sorry to ask again - because there's a lot of talk of power/reboot cycling and false starts on this motherboard - I though maybe this is what I was seeing?
    Last edited by kevjames; 09-11-2010 at 11:30 PM.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R (rev. 2.0) Cold Boot Startup Sequence when overclocking i7-930

    the clicking is probably the power saving relays,your board has different power saving modes than mine,mine has less,you can go in advanced cpu features and disable all c-states and eist and save and exit then see if it still clicks at start up,i wouldnt worry about it though it seems normal to me,even my board clicks when c-states are enabled

    are you using the latest bios? that might help with things,it probably blinking as the bios scans all the different components before booting up

    if its not freezing up or blue screening then its fine
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-X58A-UD3R (rev. 2.0) Cold Boot Startup Sequence when overclocking i7-930

    Yes this all sounds normal. My board does the same at stock settings power on all you here is it beep once as it passes POST. Start to overclock and you will here what sounds like the motheboard turn off then on 3 times or so before you hear it beep passing POST. This is normal has the bios is triple checking things to make sure it can boot.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  6. #6
    Join Date
    Aug 2010
    Location
    uk
    Posts
    4

    Default Re: GA-X58A-UD3R (rev. 2.0) Cold Boot Startup Sequence when overclocking i7-930

    Thanks for all your replies - looks like it's OK after all and yes I'm using the latest BIOS FB.
    Gigabyte GA-X58A-UD3R (rev. 2.0) BIOS FB
    i7-930 2.8Ghz Stepping 5 Rev D0 running at 3.78Ghz
    Prolimatech Megahalems Rev B CPU Cooler with Akasa Fan
    Corsair XMS3 TR3X6G1600C9 G 3x2GB
    Gigabyte GV-N460OC-1GI GTX40 1GB
    Samsung 1TB F3 SATA running Win 7 Home Premium 64 bits
    Antec TruePower New 750W
    CM Sniper case

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD3R (rev. 2.0) Cold Boot Startup Sequence when overclocking i7-930

    Ya it's normal with X58! There is another thread where we've been discussing this around here lately too.

    I made some videos a while ago for a user to show them it's normal to see when overclocked. I can't find that thread since it's been a while, but I do have the videos in a folder and luckily also kept the links I posted.

    Triple.Boot.Normal.rar

    Or
    Triple.Boot.Normal.rar

    Shot on EX58-UD4P, and using Crucial Blue Tracers so you can easily see it happen

  8. #8
    Join Date
    Nov 2008
    Location
    Houston, TX
    Posts
    3

    Default Re: GA-X58A-UD3R (rev. 2.0) Cold Boot Startup Sequence when overclocking i7-930

    Does this board also have issues with sleep/hybrid sleep? What I mean is that sometimes the board sleeps fine, sometimes it seems to never sleep (the case lights are on), but will not wake up - must hold down the power button for 4 seconds... If it does wake from sleep most of the time the network card doesn't work, must do a full power cycle to get power back. This is a new build, and it did seem to work better on the beta bios that then new one (FB). Currently no OC except for Intel Turbo is turned on and it always seems to boot with 22x for 2.93.

    Also, it did do a full 24 hour burn in with prime95 and memtest86+.

    Specs:
    i7 930
    Thermalright Venomous X w/ Cooler Master Blade Master 120mm PWM Fan
    GA-X58A-UD3R rev 2.0
    BIOS FB
    12 GB OCZ Memory in white slots (OCZ3G1333LV12GK)
    1x WD Black 2TB drive (System) on blue sata port
    5x WD Black 1TB drives in RAID5 (Data) on blue sata ports
    Sony AD-7260S dvd burner
    Cooler Master HAF 932 case
    Corsair TX750W PS

    Also:
    Logitech Wave keyboard and Performance Mouse MX with Setpoint 6.15.25 software

    BIOS setting are optimal with exact numbers entered for memory (hate OCZ for not having profiles), and power saving features are all enabled.

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R (rev. 2.0) Cold Boot Startup Sequence when overclocking i7-930

    xmp memory profiles are a waste of time anyway,youll get much more accurate settings by setting memory manually,as for sleep could be bios issue,you can always flash back to a bios that worked better
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Sep 2010
    Location
    Norther Virginia
    Posts
    296

    Default Re: GA-X58A-UD3R (rev. 2.0) Cold Boot Startup Sequence when overclocking i7-930

    yea i get the same thing when i oc my rev 2.0 somtimes mine does it 4-5 times then boots, its only after overclocking though and those clicks are annoying.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •