Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Bypass all of Gigabyte Dialogue during post?




  1. #1
    Join Date
    Aug 2010
    Location
    Earth
    Posts
    50

    Default Bypass all of Gigabyte Dialogue during post?

    I wondered if there was a way to do this.

    WIN7 x64
    x58 UD3R
    i7 860 (w3520) OC'd to 3.88Ghz - Prolima Tech Megahalems Cooling
    9800 GT GPU
    Crucial DDR3 (mem freq 1480) 8Gb

    Cold Boot: 1:10:8 (boot to desktop)
    Warm Reboot: 1:0:5
    Through post to starting of WIN7 screen: 20:00 seconds 19:00 seconds to "Verifying DMI POOL..........."

    Is there anyway to bypass all of this dialogue and get to the desktop faster? I had this super crappy intel dp55wb board before this one, and it reboot in about 8 seconds - warm reboot to desktop.

    I'd love to get this rockin' a little faster if possible? Smart6 (enabling quick reboot and quick OS reboot) did not make things any faster at all.

    Thank you my friends!


    ~ Diggi

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Bypass all of Gigabyte Dialogue during post?

    Be sure you are using the latest BIOS!! Old BIOS have very slow Intel AHCI Rom. IDE mode is fast, but you know that isn't good to use if you are using SATA.

    Disable Floppy in Standard CMOS page, IE Set to NONE. Set Boot priority 1, 2, 3, in Advanced BIOS page to 1= Hard Drive, 2=NONE, 3=NONE.

    Then disable any SATA/IDE ports you are not using in Integrated Peripherals, and also set all the ports not in use to NONE in the Standard CMOS page. That last tip will speed things up a lot, but it can be hard to know what ports you are using if you are in RAID or AHCI mode as the drives will not show up in Standard CMOS page. Easy way around that is to set to IDE mode, reboot and look in that page at which drives are on what ports and make a note of it, then set back AHCI/RAID and reboot back to BIOS and disable all other ports not being used.

    Other than that there is no way to speed up things. Ohh, use SSD that helps a bit too!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •