Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-K8U-939 MB won't Flash




  1. #1
    Join Date
    Sep 2010
    Location
    Minneapolis, MN, USA
    Posts
    2

    Default GA-K8U-939 MB won't Flash

    Hi Lsdmeasap,

    As suggested, I tried extracting the .F5 file from the flash file I downloaded from Gigabyte, which is "motherboard_bios_ga-k8u-939_f5.exe" (496kb). I have WinRar as a compression/decompression tool. I have the flash file on floppy.

    If I right click on the flash file, it gives me options to compress or archive the .exe flash file, but not to extract a sub-file from within it. Perhaps I simply do not know how. I have never heard of extracting a file from within a .exe file before.

    If I double click on the file, it says it is an illegal operation (or some similar message).

    So I am at a loss as to how to get the .f5 file out from within the flash .exe file.

    In answer to your question, I pulled the HDD with XP, which, after 4 years, the K8U board no longer recognizes; and through various trials and error, found that it will recognize a HDD loaded with Win98. The HDD with XP on it is recognized and runs on a different system just fine. (I had been trying to determine if it was the drive or the board which was bad.)

    I am at a total loss as to how to extract the .F5 file from the .exe file however.

    Could you please tell me what I am doing wrong?

    Thanks,
    Tawn

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-K8U-939 MB won't Flash

    Please give me a link to the file you downloaded, I'll extract the BIOS file you need and reupload it for you and post here.

    Double click shouldn't be illegal, it should ask you if you want to run and you say yes, then it will extract the contents. It's a SFX File is all, self extracting zip file.

    *Edit*

    Actually, here is the BIOS file (F5) you need to put on USB or Floppy to use with Qflash! Sorry, wasn't thinking before :)
    http://www.mediafire.com/?jgrrcnhl7m2bdlz
    Last edited by Lsdmeasap; 09-16-2010 at 05:37 PM.

  3. #3
    Join Date
    Sep 2010
    Location
    Minneapolis, MN, USA
    Posts
    2

    Default Re: GA-K8U-939 MB won't Flash

    Thank you Lsdmeasap, it took just fine.

    Now I'll see if it made a difference later tonight when I wipe my HDD clean again and try and reinstall it and XP. (Been using the HDD on a different computer the past few days and will need to wipe clean and reinstall when put it back on the K8U.)

    Someone suggested it may be a bad SATA cable, hadn't thought of that. I'll know in the next couple of days. If not, then it most be some other problem on the MB.

    I'll post the final fix results no matter what happens, just in case anyone was following the thread.

    But, the .f5 file Qflashed just perfect, and my BIOS now shows as being F5.

    Thank you very much.

    Tawn

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-K8U-939 MB won't Flash

    Anytime!

    Nice to see your flash went smoothly! Let us know how things work out once you get time to test and set it all up again.

    Good luck!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •