Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: X58AUD7 not starting




  1. #1
    Join Date
    Sep 2010
    Location
    Philippines
    Posts
    5

    Angry X58AUD7 not starting

    Hope someone can help,

    I have a Gigabyte X58A-UD7 Rev 1 MB, Not sure of the Bios edition.

    Problem is with or without mem I get a C1 error on the Post display, then it shuts down then powers up again for about couple of secs then shuts down again until I cycle power to it.

    I have also tried with and with out the CPU.


    Also can't get in to the bios as it never stays powered up. Have tried to reset by taking out the battery and using the reset buttons. I have tried holding the reset button down and it still restarts and the power button doesn't seem to do anything.

    Would the MB restart and then shut off with bad mem? Shouldn't it at least stay powered on? Also it doesn't beep when powering up to show that it is going thru the POST sequence.

    Thanks.

    The list of Components are that I plugged in to test with are below. Also I have checked and the mem and cpu are listed as compatible.

    I7 980 Xtreme
    Gigabyte X58A-UD7 MB
    G.Skill F3 16000CL9T Mem
    EVGA GTX 480.
    WD 1TB Sata6 HD


    Any help would be appreciated

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58AUD7 not starting

    are you plugging memory into the white slots only?? tested each stick one by one in first white slot from cpu socket? do this then do the same test for the next two white ram sockets,it will boot up into windows wwith only one stick in any white slot

    c1 is a ram related error

    EDIT: sorry just noticed you have a 980 chip,your mb may have older bios on it that doesnt support that chip,if so you will need a 930/920 chip to flash the bios with to one that supports the 980,c1 error could be something to do with the integrated memory controller inside the chip

    what revision mb is it 1 or 2????

    F7 0.87 MB 2010/08/24 AsiaChinaAmericaEuropeEurope(Russia) : FTP / Http 1.Enhance CPU, DDR, PCIex16/x8 compatibility
    2.USB3.0 chip legacy support
    3.Enhanced SATA3 RAID mode

    F6 0.85 MB 2010/03/12 AsiaChinaAmericaEuropeEurope(Russia) : FTP / Http 1.Enhanced memory compatibility

    F5 0.85 MB 2010/02/12 AsiaChinaAmericaEuropeEurope(Russia) : FTP / Http 1.Support On/Off Charge function
    (Note) Please download GIGABYTE On/Off Charge from "Utility" link page

    F4 0.85 MB 2010/02/06 AsiaChinaAmericaEuropeEurope(Russia) : FTP / Http 1.Enhanced Memory capability

    F3 0.85 MB 2010/01/29 AsiaChinaAmericaEuropeEurope(Russia) : FTP / Http 1.Support Intel Core i7 6 core processors

    F2 0.73 MB 2009/11/10 AsiaChinaAmericaEuropeEurope(Russia) : FTP / Http
    Last edited by wazza300; 09-21-2010 at 06:46 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Sep 2010
    Location
    Philippines
    Posts
    5

    Default Re: X58AUD7 not starting

    I will give that a try later, I have tried with all sockets filled and the 2nd test I did with only 3 and then with none.

    What is confusing me is that the MB is not staying powered up and there is no beep to indicate it is even doing the POST

    This is the first PC I am building in a very long time so I am a little (Very) rusty


    Quote Originally Posted by Chwooly View Post
    Hope someone can help,

    I have a Gigabyte X58A-UD7 Rev 1 MB, Not sure of the Bios edition.

    Problem is with or without mem I get a C1 error on the Post display, then it shuts down then powers up again for about couple of secs then shuts down again until I cycle power to it.

    I have also tried with and with out the CPU.


    Also can't get in to the bios as it never stays powered up. Have tried to reset by taking out the battery and using the reset buttons. I have tried holding the reset button down and it still restarts and the power button doesn't seem to do anything.

    Would the MB restart and then shut off with bad mem? Shouldn't it at least stay powered on? Also it doesn't beep when powering up to show that it is going thru the POST sequence.

    Thanks.

    The list of Components are that I plugged in to test with are below. Also I have checked and the mem and cpu are listed as compatible.

    I7 980 Xtreme
    Gigabyte X58A-UD7 MB
    G.Skill F3 16000CL9T Mem
    EVGA GTX 480.
    WD 1TB Sata6 HD


    Any help would be appreciated

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58AUD7 not starting

    read my first post as ive added to it,is that board a revision 1 or 2? if its one that chip isnt supported until bios f3 dated 29/1/10
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Sep 2010
    Location
    Philippines
    Posts
    5

    Default Re: X58AUD7 not starting

    The board is REV 1. I am just confused as it doesn't stay powered on. And so is the shop where I bought the case and PSU, The problem is I bought the MB in Thailand as it wasn't available in the Philippines. And the shop I am working with isn't up to speed on the the latest stuff

  6. #6
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58AUD7 not starting

    Also may want to recheck the pins in the cpu socket. Make sure none are bent or broken. What cpu cooler are you using? Try remounting it making sure you tighten it down enough but not to tight as the memory controller is in the cpu now not on the motherboard.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58AUD7 not starting

    it wont stay on because its the bios on the mb not supporting 6core chips,you need to take your mb and the latest bios on a usb stick and ask them to put in a 920 or 930 chip and flash the bios for you,then you can put in youre 6core chip and it should boot up,it wont beep either as you need to attach a mb speaker to hear anything

    my guess is that the mb has an old/outdated bios on it

    thinking about it if it was the memory it would boot up and say 6gb 2gb usable and so on if one or two of the memory sticks/ram slots were faulty
    Last edited by wazza300; 09-21-2010 at 07:00 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Sep 2010
    Location
    Philippines
    Posts
    5

    Default Re: X58AUD7 not starting

    Thanks, I will see if I can get my hands on a 920/930, are there any other chips I can use instead if I can't source a 920/930?


    Quote Originally Posted by wazza300 View Post
    it wont stay on because its the bios on the mb not supporting 6core chips,you need to take your mb and the latest bios on a usb stick and ask them to put in a 920 or 930 chip and flash the bios for you,then you can put in youre 6core chip and it should boot up,it wont beep either as you need to attach a mb speaker to hear anything

    my guess is that the mb has an old/outdated bios on it

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58AUD7 not starting

    any 1366 socket chips will do,but safest bet is borrow a 920 chip,any good pc shop would flash the bios for you im sure,save having to buy one

    ive seen about 4 people have this problem so far
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Sep 2010
    Location
    Philippines
    Posts
    5

    Default X58A-UD7 not starting.

    This is an update to my UD7 problem, I have not been able to flash the bios unless I buy an I7 930 and since I don't want to buy 1 as I have no use for it other than to flash the bios I am left with no other recourse then to ship the MB back to Thailand to get the bios flashed as I can't find a shop here in the Philippines that will allow me to borrow/rent an I7 930. I tried to get GIGABYTE Distributor here in the Philippines to fix this and I did send GIGABYTE an email via their web site and the response was not helpful at all. Basically the response was along the lines of go back to where you bought the item we can't be bothered. GIGABYTE knew about this problem yet never made any attempt to either recall the board or at least send out a simple sticker that could have been put on the box that made mention of that problem. Their distributors here in the Philippines won't do anything with this board to solve this problem, This will be the last item I ever buy from GIGABYTE and I plan to make a point of letting everyone know how poorly they treat their customers. Now I know why everyone I talked to including the shop I bought from told me to buy ASUS's Rampage MB. I should have listened.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •