Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: help with 1600mhz ram on new Q9400 build




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: help with 1600mhz ram on new Q9400 build

    Quote Originally Posted by javsnake View Post
    not sure how to link the other thread in the first post
    Click "Edit Post" at the bottom of the first thread, make a note of the other thread and post it's web address as profJim explained.
    Bit late now, could save profJim a few key strokes (and waste his time reading instead) :-)

  2. #12
    Join Date
    Sep 2010
    Location
    MA, USA
    Posts
    4

    Default Re: help with 1600mhz ram on new Q9400 build

    I have the same mainboard rev 1.1 F10 bios, Q9400 SLB6B batch# L837B395, G.SKILL F3-12800CL9D-4GBNQ CL9-9-9-24 1.5v.
    I've been learning to oc for a couple of days. So far I'm at 3Ghz CPU, 1500Ghz memory.
    I want to go higher, but need to upgrade my cooling first.

    What is the voltage spec on your memory? Gigabyte says it needs 1.5v memory.

  3. #13
    Join Date
    Sep 2010
    Location
    Gisborne
    Posts
    18

    Default Re: help with 1600mhz ram on new Q9400 build

    votage at 1600mhz is spost to be set at 1.8 the previous owner of ther ram had it running at 1700mhz with 1.9V
    GA - EP45T UD3LR (F1 bios)
    Intel Core 2 Quad Q9400 2.6Ghz
    2x 2Gbs Corsair XMS3 DHX 1600Mhz
    8600gt 256mb :(
    650 Watt psu
    Arctic Cooler 7 Pro

    My AMD Rig
    AM2 Athlon II x2 5600+ 2.8 @3.2Ghz
    2x 1Gb Apacer DDR2 800 @900
    Palit GTX460 768mb
    2x 36gb Raptors in RAID 0
    400watt psu

  4. #14
    Join Date
    Sep 2010
    Location
    Gisborne
    Posts
    18

    Default Re: help with 1600mhz ram on new Q9400 build

    ok well i reformatted HHD and put win 7 on again and this time it is booting into windows at cpu 400 and dram at 1600. failed stability test on everest tho
    GA - EP45T UD3LR (F1 bios)
    Intel Core 2 Quad Q9400 2.6Ghz
    2x 2Gbs Corsair XMS3 DHX 1600Mhz
    8600gt 256mb :(
    650 Watt psu
    Arctic Cooler 7 Pro

    My AMD Rig
    AM2 Athlon II x2 5600+ 2.8 @3.2Ghz
    2x 1Gb Apacer DDR2 800 @900
    Palit GTX460 768mb
    2x 36gb Raptors in RAID 0
    400watt psu

  5. #15
    Join Date
    Sep 2010
    Location
    Gisborne
    Posts
    18

    Default Re: help with 1600mhz ram on new Q9400 build

    ok well thinking bout getting new board now
    updated the bios to f7 and tried heapsa diff settings
    and even at standard defaults wen in windows will just freeze up
    im over it
    GA - EP45T UD3LR (F1 bios)
    Intel Core 2 Quad Q9400 2.6Ghz
    2x 2Gbs Corsair XMS3 DHX 1600Mhz
    8600gt 256mb :(
    650 Watt psu
    Arctic Cooler 7 Pro

    My AMD Rig
    AM2 Athlon II x2 5600+ 2.8 @3.2Ghz
    2x 1Gb Apacer DDR2 800 @900
    Palit GTX460 768mb
    2x 36gb Raptors in RAID 0
    400watt psu

  6. #16
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: help with 1600mhz ram on new Q9400 build

    While you are thinking about new board can you post a screen capture of MemSet main window again?
    Have you kept DMI data or did you uncheck this option during flash? If not, clearing the CMOS may help.
    Load optimized defaults and make the following changes only:
    Code:
    DRAM Performance Control
    Performance Enhance ------------------- : [Standard]
    
    MCH/ICH
    MCH Core ---------------- 1.100V ------- : [1.24]

  7. #17
    Join Date
    Sep 2010
    Location
    MA, USA
    Posts
    4

    Default Re: help with 1600mhz ram on new Q9400 build

    Did you get a new board? I'd advise trying new memory first that is rated for 1.5v

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •