Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 72

Thread: I feel unsure about: QPI/VTT 1.48...QPI PLL 1.4




  1. #61
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: I feel unsure about: QPI/VTT 1.48...QPI PLL 1.4

    gpu...HD 2600 Pro.. if the gpu is at fault, shouyldn't it simply slow down and not shut down the pc?

    qpi/vtt...1.34V...Just like before when I was getting data corruption, Prime95 and Intel Burn test shows no problems.

    cpu temps are in low 40degC. gpu temps should be...

    HOLY CARP! The gpu fan is not moving!!! Is this normal at idle? I just installed the ATI driver last night. Should I not have done that? I just gave my mom my HD 5670HD because I intend to upgrade and didn't want to bother installing the 5670 in her system later. I have tried nudging the gpu fan, but it won't spin. The card is not overclocked, but ATI Overdrive says that it is at ~75degC, which is amazing since my 5670 runs at ~35-41degC. I don't remember anymore what normal HD2600 temps should be.

    Interestingly, there is no fan speed control in ATI OVerdrive even though I know there is one for the HD5670.

  2. #62
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: I feel unsure about: QPI/VTT 1.48...QPI PLL 1.4

    75c is way too high for a card at idle,if its at load its gonna go 100c + for sure,fully un-install the drivers and re-install them,boot in safe mode and download driversweeper then un-install and ati drivers that are left,then boot up nomally and install drivers,if it has a fan fitted then it should be running all the time,whether idle or load,check that the fans plugged into the socket on the graphics card,highest mine goes is 70-75c and thats at load not idle

    it will probably cause the pc to shut down if its getting too hot idk
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #63
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: I feel unsure about: QPI/VTT 1.48...QPI PLL 1.4

    Also, wazza300, I'm impressed you guessed the problem may be gpu related. Why did you think that? :)

  4. #64
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: I feel unsure about: QPI/VTT 1.48...QPI PLL 1.4

    well it only happens in games,if it was anything else it would crash at anytime or shutdown,check ccc/ati drives though and makesure you re-boot when it asks you too,sometimes things are missing if they dont install or you dont reboot propperly,i had the oc part missing once from ccc so it happens
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #65
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: I feel unsure about: QPI/VTT 1.48...QPI PLL 1.4

    Interesting. The driver was not the culprit. I think the fan stopped working two days ago because that's when I noticed that even though the windows were open and the breeze pretty refreshing, the room felt hot. :/

    I don't think the motor is dying. After about 2-3 minutes of spinning it with my finger, the fan finally started up again. But before it started spinning again, it sputtered a couple of times as if it was trying to spin. The problem may have been physical, not electrical. Should I oil a gpu fan? Or is that a bad idea? Is this even piossible?

    Temps are down to ~38degC. :D

  6. #66
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: I feel unsure about: QPI/VTT 1.48...QPI PLL 1.4

    maybe it got caught on tha fan casing? you dont need to oil it if its made of nylon or has a sleeve bearing then it will lubricate itself,just keep a close eye on it to makesure it doesnt stop again

    have you tested in games now? and can you adjust the fan speed in ati ccc? i would manually set it to a speed thats just audible and not annoying for me i set to 55% and cant hear it but your gpu might need less fan speed
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #67
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: I feel unsure about: QPI/VTT 1.48...QPI PLL 1.4

    I don't know if you are familiar with the game. In Civilization IV's diplomatic popup graphic, there is an animated leaderhead art representing the leader of a rival state. When a leaderhead art displays, the entire screen breaks up into many horizontal lines which jigger horizontal strips of screen up and down such that the screen seems to flicker. I wonder what that is all about. I have played this game a long time. I replaced my 2600 with my 5670. Both played the game without trouble. I just returned to the 2600 for the reason I gave above. That probably probably has something to do with why the fan stopped working and why I am getting this screen flicker.

    Do you have an intuition about what the problem may be? I hope you do. I can run HD animated/ moving images without trouble. But I don't know why this .dds art is affecting the monitor connection.

  8. #68
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: I feel unsure about: QPI/VTT 1.48...QPI PLL 1.4

    I have no problem with the bink movies in the game either...

  9. #69
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: I feel unsure about: QPI/VTT 1.48...QPI PLL 1.4

    Nevermind...the problem seems to have stopped on its own...

    Maybe the gpu felt like taking a break?

    Anyway. Thanks for your help.

  10. #70
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: I feel unsure about: QPI/VTT 1.48...QPI PLL 1.4

    try updating the direct x,usually it comes with new games Downloading DirectX 9.0c (full package) to improve network security i cant think what else it could be
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 7 of 8 FirstFirst ... 5678 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •