Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 58

Thread: GA-X58A-UD3R - SSD + HDD - cold boot issues




  1. #11
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    did you set dram to 1.66 not auto? if you want to use ahci then follow this reg tweak guide,it works as ive changed mine this way,just boot up into windows in ide and make the changes then reboot and enter bios and set to ahci/save/exit then boot into windows and it will load the ahci drivers for you and thats it

    To do this, follow these steps:
    Exit all Windows-based programs.
    Click Start, type regedit in the Start Search box, and then press ENTER.
    If you receive the User Account Control dialog box, click Continue.
    Locate and then click the following registry subkey: HKEY_LOCAL_MACHINESystemCurrentControlSetServicesM sahci

    In the right pane, right-click Start in the Name column, and then click Modify.
    In the Value data box, type 0, and then click OK.
    On the File menu, click Exit to close Registry Editor.
    After this you’ll have to restart your computer, go to BIOS and enable AHCI. When you log in to Windows again, you’ll notice the installation of drivers for AHCI. Another restart will be required to finish the driver installation.

    i would leave all the advanced memory timings on auto for now
    QPI PLL 1.100v ....................... 1.22V
    IOH Core 1.100v ..................... 1.2V
    ^^ try with those on auto too,if its still locking up on cold boots maybe try with a 21x cpu multiplier and see if it has any affect
    Last edited by wazza300; 09-27-2010 at 08:13 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #12
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    I've been wondering, is it still impermissable to connect your SSD OS drive to the SATA 6.0 port? After all, it is your SSD, not your WD SATA 6.0 drive, which actually would see a significantly greater improvement in performance.

  3. #13
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Also, I see that you have the same board I do--X58A-UD3R rev.2.0. Do you really only have 9 drive ports? And it's pretty interesting that Cyberpower offers a BIOS revision FC1. The latest revision for folks like me who bought the board off the shelf is FB.

  4. #14
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    no point putting ssd on 6gb ports if its not a 6gb ssd,those ports are less stable anyway than the intel ones due to poor drivers,put your ssd on port0 as you want that to be the first port the bios detects,put 6gb hdd on nearest 6gb port and any sata dvd drives on port 4/5
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #15
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    DRAM was and is set to 1.66V, sorry for the confusion with AUTO
    Changed the QPI PLL, IOH Core, and Advanced memory setting back to AUTO
    => Will update the post earlier to reflect the changes to made

    Made the change to AHCI, went smoothly following directions above. Windows experience score improved from 7.1 to 7.5 for the hard drive.

    10 ports, that was another mistake, will correct that post as well.

    The FC1 bios came from http://forums.tweaktown.com/gigabyte...test-bios.html

    Still waiting on the computer to cool enough to try another cold boot test.

  6. #16
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Tweaktown! Who are you folks?!

    How do you have the latest BIOS before Gigabyte.com?

    :p

  7. #17
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Have not changed the CPU multiplier yet, but same results with the new AUTO settings(QPI PLL, IOH Core, Adv Mem Settings). I can open windows explorer but as soon as I click on Google Chrome computer shuts down.

  8. #18
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    does it shut down if you dont use google chrome? could it be gpu related?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #19
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Just tested with other programs, Mozilla Thunderbird, ImgBurn, Ifranview, they all launched fine, clicked google chrome it launched. Restarted computer clicked google chrome 1st and computer shutdown? Google chrome issue?

  10. #20
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    it could be if its just crashing when you open chrome and nothing else,are there any updates for it? or patches? tried running it in vista or xp mode and run as admin?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 2 of 6 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •