Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 58

Thread: GA-X58A-UD3R - SSD + HDD - cold boot issues




  1. #21
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    IE launched fine from cold boot, probably going to just switch from Google Chrome to Firefox and retest in the morning on a cold boot with FireFox. Either it is a Chrome issue or Chrome puts some stress on system that other software does not

  2. #22
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    try re-installing google chrome too,i just use ie 9 beta atm and no issues

    btw when you have chrome open take a look at what clocks your gpu are running at,for me it uses idle clocks 157mhz gpu and 300mhz memory,maybe something in google chrome is causing gpu and pc to crash when cold? i know these cards can be unstable at times when switching from 2d to 3d clocks
    Last edited by wazza300; 09-27-2010 at 09:55 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #23
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Cold boot this morning started with Windows loading the system tray as usual then a message that Catalyst Command Center experienced a problem, then a BSOD.
    Reboot BSOD, Reboot BSOD (Memory Management?), Reboot BSOD (0x00000019 Bad_Pool_Header)

    In between, one of the BSOD messages I clicked on the restore windows to previous working version, which I believe restored it back to IDE drivers, that that may explain the last BSOD.

    So I am left believing that somehting is causing the system to be unstable when cold??

  4. #24
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    are you using latest 10.9 ati drivers?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #25
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Quote Originally Posted by wazza300 View Post
    are you using latest 10.9 ati drivers?
    Yes.

    Also reinstalled the AHCI drivers. back to square one

  6. #26
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    what dram voltages have you tried and what qpi/vtt? you could try clearing the cmos fully by removing mb battery for 30mins or overnight then put back in and load optimized defaults and re-enter any bios settings as it will wipe them,it could be that particular memory when its cold,or a voltage setting slightly off
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #27
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Quote Originally Posted by wazza300 View Post
    what dram voltages have you tried and what qpi/vtt? you could try clearing the cmos fully by removing mb battery for 30mins or overnight then put back in and load optimized defaults and re-enter any bios settings as it will wipe them,it could be that particular memory when its cold,or a voltage setting slightly off
    I have tried running load optimized defaults (DRAM = 1.5V, QPI/VTT = 1.175V) and also tried (DRAM = 1.66V, QPI/VTT = 1.315V), so far that is it. So remove all power cords, remove battery, hold clear CMOS button down for one minute, wait 30 minutes, reinstall battery, load optimized defaults, set DRAM volts, set RAM timing, set QPI/VTT and try a cold boot?

  8. #28
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    idk yet,is that ram rated at 1.5-1.75v though? if it is maybe you need more than 1.66v? have you tried with more? maybe 1.68-1.7v?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #29
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Quote Originally Posted by wazza300 View Post
    idk yet,is that ram rated at 1.5-1.75v though? if it is maybe you need more than 1.66v? have you tried with more? maybe 1.68-1.7v?
    The RAM is ADATA part number AX3U1600GB2G9-BG, which I cannot find on there website (only -3G, -2G shows up - see A-DATA OC Offical Website)
    1.55V-1.75V is written on the RAM on an ADATA sticker.

    Here is a couple links with same ADATA ram and with the RAM detection problems like I had before I manually entered the bios settings for the ram modules:
    Detecting incorrect Ram amounts - Windows 7 Forums
    **DOA AGAIN AFTER 2ND RMA**New computer only recognizes 2GB out of 6GB RAM

    Also here is a similar problem to what I am experiencing now on same motherboard:
    GA-X58A-UD3Rrev2.0 cold boot BSODs memory_management

  10. #30
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    I am starting to wonder if I have a CPU cooler tension issue, as cyberpower installed the Asetek 550LC system. Or a bent pin on the cpu?

Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •