Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 58

Thread: GA-X58A-UD3R - SSD + HDD - cold boot issues




  1. #41
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    would be good if you had another set of memory to try like corsair for example,then you would know for sure if it was the memory,
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #42
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Quote Originally Posted by wazza300 View Post
    would be good if you had another set of memory to try like corsair for example,then you would know for sure if it was the memory,
    I find it interesting that in the link I posted (CyberPower Forum: Missing memory and BSOD), this computer has the same gigabyte motherboard, same i7 950, same Corsair SSD (except mine is 80gb vs 60gb, but same otherwise), and the problem description with steps to fix are the same I have experienced. Also that computer was running Corsair memory.

    I probably need to start contacting Cyberpower as I am out of ideas and do not have any spare RAM to try.

  3. #43
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    i dont know what it could be,if your missing ram then check for bent cpu socket pins very carefully,again it could be ram not compatible with that bios or maybe same thing with your ssd its hard really to point to exactly whats causing it,if its under warranty with them then ask them to check it over and explain whats happening
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #44
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Did some extensive RAM testing today all on cold boots using fc1 bios:

    Running one module at a time - settings - load optimized defaults - DRAM = 1.64V, QPI/vtt = 1.315V, 9-9-9-24, Mem speed = 12x (1600MHz)
    module#1 - crashed 50% of time
    module#2 - crashed 30% of time
    module#3 - crashed 100% of time

    Running one module at a time - settings - load optimized defaults{which equals DRAM = 1.5V, QPI/vtt = 1.175V, Memspeed = 8x (1066MHz)} - 9-9-9-24
    module#1 - passed 100% of time
    module#2 - passed 100% of time
    module#3 - passed 100% of time

    Running all three modules - settings - load optimized defaults - 9-9-9-24
    Crashed 100% of time + got BSOD all three times
    1st try - crashed - BSOD - memory management
    auto reboot - crashed - BSOD - system service exception
    auto reboot - crashed - BSOD - page fault in nonpaged area
    I turn off computer

    Note 1: I nevered received a BSOD of death during any of the tests running one module. The crashes always occured either starting a program or during the memory test portion of the microsoft experience score test.
    Note 2: The RAM does not appear to perform at 1600MHz even though the sticker on the RAM indicates that it should
    Last edited by dtenney; 09-29-2010 at 06:46 AM.

  5. #45
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Ran the test for all three modules again, but first I went into bios and reloaded the optimized defaults then set the ram timing to 9-9-9-24
    1st try - passed
    2nd try - passed
    3rd try - passed

    passed = stable

  6. #46
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Cold boot this morning:

    All 3 modules - running - settings - load optimized defaults{which equals DRAM = 1.5V, QPI/vtt = 1.175V, Memspeed = 8x (1066MHz)} - 9-9-9-24
    1st try - BSOD before windows login screen at the windows logo
    2nd try - computer auto rebooted before windows login screen at the windows logo

    1 module - running same settings
    1st try - computer booted normally

  7. #47
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    try setting cpu voltage to the normal setting,and try 1.315000 qpi/vtt and dram at 1.66v,see if it blue screens from cold then
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #48
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Quote Originally Posted by wazza300 View Post
    try setting cpu voltage to the normal setting,and try 1.315000 qpi/vtt and dram at 1.66v,see if it blue screens from cold then
    Made those changes, need to wait at least 2 hrs to test a cold boot. I have tested these settings before only then I was trying to run the ram at 1600 MHz vs the 1066 that I am at now.

    I am starting to believe that my idea of cold boots, ie the motherboard heat sinks feel cold, and the computers idea are different. As I get stable results when I leave work in the afternoon on "my cold boots" then in the morning it BSOD.
    Last edited by dtenney; 09-29-2010 at 08:42 PM.

  9. #49
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    it might need more qpi/vtt voltage and dram voltage,its rare for it to say 1.5-1.75v for the ram,usuually its 1.5v or 1.65v max,so maybe you need to set to 1.75v for dram and try with that?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #50
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Quote Originally Posted by wazza300 View Post
    try setting cpu voltage to the normal setting,and try 1.315000 qpi/vtt and dram at 1.66v,see if it blue screens from cold then
    Computer booted, a couple application errors came up in windows but it did not BSOD. Whether it would BSOD on a cold boot in the morning is hard to say, will probably adjust qpi/vtt to 1.355v and dram to 1.75v tonight before going home and try those settings on cold boot tomorrow am.

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •