Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 6 FirstFirst ... 456
Results 51 to 58 of 58

Thread: GA-X58A-UD3R - SSD + HDD - cold boot issues




  1. #51
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Just tried another cold boot at 1.315 qpi/vtt and dram 1.66v settings, this time waited 4 hrs since last boot. Computer shutdown as soon as I clicked to launch a program. Changed the bios to qpi/vtt=1.335V and dram=1.74v, will retest in another 3 hrs or so.

    This sounds like my problem:Setting Question Update - Stability issues with Gigabyte X58A-UD3R and OCZ3G1600LV6GK stability problems when cold, the page fault and memory management BSOD are both familiar to me.
    Last edited by dtenney; 09-30-2010 at 02:51 AM.

  2. #52
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Quote Originally Posted by dtenney View Post
    will probably adjust qpi/vtt to 1.355v and dram to 1.75v tonight before going home and try those settings on cold boot tomorrow am.
    just ran a cold boot test at qpi/vtt = 1.355v and dram = 1.74v, computer booted well into windows, then shutdown when I clicked to start a program.

  3. #53
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    i dont know what else to suggest,other than try without ssd if you can and try with different ram as i think its either one of those thats causing it,i think it should have worked at those voltages

    one other thing you can try is to set system performance enhance to standard and set your uncore freq to twice what your memory multiplier is then add one to it so for example 8x mem multi would be 17x uncore freq and so on

    update the intel inf chipset drivers too

    http://www.station-drivers.com/telec...ivers.com).exe
    Last edited by wazza300; 09-30-2010 at 06:43 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #54
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    I planning to try different RAM at this point, Cyberpower is sending both RAM and a new MOBO, will see what it takes it fix the problem. Also I switched from ADATA to Kingston.

    I am still really baffled by this problem, but hopefully will get it fixed in the next week or so.
    Last edited by dtenney; 09-30-2010 at 09:08 AM.

  5. #55
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    The new 6GB of Kingston KHX1600C9D3/2G ram appeared to stabilize the system on cold boot this morning. Although, after testing the new ram I went ahead and installed the new MOBO as well, so I think the problem should be fixed at this point.

  6. #56
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    i think it was that brand of ram,kingston should be better
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #57
    Join Date
    Sep 2010
    Location
    Gainesville
    Posts
    34

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    Quote Originally Posted by wazza300 View Post
    i think it was that brand of ram,kingston should be better
    I agree, I believe the RAM was the issue. Glad to have it fixed now, thanks for all the help.

  8. #58
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD3R - SSD + HDD - cold boot issues

    I think OCZ is stopping memory production too, so it might have been a good move anyway.

    Nice to hear you have a stable system now

Page 6 of 6 FirstFirst ... 456

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •