Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: GA-X58A-UD7 Not Recognizing All RAM




  1. #11
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: GA-X58A-UD7 Not Recognizing All RAM

    Your problem is pretty common. As SolidBladez hints at above, with the X58 boards and IMC, you cannot discount the heatsink mounting bracket as the cause.

    Even the bloggers at HardOCP encountered the mounting bracket issue.

    Go here for Cosair's advice:

    Troubleshooting Thread for Incorrect Memory Amounts on X58 and P55/H55/H57 Platforms - The Corsair Support Forums

    :)

  2. #12
    Join Date
    Mar 2009
    Posts
    19

    Default Re: GA-X58A-UD7 Not Recognizing All RAM

    Ok, I'll bite and ask the obvious question. Does anybody know of someone successfully using 3x4 on a UD7? I hope so because I wanted to use a set of these on a UD7:

    Newegg.com - CORSAIR XMS 12GB (3 x 4GB) 240-Pin DDR3 SDRAM DDR3 2000 (PC3 16000) Desktop Memory Model CMX12GX3M3A2000C9
    Last edited by dr_dx; 09-27-2010 at 12:53 AM.
    Xeon W3680 @ 4.5 24/7
    Gigabyte X58A-UD7 rev2
    EK Supreme HF gold P1
    factory NB waterblock
    chilled water
    3x Super Talent 2000c7
    2x Sapphire Atomic 4890
    3x 40GB Raid0 OWC Mercury Extreme Pro SSD
    2x 2TB Seagate Barracuda XT sata3
    1x 1TB Hitachi Ultrastar
    Ultra X3 1KW
    Antec 1200
    Win7 x64 Ultra

  3. #13
    Join Date
    Sep 2010
    Location
    Fort Worth, TX
    Posts
    10

    Default Re: GA-X58A-UD7 Not Recognizing All RAM

    Thank you all for your replies. I am testing some things tonight based on feedback I received.

    1) Tried setting QPI/VTT to 1.4 and 1.44.
    Results:
    - 1.4 showed 8Gb
    - 1.44 showed 12 Gb on first boot, but then could not maintain 12 Gb on subsequent boots.

    2) Testing each RAM stick in each white memory slot (1,3,5)
    This has been interesting so far.
    Sticks 1, 2, and 3 in slot 1 -> boot to 4Gb no problem
    Stick 1, 2, and 3 in memory slot 3 -> System would not boot - stuck at C1 step
    Sticks 1, 2, and 3 in slot 5 -> boot to 4Gb no problem

    So to me, it seems like something is not right with slot 3.

    I think next I will take everything apart, remove the CPU again, and inspect the pins. I will take a picture of the pins and see if someone on this forum can see any bent pins.

    Latest response from Gigabyte support was that I should probably send them the MB so they can take a look.

    Thanks,
    Chris

  4. #14
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD7 Not Recognizing All RAM

    did you test at stock clocks? not overclocked? inspect cpu socket and dont overtighten your cpu heatsink
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #15
    Join Date
    Sep 2010
    Location
    Fort Worth, TX
    Posts
    10

    Default Re: GA-X58A-UD7 Not Recognizing All RAM

    Yes, I had reloaded optimized defaults for the memory tests.

    I have tried loosening the heatsink screws a bit already when laying the case down on it's side to begin testing.

    Like I said, next step I will remove CPU and heatsink to inspect socket.

    Do you still think socket problem would cause single stick not to test in slot 3 like that?

  6. #16
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD7 Not Recognizing All RAM

    yes if its a pin to do with memory,it will cause it to go missing,read a few posts down on main page,another user had missing/problematic memory and he too had a very slightly bent cpu pin and he managed to straighten it and voila full 6gb again

    http://forums.tweaktown.com/gigabyte...mpty-slot.html
    Last edited by wazza300; 10-03-2010 at 10:36 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #17
    Join Date
    Sep 2010
    Location
    Fort Worth, TX
    Posts
    10

    Default Re: GA-X58A-UD7 Not Recognizing All RAM

    I removed the CPU and I don't see bent pins in the socket. I am attaching photos to see if someone else sees anything.

    Thanks,
    Chris
    System Specs:
    - GIGABYTE GA-X58A-UD7 LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    - OCZ Reaper Edition 12GB (3 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) OCZ3RPR1333C9LV12GK
    - Intel Core i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core Desktop Processor

  8. #18
    Join Date
    Sep 2010
    Location
    Fort Worth, TX
    Posts
    10

    Default Re: GA-X58A-UD7 Not Recognizing All RAM

    Here is another socket pic.
    System Specs:
    - GIGABYTE GA-X58A-UD7 LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    - OCZ Reaper Edition 12GB (3 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) OCZ3RPR1333C9LV12GK
    - Intel Core i7-970 Gulftown 3.2GHz LGA 1366 130W Six-Core Desktop Processor

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD7 Not Recognizing All RAM

    Please post some different images, with no flash and taken in a well lit room.

    That's too much light on the socket to see anything.

  10. #20
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-X58A-UD7 Not Recognizing All RAM

    Definitely. Anything less than a high res image taken in macro mode on a half decent camera is next to useless for spotting bent pins. Any camera made in the last few years should be up to the job. Using macro mode is essential.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •