Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Missing Memory On Overclock, Bios showing RAM on empty slot




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    So you got it bent back and all memory is now showing as available in taskmanager? If so great to hear, now you just need to work on stability!

    Did you only bend back the one on the edge of the socket? The other one may need bent back as well, but it does look a bit more risky :)

    You can get some general setting ideas from my review on Crucial Tracers in my signature. I suggest you disable XMP to start with!

    Here is some BSOD Codes to try and help you recognize what may be giving you hassles

    BSOD Error codes and what they mean:
    0X00000050 << Incorrect Memory Timing/Freq or Uncore Multi
    0X00000124 << Incorrect QPI/Vtt Voltage (To Much/Not Enough)
    0X00000101 << Not enough Vcore Voltage
    0X00000109 << Not enough or too Much memory voltage

  2. #22
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    Quote Originally Posted by Lsdmeasap View Post
    So you got it bent back and all memory is now showing as available in taskmanager? If so great to hear, now you just need to work on stability!

    Did you only bend back the one on the edge of the socket? The other one may need bent back as well, but it does look a bit more risky :)

    You can get some general setting ideas from my review on Crucial Tracers in my signature. I suggest you disable XMP to start with!

    Here is some BSOD Codes to try and help you recognize what may be giving you hassles

    BSOD Error codes and what they mean:
    0X00000050 << Incorrect Memory Timing/Freq or Uncore Multi
    0X00000124 << Incorrect QPI/Vtt Voltage (To Much/Not Enough)
    0X00000101 << Not enough Vcore Voltage
    0X00000109 << Not enough or too Much memory voltage
    Yup, I bent it back (the top right).... (in fact using a blade i bent it back and hold for 1 min , did it 2-3 times and captured the image again to chk the alignment.... ) ,
    About the other one, I did try too much as it wasnt easy spotting it.... kept in mind the co-ordinates and tried aligning the whole 6th row... tried it only once
    In fact planned to go for 1 pin at a time and then chk the bios for the memory but I also tried for the 2nd pin .... and powered on the PC....... changed the profile to XMP... rebooted... and wow!!!, it was done, 6GB ...

    then packed things up, surgery was over ... huge relief.....

    I'm not going to enable XMP anyway.... but I would certainly like go for "Mission 4Ghz" .... yesterday, after my last message, I went for qpi/vtt : 1.29 and VCore : 1.37 , CPU Multi : 20, BLCK : 200 , SPD x8, Uncore : x16 ...
    It was stable in my prime95 test (at least for 30 min) but the load temp was 87-88 max .... so I reset all the setting back, will start again from scratch

    Btw im using cooler master Hyper N690 ....

    I found many ppl sayin tht i7 930 is stable at odd multipliers only, is tht true? and how can I find tht wht uncore is best for me shld it always be twice of SPD ? can i keep it AUTO

  3. #23
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    some chips prefer an odd or even multiplier,21x usually needs less voltage than a 21x(disable intel turbo boost if you have a 930 chip),for uncore freq the middle i find is the best setting 2x+1,but chips/mb's vary,can leave on auto if u want but manual is better imo,
    as for temps have you tried with less cpu voltage? you can kncok off load cpu voltage by settong dvid to minus -0.0500v? maybe? keep cpu voltage on normal so it throttles
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #24
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    My latest setting
    CPU Multi : 21 (turbo enabled... will disable on next boot)
    BLCK 200
    Uncore x16
    SPD x8

    Memory performance: Starndard (was turbo) , Mem timing are AUTO

    Vcore : 1.25
    QPI/vtt: 1.29
    Mem V: 1.64


    still getting random BSOD with error code A or 1e ... last error code I checked in windows...
    BCCode: 1e
    BCP1: FFFFFFFFC0000005
    BCP2: 0000000000000000
    BCP3: 0000000000000008
    BCP4: 0000000000000000

  5. #25
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    test between 1.3-1.35v for qpi/vtt,dram should be set to 1.66 in bios and keep cpu voltage where it is for now
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #26
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    Tested various combinations... smtimes wont boot, smtimes boot in windows7 but prime95 shows BSOD.... smtimes it didnt detect my mouse etc
    After setting vcore to normal, dvid -05 left my in reboot loop , had to press cmos reset button to restore settings....

    My latest setting
    CPU Multi : 21 (turbo enabled so tht it reaches 4Ghz upon load... will disable on next boot) ... disabled C1E and EIST
    BLCK 180
    Uncore x16
    SPD x8

    Memory performance: Standard (was turbo) , Mem timing are AUTO

    Vcore : 1.29
    QPI/vtt: 1.29
    Mem V: 1.64 (seem gud to me)
    ----------------------------------------------
    After posting this mess Im goin to start prime95 test with this settings... will keep updating u..

    Thanks

    n ya my last BSOD details ....
    BCCode: d1
    BCP1: 0000000000000F9F
    BCP2: 000000000000000D
    BCP3: 0000000000000008
    BCP4: 0000000000000F9F

  7. #27
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    And here it came, the infamous BSOD... again ... within a few secs of prime95 test

    BCCode: 1e
    BCP1: FFFFFFFFC0000005
    BCP2: 0000000000000000
    BCP3: 0000000000000008
    BCP4: 0000000000000000
    ....
    Now I changed DRAM V to 1.66 ... runnin prime95 test again...

  8. #28
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    first set of prime95 test went fine .............. load temps 85 C (will try lowering vcore and qpi )

    I thinkin, changin DRAM to 1.66 did smthng major....

    Now, Im goin to change vcore and qpi/vtt both to 1.25
    Last edited by anupam_luv; 10-02-2010 at 12:16 PM.

  9. #29
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    I would up vcore a notch or two...

    Check sig for bsod error codes and the correction. Usally on the ones you got I upped vcore or qpi/vtt 1 or 2 more.. usally vcore.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #30
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    booted successfully with vcore and qpi/vtt to 1.25 ... now runnin prime95 again

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •