Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Missing Memory On Overclock, Bios showing RAM on empty slot




  1. #1
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Unhappy Missing Memory On Overclock, Bios showing RAM on empty slot

    Specs:
    i7 930
    Gigabyte
    GA-X58-UD3R
    Crucial Ballistix
    Tracer 6GB Kit

    I've heard a lot about the famous problem of Missing memory when smone tries to overclock.
    I have the same problem but with a difference.
    Whenever I tries to up the BLCK to more than 160 , 2GB RAM goes missing, thanks to blinking BLUE leds that tells me tht the middle slot RAM stops responding. I tried replacing/interchanging RAMs but no luck, middle slot RAM (slot DDR3_3 ) stops responding (all LEDs freeze) ....

    But whts strange is the BIOS snapshot Im posting below ......



    You can clearly see that its showing RAMs in Slot 1,3,5 (where actually RAMs are installed)

    But it has Enabled Slots 1,3,4 ........ now why the hell it enabled slot 4 where no RAM is installed??? and its showing total of 4GB ram available in BIOS post and windows...

    Everything is working fine at stock speeds

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    what qpi/vtt voltages are you using when overclocked? and what are you setting for dram voltage?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    Quote Originally Posted by wazza300 View Post
    what qpi/vtt voltages are you using when overclocked? and what are you setting for dram voltage?
    qpi/vtt = 1.33 (checked upto 1.40)
    DRAM V= 1.64 (checked upto 1.66)
    VCore = 1.25 (checked upto 1.40)

    SPD = 8x
    Uncore =16x
    BLCK=180

    Ive been facing this prob from the very first day I bought this board (2 months back) ....
    Ive also post thread at Crucial Community, at Ballistix Tracer 6Gb DDR3 1600 (BL3KIT25664TB1608)... - Page 2 - Crucial Community

    But "lsdmeasasp" was unavailable thr 2 respond....
    Last edited by anupam_luv; 09-28-2010 at 07:07 AM.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    and your using the latest bios or beta bios from here?

    http://forums.tweaktown.com/gigabyte...test-bios.html

    checked cpu socket for any bent or even slightly bent cpu pins?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot


  6. #6
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    I think there is a problem in the middle slot, I tried raising BLCK with RAM in channel A and C and everything went fine
    But when I installed ram only in channel A and B , it didnt boot at. Here is the combinations I tried with.

    Installed RAM in follwing slots and overclocked ....

    A and B ---> Didnt boot when overclocked (Did boot at stock speed)
    A and C----> Booted Fine when overclocked
    B and C----> Didnt boot when overclocked (Did boot at stock speed)

    A and B and C ----> Booted Fine when overclocked but only 4GB , RAM in channel B freezes , I can see the leds of my crucial RAM, LEDs of middle one froze, ...

    Tried interchanging RAMs but no luck.

  7. #7
    SolidBladez's Avatar
    SolidBladez is offline Member
    Join Date
    Jul 2009
    Location
    Colorado
    Posts
    311

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    I bet it's the RAM. I've seen more people have issues with Crucial than any other brand, across all sockets.

  8. #8
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Thumbs up Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    Quote Originally Posted by SolidBladez View Post
    I bet it's the RAM. I've seen more people have issues with Crucial than any other brand, across all sockets.
    I already tried interchanging the 3 RAM randomly but its always the middle slot which is not recognizing the RAM (when overclocked).... So it cant be the RAM

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    you need to test all the modules one by one,in each white slot one by one while overclocked,if it doesnt boot up with a single stick in the middle slot with all 3 sticks and it boots from the other white slots with just one stick installed then it could be faulty slot or heatsink could be on too tight,yet it still could be bios issue

    test the white slots one at a time with just one module,repeat the process with all sticks of ram then move on to the next white slot,if everythings ok it will boot into windows from any white slot with only one ram stick installed
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Sep 2010
    Location
    India
    Posts
    25

    Default Re: Missing Memory On Overclock, Bios showing RAM on empty slot

    Quote Originally Posted by wazza300 View Post
    you need to test all the modules one by one,in each white slot one by one while overclocked,if it doesnt boot up with a single stick in the middle slot with all 3 sticks and it boots from the other white slots with just one stick installed then it could be faulty slot or heatsink could be on too tight,yet it still could be bios issue

    test the white slots one at a time with just one module,repeat the process with all sticks of ram then move on to the next white slot,if everythings ok it will boot into windows from any white slot with only one ram stick installed
    Tested,
    At stock speeds
    It boot from all sticks in all white slots

    At BLCK 180
    It boot from all sticks in all white slots EXCEPT the middle slot

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •