Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Gigabyte GA-MA78LMT-US2H rev 1.1 not listed on site so where for BIOS




  1. #1
    Join Date
    Dec 2008
    Posts
    60

    Default Gigabyte GA-MA78LMT-US2H rev 1.1 not listed on site so where for BIOS

    Hi, resently I bought a Gigabyte GA-MA78LMT-US2H rev 1.1 printed on the board
    but this rev isn't listed on the site and I want the latest Bios for it

    its now using F1

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-MA78LMT-US2H rev 1.1 not listed on site so where for BIOS

    Hmm, ya I see a lot of revisions on that board.

    Sometimes it's ok to use other revisions BIOSes, but I think in this case it would be best for you to ask directly to be sure.

    Please ask them here and they should get back to you in 3-4 business days
    Technical Support - GIGABYTE

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-MA78LMT-US2H rev 1.1 not listed on site so where for BIOS

    Actually, I found this for you!


    Confirmation from Gigabyte Employee that Rev. 1.0 and 1.3 use the same BIOS, so 1.1 would as well.
    GA-MA78LMT-US2H REV 1.1 Not listed on website.

    So you can use F9 here
    GA-MA78LMT-US2H (rev. 1.3) - GIGABYTE

  4. #4
    Join Date
    Dec 2008
    Posts
    60

    Default Re: Gigabyte GA-MA78LMT-US2H rev 1.1 not listed on site so where for BIOS

    thanks LSD now using F9

    all working fine

    thanks for you help mate

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-MA78LMT-US2H rev 1.1 not listed on site so where for BIOS

    Nice to hear all went well with the flash!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •