Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: RAID 0 & WIN 7 x64 TROUBLESHOOTING




  1. #1
    Join Date
    Sep 2010
    Location
    croatia.zagreb
    Posts
    22

    Default RAID 0 & WIN 7 x64 TROUBLESHOOTING

    Setting up raid 0 stripe 8 - 128 ( what is better for fruty loops and games)
    four hdd (same models samsung f3 1tb) on ud7 with intel matrix storage raid sata controller on board
    Following the step by step in gigabyte manual
    1.
    Raid is turned on in bios
    Setting up raid array on intel raid controler
    4 * hdd in RAID 0
    1 array 3.76 TB with stripe 128

    2.
    I have downloaded drivers from internet ,copy them on stick.
    Starting win 7 setup
    Win 7 can not install on this drive hdd 0 3,7 tb ....ok ..must load drivers
    when i load my drivers ..it says..must load 32 bit signed 64 bit drivers ?????????????
    I have tried multiiple drivers from gigabyte site and MBO cd driver .

    When i have set different array RAID 10 ,installation is smooth ,but i did not install driver for controller in win7 setup.i install him in WINDOWS from gigabyte cd when setup was over.

    win 7 x64 --- wont install on single array bigger than 2tb or is driver issue ????????

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: RAID 0 & WIN 7 x64 TROUBLESHOOTING

    Windows 7 x64 supposed to support GPT, if it can boot from it or it still has to be partitioned to or less than 2TB I have no idea.
    Partiotioning should not be a problem though.

  3. #3
    Join Date
    Sep 2010
    Location
    croatia.zagreb
    Posts
    22

    Default Re: RAID 0 & WIN 7 x64 TROUBLESHOOTING

    I wish to use one partition .partition is a problem because i can-t do nothing until i load drivers . only raid 10 works . raid 0 is 3.7 tb,it must be drivers,because win7 64 bit cannot see array MBR.it only see hdd 3,7 no bootabile

    Another problem i have tried with acronis image loader in bios boot .still nothing.....acronis does not see any hdd any array. then now image can be loaded.
    What to do ?

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: RAID 0 & WIN 7 x64 TROUBLESHOOTING

    You will have to split the drives up for raid0 as 2x1tb for os and 2x1tb for storage or you can do 0+1 using 2 drives in raid0 then having the other 2 drives be a mirror for redundancy.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    Join Date
    Sep 2010
    Location
    croatia.zagreb
    Posts
    22

    Default Re: RAID 0 & WIN 7 x64 TROUBLESHOOTING

    raid 10 or raid 0 +1 is working just fine .disk transfer rate is 6.8...before was 5.9 points.but stripe is written on only 2 hdds ,if i manage 4 hdds in raid 0 ,speed would be much much faster, 4 writting hdd is better than 2 in raid 0 matter. if i could load drivers for controler from win 7 setup ..............?????

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: RAID 0 & WIN 7 x64 TROUBLESHOOTING

    Begin with reading Windows and GPT FAQ: Version 1.1 and Extensible Firmware Interface (EFI) see if you can make sense out of it.
    I meant partitiomimh is not a proplem in the aspect of still having the stripe on 4 disks.

  7. #7
    Join Date
    Sep 2010
    Location
    croatia.zagreb
    Posts
    22

    Default Re: RAID 0 & WIN 7 x64 TROUBLESHOOTING

    Thx for help. while i was browsing the article and another forums,i need to press shift and f10 while is prompted to load driver in win 7 ......i am on it now...creation of GPT table ... ...brb with results.

  8. #8
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: RAID 0 & WIN 7 x64 TROUBLESHOOTING

    I have read the first link chike posted but it was a while ago. From my understanding if you want 4 hdds in raid and be able to install windows and boot from them, the hdds must not be larger then 500gb each. 4 500gb hdds should bring you close to 2tb.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  9. #9
    Join Date
    Sep 2010
    Location
    croatia.zagreb
    Posts
    22

    Default Re: RAID 0 & WIN 7 x64 TROUBLESHOOTING

    So UEFI is actually a replacement to the BIOS, correct? I'm using a GIGABYTE GA-ud 7 x58 mainboard, and I'm not finding anything in regards to my board supporting UEFI... guessing you can't just force it to work? Out of curiousity, since I'm using my onboard raid controller, if I were able to replace my BIOS with UEFI would that affect my array?

    With UEFI i could install windows on hdds larger than 2tb ,this case array bigger than2tb.
    What about my drivers ,in win7 setup ,why i couldnt load them,what it is mean 32 bit signed 64 bit drivers?
    Last edited by burns2608; 10-03-2010 at 04:13 AM.

  10. #10
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: RAID 0 & WIN 7 x64 TROUBLESHOOTING

    Not a replace,ent for BIOS but a link between the firmware to OS.
    Not sure who needs to provide what, there's lots of reading there.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •