Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: ga-ep45-ud3p problems




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  2. #12
    Join Date
    Oct 2010
    Location
    earth
    Posts
    14

    Default Re: ga-ep45-ud3p problems

    got the cpu a little while ago, gonna put it in this weekend. perfect time for these things lol. do u happen 2 have a estimated day for that bios update or is it out of ur hands?

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ga-ep45-ud3p problems

    Great, good luck changing things over!!

    Yes, and I'm sorry about the wait!! I was sent the BIOS a day or so ago, and could not find every user that has asked me, so I missed this thread that night.

    I did post it on the BIOS sticky thread, but I meant to PM everyone but couldn't remember who all asked, so my apologies again!

    Here ya go!

    Beta BIOS fix SMART/Sandforce Issues for EP45-UD3P Rev 1.6

    GA-EP45-UD3p Rev 1.6 - FFb
    P45UD3P2.ffb

  4. #14
    Join Date
    Oct 2010
    Location
    earth
    Posts
    14

    Default Re: ga-ep45-ud3p problems

    Thank you very much!! the new bios is great! its zips right through the sata detection, ive installed windows 7 on my new drive and man is it fast. Im gonna be putting in the cpu 2day. another interesting thing I noticed in this bios is that it allows my e8400 to have a 9.5 multiplier, compared to the normal 9 multi. I hope that it will have an extra multi like that on my new cpu lol. btw, after installing windows 7 on the ssd, I noticed that in the device manager it says that my hdd (in the 2nd sata port, 1) sometimes is only running at multi-word DMA mode 2. the ssd and the cd drive are at mode 5, any theroies on that? btw, if i sounded impaitent in the last post im sry, i was just curiouse. i was not expecting u 2 b so fast! i was wondering, do u actualy work 4 gigabyte or do u just spend a lot of time helping people on here? either way thank you!

  5. #15
    Join Date
    Oct 2010
    Location
    earth
    Posts
    14

    Default Re: ga-ep45-ud3p problems

    I am writing 2 u using my q9550! the issue is that it freeze in occt about 4 minutes in lol. help again would b appericiated.
    CPU = q9550
    Motherboard = ga-ep45-ud3p rev. 1.6
    BIOS Version = ffb
    Ram = OCZ2RPR10664GK

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 8
    Fine CPU Clock Ratio.....................:.5
    CPU Frequency ...........................: 3.81 ghz
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 449 Mhz
    PCI Express Frequency (Mhz) .........: 100 Mhz
    C.I.A.2 .................................:[Disabled]
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [400mhz d]
    System Memory Multiplier ..............: 2.00d
    Memory Frequency (Mhz) ..............: 898
    DRAM Timing Selectable ................: [Manual]
    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................16
    Advanced Timing Control
    tRRD...........................................5
    tWTR..........................................5
    tWR............................................8
    tRFC...........................................78
    tRTP...........................................5
    Command Rate (CMD) ....................:2
    Driving Strength Profiles
    Driving Strength ............................800mhz
    Channel A
    Static tRead Value.........................:12
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Channel B
    Static tRead Value.........................:12
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Motherboard Voltage Control
    CPU
    CPU Vcore….……….........................:1.3725(setting , actual 1.344)
    CPU Termination…..... 1.200V*.......: << 1.34
    CPU PLL…………………....1.500V*.......: << 1.57
    CPU Referen.…………....0.755V*.......: <<< Auto
    CPU Reference2………,,0.800V*.......:<<< Auto
    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.32
    MCH Reference….…….0.760V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.500V............: <<< auto
    ICH Core…………...……1.100V............: <<< auto
    DRAM
    DRAM Voltage ……....1.800V............: 2.22(setting, speedfan=2.21)
    DRAM Termination .…0.900V............: <<< auto
    Channel A Reference 0.900V............: <<< auto
    Channel B Reference 0.900V............: <<< auto
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled]

    when i had the e8400 in, i couldnt post with the Driving Strength set to 1066. only 800 would work. im gonna try now with that and see if it works. thanks again

  6. #16
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ga-ep45-ud3p problems

    Is LLC(Load Line calibration) enabled?
    Try tweaking MCH and CPU references, they might also help with lower VTT and/or MCH core.
    Note that the references are % of VTT.
    To adjust CPU/MCH references:
    1. Set VTT to default 1.2v
    2. Set the refence voltage to it's desired value.
    3 Set VTT back to it's original value (the refence voltage will scale with VTT)

    Try 1-3 steps above and below the default reference value (the value on the left) for both of them.

    tRFC is set quite high, can you please post a screen capture of MemSet main and SPD(click spd) windows?

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ga-ep45-ud3p problems

    Quote Originally Posted by NoobOCer View Post
    Thank you very much!! the new bios is great! its zips right through the sata detection, ive installed windows 7 on my new drive and man is it fast. Im gonna be putting in the cpu 2day. another interesting thing I noticed in this bios is that it allows my e8400 to have a 9.5 multiplier, compared to the normal 9 multi. I hope that it will have an extra multi like that on my new cpu lol. btw, after installing windows 7 on the ssd, I noticed that in the device manager it says that my hdd (in the 2nd sata port, 1) sometimes is only running at multi-word DMA mode 2. the ssd and the cd drive are at mode 5, any theroies on that? btw, if i sounded impaitent in the last post im sry, i was just curiouse. i was not expecting u 2 b so fast! i was wondering, do u actualy work 4 gigabyte or do u just spend a lot of time helping people on here? either way thank you!
    The 9.5 multi wont be used, it just looks like you can use it, it will only be 9 in windows.

    Not sure about the hard drive issue you mentioned, do the drives benchmark slow when it appears in that mode? Please test them with ATTO if that is affecting your SSD. It could just be a reporting error, or it could be the software you are seeing that with.

    No worries on the BIOS, I didn't think you were being impatient at all. I was just sorry I forgot who all asked, so I forgot to post it here.

    I'm just an end user like you, but I am in direct contact with Gigabyte.

    Once you post some of the things Chike asked you about we can help you get your settings going better.

  8. #18
    Join Date
    Oct 2010
    Location
    earth
    Posts
    14

    Default Re: ga-ep45-ud3p problems

    Attachment 2938 llc is enabled wat percent should the terminations b near? i was under the impression that auto set those in accordance with wat i put in the other voltages. the new cpu was getting realy hot, 85, so i lapped a cpu 4 the 1st time lol, its a lot better. right now the 1tb is running in udma 6 mode, but it keeps changing every once in awhile when i reboot. its either the ssd in udma 5, the hdd in multi-word dma 2, and the dvd drive in dma 5; or ssd in udma 6, hdd in udma 6, and dvd in udma 5. right now im trying 2 get everythihng onto the ssd so ill have that atto installed 2moro hopefully. thanks both of u

  9. #19
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ga-ep45-ud3p problems

    Leave terminations on auto, for now try adjusting MCH and CPU references.

    Are advanced timing manually set or auto? Check MemSet main window for actual tRFC, it shouldn't be over 72 even at 1066.

  10. #20
    Join Date
    Feb 2010
    Location
    indonesia
    Posts
    124

    Default Re: ga-ep45-ud3p problems

    Hi NoobOcer, maybe you can try my setting :) but not for mch because u have big ram 8G not 4G like mine :


    Uploaded with ImageShack.us

    @Chike---> if i let auto for CPU termination or VTT it will set to high value.... is it safe?
    Intel Core i5 2500k @3.33ghz (4.5ghz 1.255v)
    MSI 67A5-GD80( B3)
    Patriot Viper Extreme D2 PXD34G13600LLK 8-9-8-24 2T 1.65v (1600mhz 8-9-8-24 2T 1.65v)
    Western Digital
    Caviar Black500G SATA2 32mb
    MSI GTX570TFII OC 750/1000 (930/1100 1.088v)
    Thermalright Archon + TY140 + CF III
    Corsair TX-650
    Windows7 Ultimate x64 SP1
    -Open rig-

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •