Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: ga-ep45-ud3p problems




  1. #21
    Join Date
    Oct 2010
    Location
    earth
    Posts
    14

    Default Re: ga-ep45-ud3p problems

    Chike sry i meant references, wat percentage should they be? I set the trfc and other timings mamualy higher than they needed to be to rule out that theyre the issue. Thanks Neoroy ill try those, my settings r all over the place lol, it just randomly shut down like 10 minutes ago.

  2. #22
    Join Date
    Feb 2010
    Location
    indonesia
    Posts
    124

    Default Re: ga-ep45-ud3p problems

    This forum is really helpful NoobOcer so u should get some helps in here :) also try asking @mm67 he also use P45 UD3P + Q9550 and his cpu score is awesome.
    Intel Core i5 2500k @3.33ghz (4.5ghz 1.255v)
    MSI 67A5-GD80( B3)
    Patriot Viper Extreme D2 PXD34G13600LLK 8-9-8-24 2T 1.65v (1600mhz 8-9-8-24 2T 1.65v)
    Western Digital
    Caviar Black500G SATA2 32mb
    MSI GTX570TFII OC 750/1000 (930/1100 1.088v)
    Thermalright Archon + TY140 + CF III
    Corsair TX-650
    Windows7 Ultimate x64 SP1
    -Open rig-

  3. #23
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ga-ep45-ud3p problems

    Default CPU/MCH percent is 63.33 (0.76v @ 1.2VTT).
    Folow the procedure I've posted in post #16, 3 steps above and below default, total of 48 combinations (excluding the default/default) for both references for each VTT value you try.
    When list your settings includ also the value at 1.2 VTT like:
    CPU Referen.....0.755V*.......: 0.850 (0.76 @ 1.2v VTT)
    or just
    CPU Referen.....0.755V*.......: 0.76 @ 1.2v VTT

  4. #24
    Join Date
    Oct 2010
    Location
    earth
    Posts
    14

    Default Re: ga-ep45-ud3p problems

    is this wat u meant on the teps? im not sure im understanding if u just want me 2 make it scale automaticaly, or should i b trying each and ever reference voltage? it froze while i was trying 2 test it in prime95. its passed 8 hours of memtest tho. It also seems 2 b getting quiet hot, 71 in prime95 b4 it crashed tried running occt, it stopped itself 2 minutes in because the cpu got 2 hot (80 degrees) this is already after lapping it. now here are my settings:
    CPU = q9550
    Motherboard = ga-ep45-ud3p rev. 1.6
    BIOS Version =ffb
    Ram = OCZ2RPR10664GK

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 8
    Fine CPU Clock Ratio.....................:.5
    CPU Frequency ...........................: 3.81 ghz
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 449 Mhz
    PCI Express Frequency (Mhz) .........: 100 Mhz
    C.I.A.2 .................................:[Disabled]
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [400mhz d]
    System Memory Multiplier ..............: 2.00d
    Memory Frequency (Mhz) ..............: 898
    DRAM Timing Selectable ................: [Manual]
    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................16
    Advanced Timing Control
    tRRD...........................................5
    tWTR..........................................5
    tWR............................................8
    tRFC...........................................78
    tRTP...........................................5
    Command Rate (CMD) ....................:2
    Driving Strength Profiles
    Driving Strength ............................1066mhz
    Channel A
    Static tRead Value.........................:12
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Channel B
    Static tRead Value.........................:12
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Motherboard Voltage Control
    CPU
    CPU Vcore….……….........................:1.3875(setting , actual 1.344)
    CPU Termination…..... 1.200V*.......: << 1.34
    CPU PLL…………………....1.500V*.......: << 1.57
    CPU Referen.…………....0.755V*.......: <<< .933
    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.32
    MCH Reference….…….0.760V...........; <<< .928
    MCH/DRAM Ref.…......0.900V...........: <<< auto
    ICH I/O……………….....1.500V............: <<< auto
    ICH Core…………...……1.100V............: <<< auto
    DRAM
    DRAM Voltage ……....1.800V............: 2.16(setting, speedfan=2.14)
    DRAM Termination .…0.900V............: <<< auto
    Channel A Reference 0.900V............: <<< auto
    Channel B Reference 0.900V............: <<< auto
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled]

    thanks again
    Last edited by NoobOCer; 10-12-2010 at 12:30 PM.

  5. #25
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: ga-ep45-ud3p problems

    http://forums.tweaktown.com/gigabyte...-easytune.html
    Read this see it it nake thing clearer.
    Yes, you need to walk through the references untill you find stable settings.
    What CPU Cooler are you using?

  6. #26
    Join Date
    Oct 2010
    Location
    earth
    Posts
    14

    Default Re: ga-ep45-ud3p problems

    Quote Originally Posted by Chike View Post
    http://forums.tweaktown.com/gigabyte...-easytune.html
    Read this see it it nake thing clearer.
    Yes, you need to walk through the references untill you find stable settings.
    What CPU Cooler are you using?
    ok thanks, ill get 2 work on that. im using the tuniq tower 120 extreme, using a small drop of artic silver ceramique thermal paste.

  7. #27
    Join Date
    Feb 2010
    Location
    indonesia
    Posts
    124

    Default Re: ga-ep45-ud3p problems

    @noobocer--->why use mch freq latch 400mhz? u should use 333mhz, then system mem. multiplier 2.40B so ram runs at 1080mhz for FSB 450x8.5= 3.8ghz... i think its easy for ddr2 1066mhz to run at 1080mhz, am i right?
    but if u want to use mch freq latch 400mhz then like lsdmeasap said u should set Static Tread value to 9..... (correct me if i'm wrong coz still learning here ^_^)
    Intel Core i5 2500k @3.33ghz (4.5ghz 1.255v)
    MSI 67A5-GD80( B3)
    Patriot Viper Extreme D2 PXD34G13600LLK 8-9-8-24 2T 1.65v (1600mhz 8-9-8-24 2T 1.65v)
    Western Digital
    Caviar Black500G SATA2 32mb
    MSI GTX570TFII OC 750/1000 (930/1100 1.088v)
    Thermalright Archon + TY140 + CF III
    Corsair TX-650
    Windows7 Ultimate x64 SP1
    -Open rig-

  8. #28
    Join Date
    Oct 2010
    Location
    earth
    Posts
    14

    Default Re: ga-ep45-ud3p problems

    Quote Originally Posted by Neoroy View Post
    @noobocer--->why use mch freq latch 400mhz? u should use 333mhz, then system mem. multiplier 2.40B so ram runs at 1080mhz for FSB 450x8.5= 3.8ghz... i think its easy for ddr2 1066mhz to run at 1080mhz, am i right?
    but if u want to use mch freq latch 400mhz then like lsdmeasap said u should set Static Tread value to 9..... (correct me if i'm wrong coz still learning here ^_^)
    the way i c it, ram speed isnt as important as the fsb, so ive been just running it at a 1:1 ratio to have my cpu and fsb as fast as possible. i think im getting close 2 the end of my overclocking, ive got it stable at a lower vcore, turns out it was just overheating. its 1 hour occt stable and 8 hours prime95 stable. im gonna keep pushing it, ill post my final settings once im done.

  9. #29
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: ga-ep45-ud3p problems

    Quote Originally Posted by NoobOCer View Post
    the way i c it, ram speed isnt as important as the fsb, so ive been just running it at a 1:1 ratio to have my cpu and fsb as fast as possible. i think im getting close 2 the end of my overclocking, ive got it stable at a lower vcore, turns out it was just overheating. its 1 hour occt stable and 8 hours prime95 stable. im gonna keep pushing it, ill post my final settings once im done.
    Correct.... higher FSB better then ram speed. 800-1066 is nothing to noticed.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #30
    Join Date
    Oct 2010
    Location
    earth
    Posts
    14

    Default Re: ga-ep45-ud3p problems

    Attachment 2948forgot about those hard drive benchmarks sorry, the ssd is running at umda 5, the hdd at multi-word dma 2 according to device manager

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •