Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: GA_MA785GM-US2H Memory Problem




  1. #1
    Join Date
    May 2010
    Location
    Philippines
    Posts
    68

    Exclamation GA_MA785GM-US2H Memory Problem

    I have a GA-MA785GM-US2H rev 1.0 mobo, I have problem in dual channel configuration since if i put 1 stick each on ddr2_1 and ddr2_2 it will not work keeps on beeping. same as with ddr2_3 and ddr2_4.

    my configuration right now is ddr2_1 and ddr2_3 which is single channel. I am using Kingston 1gb ddr2 pc800 sticks.

    What could be the cause of this?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA_MA785GM-US2H Memory Problem

    Is your memory on the QVL list?

    Are you using the latest BIOS? And did you start by loading optimized defaults in the BIOS and then setting your ram voltage?

  3. #3
    Join Date
    May 2010
    Location
    Philippines
    Posts
    68

    Default Re: GA_MA785GM-US2H Memory Problem

    i don't know if it is in the QVL list, but this pair work on my other rig. I have the latest BIOS for my mobo. I didn't touch anything in the BIOS.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA_MA785GM-US2H Memory Problem

    Is your other rig the same motherboard?

    You need to load optimized defaults in the BIOS, then save and apply and reboot (F10)

    Then go into the BIOS and set your ram voltage to the spec amount shown on the sticker of the memory.

  5. #5
    Join Date
    May 2010
    Location
    Philippines
    Posts
    68

    Default Re: GA_MA785GM-US2H Memory Problem

    ok i'll that, i'll get back to you tomorrow. thanks.

  6. #6
    Join Date
    May 2010
    Location
    Philippines
    Posts
    68

    Default Re: GA_MA785GM-US2H Memory Problem

    Quote Originally Posted by Lsdmeasap View Post
    Is your other rig the same motherboard?

    You need to load optimized defaults in the BIOS, then save and apply and reboot (F10)

    Then go into the BIOS and set your ram voltage to the spec amount shown on the sticker of the memory.
    i have done this and increased my ram voltage from 1.8v to 1.9v but still the same. 3 long beeps.

  7. #7
    Join Date
    May 2010
    Location
    Philippines
    Posts
    68

    Default Re: GA_MA785GM-US2H Memory Problem

    i got a question. if the memory controller for the athlon ii x2 is located in the processor, could it be possible that the processor is defective? or it is the mobo. i have read from another forum same situation different board.

  8. #8
    Join Date
    May 2010
    Location
    Philippines
    Posts
    68

    Default Re: GA_MA785GM-US2H Memory Problem

    Screenshot.
    Last edited by cloud69; 10-17-2010 at 12:35 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •