Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: GA-X38-DQ6 latency issues and BIOS flash problems




  1. #11
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X38-DQ6 latency issues and BIOS flash problems

    what other drivers have you updated? audio? or you using microsoft ones? updated lan drivers? and graphic card drivers? update flash player too ill link you to latest lan drivers you still need to download latest one from gigabyte and replace the folder with this one for lan then install it

    http://www.fileden.com/files/2009/12...6_09212010.zip
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #12
    Join Date
    Oct 2010
    Location
    London
    Posts
    22

    Default Re: GA-X38-DQ6 latency issues and BIOS flash problems

    (You should have seen it before...)

  3. #13
    Join Date
    Oct 2010
    Location
    London
    Posts
    22

    Default Re: GA-X38-DQ6 latency issues and BIOS flash problems

    Thanks again, I'll give your LAN drivers a try. What's special about them?

    Everything else is updated or switched off (in the case of the on-board sound...)

  4. #14
    Join Date
    Oct 2010
    Location
    London
    Posts
    22

    Default Re: GA-X38-DQ6 latency issues and BIOS flash problems

    No difference, sadly. Thank you so much for all your help though; my machine is now usable, which is a far cry from the state it was in before.

    Is there a way of finding out for sure which device(s) is (are) causing the latency?

  5. #15
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X38-DQ6 latency issues and BIOS flash problems

    you can only do what latency checker suggests and thats to go in device manager and go through each device and disable it,re-test with latency tool and see what driver makes it stop,i know youve improved it alot but you could try and reduce it completely
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X38-DQ6 latency issues and BIOS flash problems

    You should also try the latest Realtek Audio driver if you have not already
    Realtek

  7. #17
    Join Date
    Oct 2010
    Location
    London
    Posts
    22

    Default Re: GA-X38-DQ6 latency issues and BIOS flash problems

    i know youve improved it alot but you could try and reduce it completely
    I really want to. I'm on a knfe edge of being usable with the audio software - I fear it'll flake out when I stress it.

    Trouble is, unless I'm missing something obvious I've tried disabling all the drivers I can without turning off the video card or system drive...

    Nothing more seems to help.

    :/

    It could be the video card, but I don't have a spare to test in exchange and I'm not happy about shelling out for another one on the off-chance. The other could be just as bad anyway, or worse. Hmm... Maybe I could unplug the card and test it with a remote desktop conection or something...? I could probably do that from my phone...

    I'm runing two monitors. When I disconnected one, it coincided with a drastic reduction in latency readings so I though I'd cracked it. The bad readings came back in a short while though, and plugging the monitor in again made no difference.

    It's like that with everything - I can't seem to find a stable correlation with anything I do. Sometimes disk activity seems to trigger it, sometimes not. Sometimes loading a program does it, sometimes not. Sometimes heavy screen activity seems to trigger it, sometimes not.

    Sometimes it just kicks in, eventhough I'm doing nothing but sitting there watching the screen.

    Maybe I need to contact Gigabyte and ask for a list of recommended hardware to interface with...

  8. #18
    Join Date
    Oct 2010
    Location
    London
    Posts
    22

    Default Re: GA-X38-DQ6 latency issues and BIOS flash problems

    lsdmeasap, I've turned off the on-board sound, will the drivers still make a difference?

    I'll definitely give it a go though. Can't hurt! :) Thanks!

  9. #19
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X38-DQ6 latency issues and BIOS flash problems

    do you have eist in advanced cpu features? try disabling that aswell as c1e in the bios and see if it reduces it more,if not enabel it again,its just another power saving feature,what gpu do you have? try turning windows aero off and see if that helps
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #20
    Join Date
    Oct 2010
    Location
    London
    Posts
    22

    Default Re: GA-X38-DQ6 latency issues and BIOS flash problems

    > what gpu do you have?

    I have a Radeon HD4350, I'm using two monitors.

    > try turning windows aero off and see if that helps

    It's off, along with all Windows effects. Everything looks like Windows 2000, except the task bar...

    I'm still getting spikes, but seemingly more 'green' time. Most spikes seem to occur when a hard drive is running.

    I'll try that BIOS setting once the audio drivers download...

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •