Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 44

Thread: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard LAN




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Almost?

    I did not follow the link :)

    I'm using Vista without any issues, what do you think Vista is giving you issues with?

    Yes, I am in direct contact with several people at Gigabyte, why?

  2. #32
    Join Date
    Nov 2010
    Location
    Adelaide SA
    Posts
    44

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Almost. Quick replies but not live chat.
    Link. Aerial picture of a small town called Grong Grong.
    Vista? will get back to you with a list. Still love Winxp but am currently learning my way with Vista.
    Gigabyte. Just like to know something about who I am communicating with.
    Hope you dont mind?
    Leroy

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Ahh, ya, when I'm here I try to reply quick as I see posts!

    I just was busy so I didn't check out the link is all.

    I've been using Vista for a few years and love it, always hated windows 7 actually, but I guess I'll have to move to it sometime soon.

    Na, I don't mind at all! Just wondered what made you ask is all.

  4. #34
    Join Date
    Nov 2010
    Location
    Adelaide SA
    Posts
    44

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Hi All,
    Have now replaced Mobo Rev 2.0 with Mobo Rev 1.0 and have back Kb and onboard LAN. Interesting problem showed tho. Went to BIOS setup and found that CPU (i7 950 3.06Ghz) was showing as 3.2Ghz (X24) in MIT tweaker instead of the reported 3.06Ghz (X23) in post and Win! Was getting all sorts of problems so reset multiplier in MIT tweaker to X23 and got perfect boot! For more detail go to:

    http://forums.tweaktown.com/gigabyte...tml#post376927

    Forum: GA-X58A-UD3R boot problem

    Hopefully no more problems?
    Cheers all

  5. #35
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Nice to hear you are all sorted out now!

  6. #36
    Join Date
    Nov 2010
    Location
    Adelaide SA
    Posts
    44

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Thanks!
    Got to admit I laughed when I looked at the timing (5 mins) and nature (dichotomy?) of your 2 replies to me. I wont reply to the first one (havent fully read but got the gist!) but will use some of the info out of it? Hee hee!
    Will add that after nearly 12 hours of continuous gameplay (New Vegas), switching windows (alt tab)not failing , no disappearing icons, no long load times, no explorer has stopped responding messages, No BSOD's, etc that I am back in computing/gaming heaven.
    Must ask though if the MIT tweaker (in BIOS) is overriding and/or not correctly ID'ing and setting the correct standard CPU settings at Boot? If you are not using MIT it shouldn't be an issue!!
    Hell you tell me who would look into what is obviously an oc er's area of expertise within BIOS setup?
    Await your reply with deep interest.
    Leroy
    ps Can you explain how to send private emails or point me to the right area to understand the rules? Was going to show you some private communications tween me and Gigabyte.
    Intel i7 950 3.06Ghz CPU
    Gigabyte X58A UD3R Rev 2.0 Mobo
    Kingston HyperX DDR3 1600Mhz 4Gb (2 X 2) RAM
    Gigabyte GTX465 GPU
    Xigmatek (No Rules) 850W PSU
    Antec 900 Case
    Peripherals? Screen? At the moment I am a poor man so wont tell!

  7. #37
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    The upper left portion of the web page has the following links:
    * New Posts
    * Private Messages
    * FAQ
    * Calendar
    * Community
    o Contacts
    o Member List
    * Forum Actions
    o Mark Forums Read
    o General Settings
    o Edit Profile
    * Quick Links
    o Subscribed Threads
    o Open Contacts Popup
    o View Forum Leaders
    o Who's Online
    Clicking on Private Messages will take you to your InBox where you can send a new private message.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #38
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Quote Originally Posted by LeroytheGreat View Post
    Thanks!
    Got to admit I laughed when I looked at the timing (5 mins) and nature (dichotomy?) of your 2 replies to me. I wont reply to the first one (havent fully read but got the gist!) but will use some of the info out of it? Hee hee!
    Will add that after nearly 12 hours of continuous gameplay (New Vegas), switching windows (alt tab)not failing , no disappearing icons, no long load times, no explorer has stopped responding messages, No BSOD's, etc that I am back in computing/gaming heaven.
    Must ask though if the MIT tweaker (in BIOS) is overriding and/or not correctly ID'ing and setting the correct standard CPU settings at Boot? If you are not using MIT it shouldn't be an issue!!
    Hell you tell me who would look into what is obviously an oc er's area of expertise within BIOS setup?
    Await your reply with deep interest.
    Leroy
    ps Can you explain how to send private emails or point me to the right area to understand the rules? Was going to show you some private communications tween me and Gigabyte.

    I always try to answer all new posts when I get in each day, so that is why I happened to have a reply for you in two places within a close time period.

    I'm still not sure what you are asking about the CPU? I can tell you that some programs or places in the BIOS or boot pages may or may not register the full turbo multi because it may not take effect until you are in windows.

    If CPU-z shows you the correct multi then you are good to go
    CPUID - System & hardware benchmark, monitoring, reporting

  9. #39
    Join Date
    Nov 2010
    Location
    MD. USA
    Posts
    11

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    SAME PROBLEM WITH GA-H55-USB3
    I tried using the 2 USB 3.0 ports on the rear panel of my MB. They too did not allow USB mouse & keyboard to work setting up BIOS.
    I used PS/2 without problem, but need USB for application.
    I switched to the two USB 2.0 ports at top of rear panel. They WORKED!
    The two USB 2.0 ports on front of case [attached to USB2.0 header on MB] did not allow USB Keyboard & mouse to work either.
    I'm guessing I have defective USB ports.
    Ga-Z87X-UD5H, i7-4770K, built in video 16GB RAM, 2100 speed, Auria 27 inch monitor Hackintosh implementation of OSX 10.11 Sound used USB adapter[internal sound doesn't work! Ga-P55a-UD3 i5-560 8GB RAM, r 5770 video, Dell Ultra Monitor, BPN DE110SS Hard Drive Cage, SSD Samsung 840, 500Gb + HDD Windows 10 --P55a is connected to Comcast Router and to WiFi service from another provider[preferred]
    z87x is connected to Comcast router only --Canon pixma MX922 Canon Laser

  10. #40
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    have you got usb2 usb 3 all enabled in the bios? installed the usb3 drivers? updated intel inf chipset drivers? all latest drivers can be found here(scroll down page)
    http://forums.tweaktown.com/gigabyte...ity-tools.html
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •