Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44

Thread: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard LAN




  1. #41
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Quote Originally Posted by vienna01 View Post
    SAME PROBLEM WITH GA-H55-USB3
    I tried using the 2 USB 3.0 ports on the rear panel of my MB. They too did not allow USB mouse & keyboard to work setting up BIOS.
    I used PS/2 without problem, but need USB for application.
    I switched to the two USB 2.0 ports at top of rear panel. They WORKED!
    The two USB 2.0 ports on front of case [attached to USB2.0 header on MB] did not allow USB Keyboard & mouse to work either.
    I'm guessing I have defective USB ports.
    Posted a reply for you here, not sure if USB 3.0 can be used like that or not, it's meant for speed not keyboards/mice
    Welcome to GIGABYTE Technical Support!

  2. #42
    Join Date
    Dec 2010
    Location
    BG
    Posts
    2

    Angry Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Hello guys,

    I got X58A UD3R rev. 2.0 with a stock BIOS flashed to ver. FB;
    Here are the few problems that I have with this mobo:

    1) Improper initialization of input devices! Yes this includes PS/2 Keyboard, I have tried at least one model and it had the same issues that seem to apply for the USB Keyboards. Mouse, won't establish a connection too. Its a a4 Tech wireless mouse G6 or G7 630 not sure, the one that has the micro USB gold plated connector. The keyboard on the other hand is a Logitech wave keyboard (usb keyboard not a wireless one). The 2nd keyboard is an A4 Tech PS/2 keyboard, it also fails at boot sometimes !!!
    Im really pissed off 'coz all this crap is random and in has this tendency of occurring (no overclock of any kind is present):
    1) if it occurs no matter how may times you will reboot the PC via the rest button on the case you will always end up with the issue. So once it happens it remains till you do not turn off the PC completely, then switch off the PSU by its own switch. After let say ~5 to 10 sec. the blue_clr_CMOS_LED turns it self off, so the clr_CMOS button on the mobo I/O lits no more. The after about a minute or 3 in this state the magic seems to happen....
    If you now press the PSU switch, the crl_COMS_LED lits and few of the build into the mobo LEDs also lit for a second or 2. Now you can press the Power button on the case in order to start the machine...
    The Display shows: black screen, then a BEEP can be heard and the 333_Gigabye_Image shows on the screen. Now the keyboard working, or at least for the next few updates.

    2) Same applies but more rarely with BIOS update of ver.: FD. Im really pissed off ! I had to go with the Rampage Gene 2;

    Any solutions ?
    I still wait a "supporting" hello form Gigabyte. I guess Gigabyte have this issue with a lot of people and that's why they can't replay my tech support request withing 48h sofar, or if this is not the case, then the Customer care is reliable as much as their products.
    First time with GB and already hate it! I even spend extra money on GB GTX video, thinking that this will buy me some support, vs. the market killer Palit.

    Sorry for my English and the rudeness Im resenting but Im really pissed off.

    P.S. cpu is i7 950, no over clocks, RAM A-DATA 3x2 1600, works at 1033 by default BIOS settings, using only ICH10R to connect SATA2 disks. Pls do not gimme the crap with drivers and etc., it happens on POST time.

    If any one can help me I'd be happy to read his/her solution. I think that the LAN is fine.

    Have a good day!

  3. #43
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    made sure usb keyboard/mouse are enabled in the bios? could try disabling usb3 see if it helps and enable usb legacy devices to see if it will help also

    its probably cos its so close to christmas that gb havnt replied yet,usually they are pretty quick in replying,when they do give them the mb/keyboard/mouse make/model details and the bios's youve tried,maybe they will send you a modified custom bios for them
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #44
    Join Date
    Dec 2010
    Location
    BG
    Posts
    2

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Hi again,

    Ive dropped the whole system to the distributor for RMA! Im sick of it...
    Now the LAN dies randomly and when Im in BIOS and I chose the SMART LAN, while the LAN is crashed it tells me that it finds a 10MBIT link connection, and this is not possible since my router forbids this type of speed, so only 100MBITS are allowed.
    Also the LAN acts very strange - sometimes it shows a "SHORT" in the last two pairs of the UTP in the length of meter 20 and 24 and the same cable is work @ 100Mbits with other machines.

    BTW during this weekend I've found how can I force the Keyboard bug to appear:
    If the system working just fine (now KB issues is present), when you start it and press the DEL key it will enter BIOS at some point, then if you exit the BIOS by let say pressing f10 while in the main BIOS menu or quit without saving any modifications, the next boot will lead to a missing keyboard input, this applies for both USB and PS/2 keyboard.
    There is a way to solve the issue if you have a working and completely installed OS. When the log-in screen of win7 prompts you to enter your password the keyboard is re-initialized and powered up properly.
    But if you don't have a working OS you get in trouble and the only solution will be to have the system turned off via the PSU switch for at least a minute or so.

    The LAN crashes in a not known way to me. Sometimes is there up and running, sometimes it doesn't. I even re-crimp my RJ-45 and double check the cables. Tonight I will get myself a brand new FTP to relapse the existing.

    Anyways I shipped back my entire system to the supplier/dealer for RMA, and the desk man had the impudence to tell me to be careful with the card-board box of my rig as it's bottom may had some sand on it thus scratch the damn ugly drop-off desk of the receptionist. Can you believe that ?! W T F ?!


    P.S. I've tried all possible Enable/Disable combos for USB devices as well as the USB 3.0 support, without any results.

    Also sometimes when I reboot the machine it tries to start, starts the funs, etc. and then when u expect to see the 333_Gigabyte logo it just powers off... there is a small pause and then - it starts again. Its a double restart of one and a half - half undone, and then another try. Also not always I can hear the reset beep, but Ive notices that this is a common issue with previews Gigabyte models.

    When I was in BIOS I tried to force the system display all errors including Keyboard errors, the POST is so fast that I can't even see if there is some info there that explains for any errors, no way to press the Pause button, since there is no user input when the bug occurs.

    O! here what's new - I got a msg from Gigabyte, they told me to update to the latest BIOS, so Im with the latest BIOS (ver. FD). There is also a FD1 but this is a betta one, and I don't want to experiment, since Gigabyte's warranty does not cover BIOS flashing events. Also it was kind of hard to have the BIOS from ver. FB to ver. FD with UBS Flash, using the Q-Flash method. USB flash drives seems to be a input device, but when I wasn't able to load the KB I wasn't able to see any USB sticks. LoL even if I was able to see the USB stick how cloud I possible instruct the Q-Flash utility to flash my BIOS, without a working keyboard ?!

Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •