Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 44

Thread: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard LAN




  1. #1
    Join Date
    Oct 2010
    Location
    PA, USA
    Posts
    3

    Unhappy x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard LAN

    Hi,
    GA-X58A-UD3R Rev. 2 m/b w/FB BIOS
    i-7 930 processor
    6GB (3x2GB) Patriot Sector 7 RAM
    Sapphire Radeon HD5670 Video card
    IDE DVD-RW Drive
    MS Sidewinder X6 Keyboard
    Windows 7 Home Premium
    Corsair tx-750W Power Supply
    Thermaltake V9 Black Series Case

    I seem to be having 2 problems with my setup. First, during boot sequence I am unable to get any functions out of my keyboard, but after windows loads it works fine. I have tried enableing USB Keyboard Legacy support in the BIOS but no good. Right now during boot I have to have an old ps/2 keyboard plugged in. Second, My onboard LAN will disappear, even from checking it via F-9 in the BIOS. Sometimes it will come back on its own, others I have to remove ram and battery, wait 5 minutes, and that will bring it back.

    Any help would be much appreciated!!!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    its probably the bios not supporting it,you will need to send in a report to gigabyte stating what model keyboard,or you could buy a cheap usb=ps2 adaptor to save keep switching keyboards,as for the lan are you using the latest drivers from gigabyte? if so once extracted look in the folder and replace it with folder of the same name found in the lan drivers below,im assuming your using win7

    http://www.fileden.com/files/2009/12...6_09212010.zip
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2010
    Location
    PA, USA
    Posts
    3

    Question Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Thanks, the keyboard does work some of the times and not others. It seems like it follows the LAN falling out. As for the LAN drivers I had Gigabytes latest but I then updated them to the ones in your link. I'll give them a try!!! It does seem that the keyboard and LAN take a dive after the computer goes into hibernation?!? Could the loss of power have anything to do with it?

    Thanks...

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    ahh you mean sleep resume? then it could still be bios or your ram not set up correctly as it saves to ram when it sleeps,you should enter dram voltage,ram speed and timings manually and use manual qpi/vtt voltage,it might help recover from sleep a little better
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    For your keyboard, be sure you are enabling USB Keyboard and USB Storage (Or Legacy Storage), they are two different settings.

    You should probably also go ahead and update to BIOS FC1, this solves many USB Keyboard issues

  6. #6
    Join Date
    Oct 2010
    Location
    PA, USA
    Posts
    3

    Post Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Thanks for all your help, but now I'm having problems w/usb ports. I'm going to exchange it.
    But for future knowledge, where did you get the beta bios FC1?

    Thanks.

  7. #7
    Join Date
    May 2010
    Location
    UK
    Posts
    16

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Quite a lot of the time it seems to be the Micro$oft keyboards that have a compatibility problem. We have had a few recently on the UK forum.

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Quote Originally Posted by miniar View Post
    Thanks for all your help, but now I'm having problems w/usb ports. I'm going to exchange it.
    But for future knowledge, where did you get the beta bios FC1?

    Thanks.
    try latest beta bios first before you return mb,it might fix keyboard and usb problems

    http://www.fileden.com/files/2009/12...8aud3r.fc1.zip
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    + 1 ^^

    And if the USB issues continue, please explain what they are as we may be able to help you with that. No need to return the board so quickly just yet.

  10. #10
    Join Date
    Nov 2010
    Location
    Adelaide SA
    Posts
    44

    Default Re: x58a-ud3r won't recognize usb keyboards during startup and keeps loosing onboard

    Hi all,
    Have exactly these symptoms and am dealing directly with Gigabyte. They forwarded Beta BIOS F3C which I flashed using @BIOS. Still same result so currently waiting Gigabyte to get back to me. They have offered to send a replacement board while they study mine and the keyboard. Will let you know what the result is as this problem appears to be more common than I first thought.
    My computer BSOD while sitting idle after nearly a month of almost perfect operation then no Kb during boot and no onboard LAN with sometimes USB3 manager failure. The problem seems somewhat random but did note that Kb numlock light came on during boot and went off when Win finished loading giving Kb use back to me. Had to buy a ethernet plugin card to get back on the net so the problem didnt affect the PCI slot!!
    Hope this helps?

    Specs

    X58 UD3R Mobo
    i7 950 CPU
    Kingston HyperX 4Gb 2X2 1600Mhz RAM
    Gigabyte GTX465 GPU
    Xigmatek "No rules" 850W PSU
    Antec 900 Case

    Hee Hee Actually won this board straight from Gigabyte so it is probably in their best interests to fix the problem. Would prefer not to go back to "old" X48 DS4.

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •