Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 8 of 9 FirstFirst ... 6789 LastLast
Results 71 to 80 of 84

Thread: Incompatability: Corsair XMS3 CMX4GX3M2A1600C7 and P55A UD4?




  1. #71
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Incompatability: Corsair XMS3 CMX4GX3M2A1600C7 and P55A UD4?

    That can happen when you have a failed/dropped channel too, are you sure you are not missing a channel when you have problems?

    You can check in taskmanager, total memory amount. If you have less than installed showing in task manager then you have a dropped channel which can show as - or NA in the BIOS for the timings.

    That can be caused by many things but the main culprits are bent CPU Socket pins or incorrect QPI/Vtt voltages.

    If that is not the issue, please use CPU-Tweaker and post an image here of the SPD's for both modules so we and the Gigabyte engineers can see them if there read this.

    And if there is no SPD info on one or both that may be part of the problem, as for this kit there should be an XMP set of timings for sure.

  2. #72
    Join Date
    Jan 2009
    Posts
    88

    Default Re: Incompatability: Corsair XMS3 CMX4GX3M2A1600C7 and P55A UD4?

    SPD and XMP will show up in windows, not in bios. Also there is no issue with dual channel. Like I said that only happens with the Corsair installed.

  3. #73
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Incompatability: Corsair XMS3 CMX4GX3M2A1600C7 and P55A UD4?

    Hmm!

    That might be part of the problem then if you can't see/enable XMP in the BIOS. Are you on the very latest Beta BIOS?

    Psycho, can you enable XMP in the BIOS with your kit?

  4. #74
    Join Date
    Jan 2009
    Posts
    88

    Default Re: Incompatability: Corsair XMS3 CMX4GX3M2A1600C7 and P55A UD4?

    never jumped to the latest beta bios on the UD7 when they failed on the UD6 latest bios.

  5. #75
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Incompatability: Corsair XMS3 CMX4GX3M2A1600C7 and P55A UD4?

    Yes, XMP enables fine for me.

    Tested with the first stick today at standard settings and it's fine (single channel mode).
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  6. #76
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Incompatability: Corsair XMS3 CMX4GX3M2A1600C7 and P55A UD4?

    Quote Originally Posted by chad_sebring View Post
    never jumped to the latest beta bios on the UD7 when they failed on the UD6 latest bios.
    You should always test with the latest BIOSes, especially when you are having problems with something like this :)

    Check the latest out and see if you can enable XMP or not, if not then there may be a problem with your set because Psycho says he can enable it in the BIOS.

    Quote Originally Posted by Psycho101 View Post
    Yes, XMP enables fine for me.

    Tested with the first stick today at standard settings and it's fine (single channel mode).
    So one cold boot test single channel down then right? Let me know how the second one goes for you.

    Haha, I was wondering the other day if we can "Cold boot" test by putting memory in the freezer for a while

  7. #77
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Incompatability: Corsair XMS3 CMX4GX3M2A1600C7 and P55A UD4?

    Second stick is also perfect in single channel mode. Re-tested dual channel and got a fail on cold boot after perfect stability initially.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  8. #78
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Incompatability: Corsair XMS3 CMX4GX3M2A1600C7 and P55A UD4?

    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #79
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Incompatability: Corsair XMS3 CMX4GX3M2A1600C7 and P55A UD4?

    Already tried F15, a week or two ago, it makes no difference. Not 100% sure but I think all F15 includes is the latest Realtek NIC option ROM update. Certainly didn't help with these annoying cold boot issues.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  10. #80
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Incompatability: Corsair XMS3 CMX4GX3M2A1600C7 and P55A UD4?

    you know how theres two different voltages in easytune,power on and target,i wonder if it isnt getting enough voltage at start up to bring the ram upto working temperature? then once its warm it works fine? just a thought

    only thing that would affect power on voltages would be the bios file im guessing
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 8 of 9 FirstFirst ... 6789 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •