Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: X58ud7 doesn't start...




  1. #1
    Join Date
    Oct 2010
    Location
    France
    Posts
    9

    Unhappy X58ud7 doesn't start...

    Hello,

    Here is my new build :

    HAF-X
    I7 930
    X58UD7 rev 1.0 ( I don't know the bios version)
    6GB dominator GT 2000mhz 8-9-8-24
    GTX 480
    Crucial SSD C300 64gb sata3
    Caviar green 2TB sata2
    Blu ray rewriter
    Mega shadow + ultra kaze 3000 push/pull
    Antec quattro 1200W

    When I plug the power cable, the system starts running for about 5 seconds ( fans are running, LEDs are on) and the mb displays c1 on the led, with some very very fast switches to 88 or 09(?) for a fraction of second. After around 5s, the system totally stops but the power and CMOS clear button LEDs stay blue. When I push the power button of my case or the power button of the mb, nothing happens,I have to replug the power cable to restart the system. Nothing boots. It just shuts down after few seconds.

    C1 is ram related, so I tried with another ram (1 barrette) : nothing. I've plugged my ram only in the white slots. I tried a clear CMOS...nothing. I've never reached the bios. Nothing appears on my screen.

    I really don't know what to do...I've put a lot of money, time and effort on this system. I' ve searched a lot, like always, a solution on Internet, but this time I am lost...I hope nothing is DOA...

    Thank you very much for an eventual help...

    Ps : here is someone who seems to have an almost similar issue : http://forums.tweaktown.com/gigabyte...-starting.html
    Last edited by Rayzen02; 10-09-2010 at 09:52 AM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58ud7 doesn't start...

    try without the ssd plugged in,just plug in the wd in port0 and see if it boots up,or an older/smaller hdd if you have one,check cpu socket for any bent pins too for c1e errors,if you have another psu to try then do that aswell
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2010
    Location
    France
    Posts
    9

    Default Re: X58ud7 doesn't start...

    Thanks you, I'll try that...Can a SSD do that ? I mean...shuts the system down ?

    I will try what you suggest.

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X58ud7 doesn't start...

    System power up without pressing the power button then shuts down?
    Sounds like the power is constantly short.
    Check front panel connections, or disconnect power wires, then you can short them)becareful!) for a second to power up.

  5. #5
    Join Date
    Oct 2010
    Location
    France
    Posts
    9

    Default Re: X58ud7 doesn't start...

    Yes, it starts without pushing power button. After the shut down, the power button of the case NOR the power button of the mb works...for you it is a short in the psu ?

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X58ud7 doesn't start...

    Disconnect front panel wires and try.
    Not not PSU, it seem as the power is always pressed.

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58ud7 doesn't start...

    set the mb up on a wooden table or cardboard surface and try just incase its shorting inside the case like chike says,as for ssd i was thinking it might not be supported with the bios thats on the mb making it power up and shut down
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Oct 2010
    Location
    France
    Posts
    9

    Default Re: X58ud7 doesn't start...

    Thanks you ! I tried ssd, nothing changes. I tried to unplug front panel wire from the mb and it worked, thank yooooooouuu ! Really. Thank you for all your help. :) you are very knowledgeable !

  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X58ud7 doesn't start...

    Pay close attention which of the front panel wires you connect to which pins.
    If you have any doubts just ask.

  10. #10
    Join Date
    Oct 2010
    Location
    France
    Posts
    9

    Default Re: X58ud7 doesn't start...

    Well now I don't know where to plug my front panel wire on my mobo, I don't know what pins work for power or not now :/

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •