Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 14 of 16 FirstFirst ... 41213141516 LastLast
Results 131 to 140 of 151

Thread: x58A-UD3R Rev2 FB problems




  1. #131
    Join Date
    Oct 2010
    Location
    Hong Kong
    Posts
    76

    Default Re: x58A-UD3R Rev2 FB problems

    The only thing I have tweaked in BIOS so far is to disable onboard sound. After my system proves stable I might go and disable anything else I don't need.

    As far as voltages and timings....in terms of RAM I believe xmp did all that for me...so really I have touched nothing except for onboard sound as I said

  2. #132
    Join Date
    Oct 2010
    Location
    Newcastle, Australia
    Posts
    59

    Default Re: x58A-UD3R Rev2 FB problems

    hi hello people

    when you said the model of your ram did you mean this one?

    Corsair CMX6GX3M3C1600C7 6GB (3x2GB) PC-12800 (1600MHz) DDR3, 3x240-pin DIMMs, Triple Kit, 7-8-7-20, 1.65V. Suitable for Intel Core i7 triple channel configurations. Classic Heat Spreader, supports X58 (i7 Core) Intel Chipset - Extreme edition motherboard.
    Mobo - GA-X58A-UD3R v2 bios version FB
    Ram - Mushkin 998826 ridgeback-(3x2gb) 6gbrm 6-8-6-24 1T 1.65v Qpi-1.355v
    Cpu - i7 950 3.07mhz
    Cooling - Corsair h70
    Gpu - 2 x evga nividia gtx 460 1gb external exhaust models
    Psu - Corsair hx850
    Hdd - 1tb western digital black caviar
    Case - Antec nine hundred and two
    Os - Windows 7 home premium 64bit

  3. #133
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: x58A-UD3R Rev2 FB problems

    Quote Originally Posted by hello people View Post
    The only thing I have tweaked in BIOS so far is to disable onboard sound. After my system proves stable I might go and disable anything else I don't need.

    As far as voltages and timings....in terms of RAM I believe xmp did all that for me...so really I have touched nothing except for onboard sound as I said
    Glad to hear everything is working.

    As far as XMP. XMP is know to use higher voltages then what is needed. If you voltage settings are set to auto you can install EasyTune6 and see what the board is setting the voltages at. It is most likely you will be able to lower voltages.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  4. #134
    Join Date
    Oct 2010
    Location
    Hong Kong
    Posts
    76

    Default Re: x58A-UD3R Rev2 FB problems

    Do you mean ram voltages?

  5. #135
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58A-UD3R Rev2 FB problems

    Yes, he meant you can see the voltages in easytune that the BIOS is choosing for you if you use Auto, that would apply to all voltages.

  6. #136
    Join Date
    Oct 2010
    Location
    Hong Kong
    Posts
    76

    Default Re: x58A-UD3R Rev2 FB problems

    I don't use EasyTune...don't have it installed...so not sure, sorry

  7. #137
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  8. #138
    Join Date
    Oct 2010
    Location
    Hong Kong
    Posts
    76

    Default Re: x58A-UD3R Rev2 FB problems

    I can check them in bios right?

  9. #139
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58A-UD3R Rev2 FB problems

    No not really, if you are using Auto then you wont know for sure what is being used, and that really only applies to Vcore since it's the only one shown when Auto is set/used.

    What you see on the left of the BIOS is not always what is actually applied, that applies to any setting/timing.

    The only way to be sure about voltages applied by Auto is to look at Target Voltages in Easytune

  10. #140
    Join Date
    Oct 2010
    Location
    Hong Kong
    Posts
    76

    Default Re: x58A-UD3R Rev2 FB problems

    You mean xmp auto settings?

Page 14 of 16 FirstFirst ... 41213141516 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •