Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43

Thread: Gigabyte GA-X58-UD3R rev 2.0 BLUESCREENS




  1. #21
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-X58-UD3R rev 2.0 BLUESCREENS

    where are you at with qpi/vtt voltage? as for ie9 beta im using it and have no issues,im using a cheapo optical mouse and no issues and im using a razer lycosa keyboard which has no problems,it could be a bios thing with your mouse not detecting it sometimes,i would run chkdisk on each of your hdd's to check for any errors,and try and use the latest final bios to see if its any better than a beta one
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #22
    Join Date
    Oct 2010
    Location
    Stockholm
    Posts
    27

    Default Re: Gigabyte GA-X58-UD3R rev 2.0 BLUESCREENS

    I have currently set my mem manually to 9-9-9-24, the dram voltage are on 1,66 (1,65 is what the manufacturer wrote, but as close as i could get), the qpi/vtt is on 1,315 and manual timing is quick.

    Just ran 2 passes in memtest86 out of random interest and there were nothing atleast but then again its 2 passes and the biggest issues occurs during coldstart so..

    Im using FB again btw as that should be the latest final i suppose.

  3. #23
    Join Date
    Oct 2010
    Location
    Stockholm
    Posts
    27

    Default Re: Gigabyte GA-X58-UD3R rev 2.0 BLUESCREENS

    I have also removed all other Hdds i had so right now im only having my corsair force ssd and the dvd plugged in from the drives.

  4. #24
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-X58-UD3R rev 2.0 BLUESCREENS

    you just might need more qpi/vtt voltage to stop the cold boot problems,try with 1.33-1.35v and see if its any better from cold
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #25
    Join Date
    Oct 2010
    Location
    Stockholm
    Posts
    27

  6. #26
    Join Date
    Oct 2010
    Location
    Stockholm
    Posts
    27

  7. #27
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte GA-X58-UD3R rev 2.0 BLUESCREENS

    Quote Originally Posted by Kadmos View Post
    its on 1.335 V now
    ok try it from cold now and see if it still does it

    P.S to make double sure make a note of all the bios settings then load optimized defaults and re-enter bios settings and try
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #28
    Join Date
    Oct 2010
    Location
    Stockholm
    Posts
    27

    Default Re: Gigabyte GA-X58-UD3R rev 2.0 BLUESCREENS

    I did that around 1,5 hour ago, formated and installed the drivers and win update. Needed to format my other drives anyway and plug em into the right sata-2 slots so it looked good in the case.

  9. #29
    Join Date
    Oct 2010
    Location
    Stockholm
    Posts
    27

  10. #30
    Join Date
    Oct 2010
    Location
    Stockholm
    Posts
    27

    Default Re: Gigabyte GA-X58-UD3R rev 2.0 BLUESCREENS

    Haha well..... this was interesting... I did get a bluescreen after some time in windows. Theres a difference now compared to before though. When i get the bluescreen now the pc dont reboot itself, i have to do it manually. The written message in the BSOD is still MEMORY_MANAGMENT.

    this was the thing i copied from the event log in windows

    <EventID>41</EventID>
    <Version>2</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000002</Keywords>
    <TimeCreated SystemTime="2010-10-15T04:17:31.975609600Z" />
    <EventRecordID>1627</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>Johan-Dator</Computer>
    <Security UserID="S-1-5-18" />
    </System>

    <EventData>
    <Data Name="BugcheckCode">26</Data>
    <Data Name="BugcheckParameter1">0x41790</Data>
    <Data Name="BugcheckParameter2">0xfffffa800119d000</Data>
    <Data Name="BugcheckParameter3">0xffff</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">false</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    </EventData>
    </Event>
    Last edited by Kadmos; 10-15-2010 at 03:40 PM.

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •