Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: Having problem with GA-P55 motherboard after installing 2x2 gb ddr3 1333 bus ram.




  1. #1
    Join Date
    Oct 2010
    Location
    Bangladesh
    Posts
    20

    Post Having problem with GA-P55 motherboard after installing 2x2 gb ddr3 1333 bus ram.

    Hi guys, i recently bought a GA-P55 USB 3.0 rev-1.0 motherboard. 1st i installed 2 gb ddr3 1333 bus into my system. Yesterday i installed another 2 gb ram but after installing the 2nd ram, i've been facing some problems. Like, when i play any game e.g mafia2,just cause 2,metro2033 or any other game, after playing 10-20 minutes my game crashes. It happens every time while playing. Even my system crashes sometimes while starting the windows. But when i remove 1 stick from the system, it runs smoothly. It happens only if i install the 2nd stick. Please help me.

    N.B: My BIOS version is F5.

    Here's my system configuration:
    Motherboard: GIGABYTE GA-P55 USB 3.0 rev-1.0.
    Processor: Core i3 530 2.93 GHz.
    RAM: Silicon Power 2x2 GB DDR3 1333 bus.
    GPU: Nvidia GTX 470 (GIGABYTE).
    Power Supply: Thermaltake 750W.
    HDD: 1 TB + 500 GB Seagate.
    OS: Windows 7 x64 Ultimate.
    Last edited by Agent 47; 10-30-2010 at 12:08 AM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Having problem with GA-P55 motherboard after installing 2x2 gb ddr3 1333 bus ram.

    tell me your current cpu,qpi/vtt and dram voltages

    if qpi/vtt is on auto i would manually set it to 1.2000v
    dram is usually 1.66v in the bios but check on ram module and manually set the voltage for it
    if your not overclocked then you can set the cpu voltage to normal in cpu voltage list
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2010
    Location
    Bangladesh
    Posts
    20

    Default Re: Having problem with GA-P55 motherboard after installing 2x2 gb ddr3 1333 bus ram.

    Thanks for the reply.

    Here's some info i found in the BIOS:
    CPU Vcore 1.21875V Auto
    Qpi/Vtt Voltage 1.100V Auto
    DRam Voltage 1.500V Auto
    DRam Termination 0.750V Auto
    Ch-A Data VRef 0.750V Auto
    Ch-B Data VRef 0.750V Auto
    Ch-A Address Data VRef 0.750V Auto
    Ch-B Address Data VRef 0.750V Auto

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Having problem with GA-P55 motherboard after installing 2x2 gb ddr3 1333 bus ram.

    ok you need to look on the ram module or the box it came in and see what voltage its rated at,then go in bios and set dram voltage to 1.66 or 1.5v or whatever its rated at,then manually set cpu voltage to normal setting and most important manually set the qpi/vtt voltage to 1.2000v this is why its failing 1.1v and 4gb isnt enough

    let me know how you get on
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Oct 2010
    Location
    Bangladesh
    Posts
    20

    Default Re: Having problem with GA-P55 motherboard after installing 2x2 gb ddr3 1333 bus ram.

    Ok bro, i'm trying this now. Will tell the result afterwords.

  6. #6
    Join Date
    Oct 2010
    Location
    Bangladesh
    Posts
    20

    Default Re: Having problem with GA-P55 motherboard after installing 2x2 gb ddr3 1333 bus ram.

    I configured like this in the BIOS:
    CPU Vcore 1.21875V Normal
    +Dynamic Vcore(DVID) +0.00000V Auto
    Qpi/Vtt Voltage 1.100V 1.210V
    DRam Voltage 1.500V 1.500V
    DRam Termination 0.750V Auto
    Ch-A Data VRef 0.750V Auto
    Ch-B Data VRef 0.750V Auto
    Ch-A Address Data VRef 0.750V Auto
    Ch-B Address Data VRef 0.750V Auto

    I got blue screen several times during start up and games still crashes :(

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Having problem with GA-P55 motherboard after installing 2x2 gb ddr3 1333 bus ram.

    ok is 1.5v what your ram is rated at? keep everything the same but add +0.0500v in dvid and test it

    if above fails then try same settings but with 1.25v for qpi/vtt
    Last edited by wazza300; 10-30-2010 at 01:37 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Oct 2010
    Location
    Bangladesh
    Posts
    20

    Default Re: Having problem with GA-P55 motherboard after installing 2x2 gb ddr3 1333 bus ram.

    Yes, my ram is rated at 1.5V.

  9. #9
    Join Date
    Oct 2010
    Location
    Bangladesh
    Posts
    20

    Default Re: Having problem with GA-P55 motherboard after installing 2x2 gb ddr3 1333 bus ram.

    Update:
    I tried both settings and games still crashes.

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Having problem with GA-P55 motherboard after installing 2x2 gb ddr3 1333 bus ram.

    is that memory on gigabytes qvl list? i admit i havnt heard of that brand,you shouldnt really need to tweak anything apart from more qpi/vtt voltage

    try with dvid back to +0.00000v
    look for iho and ich core in bios and add two clicks up on each
    it could just be that brand of ram being incompatible
    set qpi/vtt to 1.28 or round about and test,if it still fails set back to 1.21v or just under
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •