Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Sata Port 0-3 Native Mode Question




  1. #1
    Join Date
    Oct 2010
    Location
    minnesota
    Posts
    20

    Default Sata Port 0-3 Native Mode Question

    I've got a GA-EP45-UD3P board with Vista 64bit. I installed with AHCI. I installed the ahci driver during setup however I had Sata port 0-3 native mode disabled. I've since changed it to enabled but I'm wondering if that has messed anything up? I don't understand why you would need IDE settings when you set a drive to AHCI.

    Generally I haven't noticed that enabling sata port 0-3 native mode has changed the stability of the system although the last time I tried burning a DVD i couldn't get it to start burning a disk and i had one blue screen. I haven't switched the sata port bios setting back to see if it makes a difference yet.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Sata Port 0-3 Native Mode Question

    is your dvd drive a sata drive? try plugging it into port4 or 5,
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2010
    Location
    minnesota
    Posts
    20

    Default Re: Sata Port 0-3 Native Mode Question

    switch to one of the other ports. Seems more stable but no love burning my disk yet. Perhaps I will have to swich the bios setting back?

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Sata Port 0-3 Native Mode Question

    You could put it on one of the Gigabyte/J.Micron ports, that should be good and then you could leave your Intel port settings however you want.

    On the Gigabyte/J.Micron ports you can set IDE mode if you want, it will not affect your Intel ports. If you have an issue burning there, there is probably something wrong with the CD/DVD drive

  5. #5
    Join Date
    Oct 2010
    Location
    minnesota
    Posts
    20

    Default Re: Sata Port 0-3 Native Mode Question

    ultimately I put in a new drive attached to the j.micron ports and things seem okay again. Weird how dvd seems to have failed. really hadn't used it much.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Sata Port 0-3 Native Mode Question

    Nice to hear you got things going with a different drive.

    Ya, DVD drives do fail a random times. I just had an Asus one fail on me as well, without much use, went with a cheap Lite-On iHAS this time :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •