Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: GA-H55M-usb MB seems to work fine but I have some questions




  1. #1
    Join Date
    Oct 2010
    Location
    08012
    Posts
    3

    Default GA-H55M-usb MB seems to work fine but I have some questions

    I installed an i5-661 CPU, and all the required added items. I read the manual very closely. I planned to go into the bios before installing the OS. But somehow I did not hit the "del" key soon enough. The system found my OS in the DVD drive and I let it install the OS. During the OS installation there was a glitch where I got a message that a file was missing. I got the option to retry, (which I did several times without finding the file) or skip the file and contimue or to terminate the installation. I chose to continue the Installation. Eventually, windows was installed. When in windows, the first time I hit the "Start" button followed by "the Program" button, windows XP shut down. I tried several times to access Windows but was unable to.
    I thought that my problem might be the result of not properly setting the SATA drive to "AHCI" as instructed on page 50 of my manual under "Integrated Peripherals". In addition, I was unsure just which SATA connector I should use on the MB to connect the HDD.
    Now with all that in mind, I went into the bios and set the "PCH SATA control mode" to "AHCI", and was unable to get to Windows. Went back and forth a few times between "AHCI" and "IDE". Finally, I got into window with "PCH SATA control mode" set to "IDE". Once in windows I installed some of the files using the Gigabyte CD that came with my MB. Part way through the system hung up. I shut down and restarted. Ran the MB CD again and installed everything that I selected. I shut down and restarted several times with no further problems. I installed MS office successfully.
    Because this system is being built for my daughter, I want to ensure that it doesn't have a bug in it that this smart MB is hiding for me now.
    Did I do something wrong in my installation that needs action? Should I start from scratch and re-install windows with another Win XP program that I used on my own system?
    This MB seems to be about the best (smartest) I've used. I plan to get another one for me soon.
    Appreciate any assistance I can here.
    Thanks, Tom

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H55M-usb MB seems to work fine but I have some questions

    for ahci you have to download and store the file on a usb memory stick,then press f6 i think it is at start up or when your installing xp to load the ahci drivers first then it will install xp,only vista and win7 has the drivers in the os,with xp you have to load/install them before you install the os
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2010
    Location
    08012
    Posts
    3

    Default Re: GA-H55M-usb MB seems to work fine but I have some questions

    Thanks for reading my long statement and thanks also for your comments.
    I think that your comments have put me on the right track.
    I will either acquire the AHCI drivers, install them and re-install WinXP or I might just get win 7.
    I'll let you know what my final results are.
    Thanks again.
    Tom

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H55M-usb MB seems to work fine but I have some questions

    its not hard to do,you just download the drivers from gigabytes website then store them on a usb and when you install xp it will ask if you want to load them before install,there is a reg tweak you can do but its complicated for xp,and i dont know how to do it for that mb

    btw theres no real difference from ide and ahci,you only need to use ahci if you have an ssd really
    Last edited by wazza300; 11-01-2010 at 02:35 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Oct 2010
    Location
    08012
    Posts
    3

    Default Re: GA-H55M-usb MB seems to work fine but I have some questions

    Hi: Thanks again. I'm releaved to know that I can live without AHCI. I bought and installed Win 7. Still can't use AHCI. But this system works like a dream. Love it. I'm planning to build another exactly like it for me. The i5-661 processor on this MB is a great fit.
    Tom

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H55M-usb MB seems to work fine but I have some questions

    cant use ahci? did you slect it in the bios before you installed win7? if not you can do this to enable ahci after windows installation,if you dont like it you can reverse it by putting 3 instead of 0

    To resolve this issue, enable the AHCI driver in the registry before you change the SATA mode of the boot drive. To do this, follow these steps:
    1.Exit all Windows-based programs.
    2.Click Start, type regedit in the Start Search box, and then press ENTER.
    3.If you receive the User Account Control dialog box, click Continue.
    4.Locate and then click the following registry subkey:HKEY_LOCAL_MACHINESystemCurrentControlSetSe rvicesMsahci

    5.In the right pane, right-click Start in the Name column, and then click Modify.
    6.In the Value data box, type 0, and then click OK.
    7.On the File menu, click Exit to close Registry Editor.
    After this you’ll have to restart your computer, go to BIOS and enable AHCI. When you log in to Windows again, you’ll notice the installation of drivers for AHCI. Another restart will be required to finish the driver installation.

    you have to be in ide mode then make reg change reboot into bios and select ahci then reboot into windows
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H55M-usb MB seems to work fine but I have some questions

    AHCI can be used on this board for sure, see the above tweak for how to enable.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •