Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Problems with a new build on a GA-770TA-UD3




  1. #1
    Join Date
    Nov 2010
    Location
    UK
    Posts
    15

    Default Problems with a new build on a GA-770TA-UD3

    Hello this is my first post on here as you can see from the title I am having problems with a new build as its my first attept at doing one running into any kind of problem has stopped me in my tracks. System specs are as follows:
    Gigabyte GA-770TA-UD3 motherboard
    AMD Phenom II X6 1055T Six Core 2.8GHz Socket AM3
    Cooler Master Hyper TX3 CPU Cooler [AM2/AM3 - 775/1156] (using one slot in each channel)
    OCZ 4GB (2x2GB) DDR3 PC3-10666 1333MHz Gold Edition AMD Edition OCZ3G1600LVAM4GK RAM
    Asus 1024MB DDR2 GeForce GT220 DVI/HDMI PCI-E low profile graphics card
    2x500gb Samsung hard discs (Installed in SATA 0 and 1)
    DVD-RW drive (installed in sata 3)
    450w pwer supply

    Basically i have put this together with no issues until start up. On start up i either get one of two things
    Firsty the system starts up and displays the logo screen then restarts three of four times before staying on the logo screen. I cannot enter the BIOS or boot menu and when I press the corresponding keys on the keyboard I don't hear a beep from the speaker. I have tried two different PS/2 keyboards and a USB keyboard. The numlock light illuminates so I know they are plugged in. This is the more common occurance.
    Seccondly the sytem will start up and display the logo screen and if i try to enter the bios i get a single beep every time I hit a key on the keyboard.

    I have been around every connection and tried installing the RAM in different slots as i hear that it can cause issues.

    Any help would be greatly appreciated. Thank you in advance Ed Maher
    Last edited by maher216; 11-02-2010 at 02:46 AM. Reason: adding useful info

  2. #2
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Problems with a new build on a GA-770TA-UD3

    My first thought if the PC is freezing at that point would be CPU. DO you know what BIOS revision the board is currently running? 6 core CPU's are supported from F3 onward, so if you were unfortunate and got a board running F2 or even F1 I could see that there may be a problem. Usually the lack of a CPU ID string isn't a major problem and the board will boot at least enough to allow you to run QFlash and update. However the 10xxT series are a departure from the norm as they contain 6 cores. it's possible that the board just can not procede without updated microcode.

    If that's the case you'll need to use an older 2, 3 or 4 core CPU to boot the board and update to the latest BIOS version which is either F3 or F4 beta, depending on what you're comfortable using. Some 6 core CPU's (1075T and 1045T) require the beta but yours will run on F3 fine.

    That's the extreme scenario. Another possibility is RAM. Try just a single stick and if you can then get further, enter the BIOS and manually set the RAM to spec in the BIOS before turning off and inserting the second stick.

    After eliminating that possibility the usual steps then apply, ie assemble the PC out of the case on a non conductive surface, try a minimal boot with just CPU, GPU (integrated or PCI if possible, other wise PCIe will do) and one stick of RAM. If there is still nothing, it's time to swap out parts one by one (up to and including the PSU) to hopefully isolate the problem. If you don't do this, RMAing parts will be difficult. The supplier of the CPU will blame the RAM/Mobo, the Motherboard supplier will blame the CPU/RAM etc, etc.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  3. #3
    Join Date
    Nov 2010
    Location
    UK
    Posts
    15

    Default Re: Problems with a new build on a GA-770TA-UD3

    I will try that unfortunatly i cannot get into the bios to find out what version it is. Thanks for your help

  4. #4
    Join Date
    Nov 2010
    Location
    UK
    Posts
    15

    Default Re: Problems with a new build on a GA-770TA-UD3

    This probably sounds stupid but the bios is pre loaded onto the motherboard isn't it

  5. #5
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: Problems with a new build on a GA-770TA-UD3

    Yes, the BIOS is located on a pair of flashable EEPROM chips. You may be able to tell the BIOS version from the labels on either the board, the box or maybe both, depends on the board as to whether they put it on there or not.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  6. #6
    Join Date
    Nov 2010
    Location
    UK
    Posts
    15

    Default Re: Problems with a new build on a GA-770TA-UD3

    I found these chips no writing on them and can't find it on the box either its rev 1.0 if that helps i dont really want to have to fork out for another CPU as i've spent alot already

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Problems with a new build on a GA-770TA-UD3

    psycho is right,ive seen a few users on here have problems with running the 6core amd due to the mb shipping with an old bios that wont support that chip,you either need to borrow a 4core amd chip and update the bios to one that supports the 6core or take the chip and mb and latest bios on a usb stick to a local pc shop and ask if they would flash it for you

    its the same story for the intel 6cores,it wont run if you have an old outdated bios
    Last edited by wazza300; 11-02-2010 at 07:20 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problems with a new build on a GA-770TA-UD3

    Or you could buy a cheap compatible CPU on ebay to flash with.

    I keep $5-10 Intel 775 CPU's around for just this purpose, I'm sure you can find a cheap one on ebay to use that is compatible with the initial BIOS release.
    GIGABYTE TECHNOLOGY Socket AM3 - AMD 770 - GA-770TA-UD3 (rev. 1.0)

    I see Sempron 140 supported by F1 BIOS, and those are going for around $30 on ebay or $30-35 new at stores/ebay.

    That would be the CPU I'd grab for this purpose, then keep it in case you need to do this again in the future, or sell it.

  9. #9
    Join Date
    Nov 2010
    Location
    UK
    Posts
    15

    Default Re: Problems with a new build on a GA-770TA-UD3

    Thanks for all the help so far i contacted the place I got the parts off and they offered to test the motherboard and came back with no faults I forgot to ask them what version of the bios was on there so looks like updating it myself may be the next step. One thing they did say was that it required the 4x2 power conector from the power supply now my power supply only has a 2x2 connector for it could this be causing the issue?

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Problems with a new build on a GA-770TA-UD3

    did they test it with a 6core chip or a four core one? i cant say about psu other than it worked fine for me with just a four pin cpu power pluf,you could buy a cheap molex to four pin to see if that might work
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •