Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: GA-EP45-UD3P - looking for memory setting advice




  1. #21
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-UD3P - looking for memory setting advice

    Have you ran any stress tests? If only during games maybe it's a driver or vga hardware issue?

  2. #22
    Join Date
    Oct 2010
    Location
    minnesota
    Posts
    20

    Default Re: GA-EP45-UD3P - looking for memory setting advice

    So far stability seems to be taking a nose dive. I'm not sure what to do next except post what I'm trying atm and see if I'm heading in the right direct. Again I've been facing two problems. First the computer will run fine while gaming but when I close the game the game crashes when I get to desktop. Second is the hard lockups. Today I'm getting them every little while when before i might see one a gaming session.

    Key settings I've been playing with are in the screen shots included.

    GA-EP45-UD3P - looking for memory setting advice-screengrabs2-jpg
    Motherboard - GA-EP45-UD3P - Rev.1.1 - Bios F10
    QX6850 @ 3.0ghz
    Memory - TWIN2X4096-8500C5D Dominator 4GB 2 X 2GB PC2-8500 1066MHz 5-5-5-15
    Heatsink - Noctura - don't have the specific model
    Harddrive - Seagate Barracuda 1.5TB 7200RPM
    Video card - BFG Nvidia GTX285
    Sound - Creative X-Fi
    Keyboard/mouse - G15/G9
    Powersupply - OCZ 700W
    OS - Vista 64bit

  3. #23
    Join Date
    Oct 2010
    Location
    minnesota
    Posts
    20

    Default Re: GA-EP45-UD3P - looking for memory setting advice

    Quote Originally Posted by Chike View Post
    Have you ran any stress tests? If only during games maybe it's a driver or vga hardware issue?
    I've run Furmark but not for extended lengths of time, only about 10 minutes at a stretch. I also use Intel Burn and OCCT. Test all run successfully regardless of the settings I've used.

    I'm running close to the latest release drivers. I've typically updated them when new ones come out.

    game runs with some unusual characteristics. Its a 32bit app but its not uncommon after playing for a while and loading in and out of various zones for the system to show 7gigs in use. Surely that means a memory leak?
    Motherboard - GA-EP45-UD3P - Rev.1.1 - Bios F10
    QX6850 @ 3.0ghz
    Memory - TWIN2X4096-8500C5D Dominator 4GB 2 X 2GB PC2-8500 1066MHz 5-5-5-15
    Heatsink - Noctura - don't have the specific model
    Harddrive - Seagate Barracuda 1.5TB 7200RPM
    Video card - BFG Nvidia GTX285
    Sound - Creative X-Fi
    Keyboard/mouse - G15/G9
    Powersupply - OCZ 700W
    OS - Vista 64bit

  4. #24
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - looking for memory setting advice

    Have you applied the latest game patches for Age of Conan?
    What are your swapfile settings? Size? Fixed or Variable? Location?
    Have you tried running with only 4GB of memory to see if this makes a difference?
    Have you run Resource Monitor to track which processes have excessive memory usage?
    Have you verified that cpu and system temperatures are not too high during extended gaming sessions?

    Your bios settings look good.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #25
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: GA-EP45-UD3P - looking for memory setting advice

    It seems to be game related
    Do a reinstall + any updates.
    Those type of games become corrupted over time.
    Check gx card drivers also.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - looking for memory setting advice

    I see maybe a little too much MCH voltage, and possibly not enough CPU termination. 8GB right? 444-12 with 8GB may be causing you to push voltages past the stability point, especially with tRD 7

    What memory multiplier/strap are you using? If strap auto what memory multi

    Also, what is your actual set tWTR and tWR in the BIOS?

  7. #27
    Join Date
    Oct 2010
    Location
    minnesota
    Posts
    20

    Default Re: GA-EP45-UD3P - looking for memory setting advice

    Quote Originally Posted by profJim View Post
    Have you applied the latest game patches for Age of Conan?
    What are your swapfile settings? Size? Fixed or Variable? Location?
    Have you tried running with only 4GB of memory to see if this makes a difference?
    Have you run Resource Monitor to track which processes have excessive memory usage?
    Have you verified that cpu and system temperatures are not too high during extended gaming sessions?

    Your bios settings look good.
    Swapfile is variable on my C drive. I haven't changed this from default

    I haven't tried removing memory for a while. I might try that if nothing new comes up. One thing I tried yesterday is enabling 'load line calibration'. Not sure if that is a good thing or not but I ran the game all evening without a crash although there was one moment there was a hang moment that went on for 3 or 4 seconds then everything went back to normal. I also switched to the games dx10 executable.

    The cpu's most active cores run in the 50c area which seems okay?

    i still need to run resource monitor to see whats using what.

    Quote Originally Posted by Lsdmeasap View Post
    I see maybe a little too much MCH voltage, and possibly not enough CPU termination. 8GB right? 444-12 with 8GB may be causing you to push voltages past the stability point, especially with tRD 7

    What memory multiplier/strap are you using? If strap auto what memory multi

    Also, what is your actual set tWTR and tWR in the BIOS?
    Yep I'm running 8gigs.

    MCH voltage I wasn't sure if I should lower that voltage when I lowered the memory speed. I had gotten up to 1.32 when I had things set at 1066. Perhaps 1.28 might be a good place to start?

    CPU termination is up to 1.30. The next option is 1.32 which is higher than the current Vcore setting at 1.3125. profJim suggested keeping it .05 volts lower than vcore generally. Maybe it would work to move it higher here?

    Bios reports
    tWTR - 4
    TWR - 8

    I'm not sure if you mean tRD of 7 is good or bad. The bios suggests 6 but I read else where on the forum that increasing that number is more forgiving.
    Motherboard - GA-EP45-UD3P - Rev.1.1 - Bios F10
    QX6850 @ 3.0ghz
    Memory - TWIN2X4096-8500C5D Dominator 4GB 2 X 2GB PC2-8500 1066MHz 5-5-5-15
    Heatsink - Noctura - don't have the specific model
    Harddrive - Seagate Barracuda 1.5TB 7200RPM
    Video card - BFG Nvidia GTX285
    Sound - Creative X-Fi
    Keyboard/mouse - G15/G9
    Powersupply - OCZ 700W
    OS - Vista 64bit

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P - looking for memory setting advice

    Ya, 1.26-1.3 may be needed, depending on the memory speed, timings, and strap you are on.

    Vtt should be under Vcore ideally, so you may need to raise vcore if you do find you need more Vtt (Sorry for missing that and suggestion more without mentioning Vcore)

    So you have BIOS tWTR and tWR set on auto? I just wondered thinking you manually set them and if so wanted to know what value you were using, auto will be fine.

    tRD yes higher number will be more stable/easier to use, but lower is better for performance.

  9. #29
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P - looking for memory setting advice

    profJim suggested keeping it .05 volts lower than vcore generally.
    Just to clarify, in post 13 I said:
    Cpu Termination (VTT) should generally be at least 0.05 volts less than Cpu Vcore.

    Increasing VTT can often help with stability, increase it gradually if needed.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #30
    Join Date
    Oct 2010
    Location
    minnesota
    Posts
    20

    Default Re: GA-EP45-UD3P - looking for memory setting advice

    good news all. Since turning on load line calibration i've been stable.
    Motherboard - GA-EP45-UD3P - Rev.1.1 - Bios F10
    QX6850 @ 3.0ghz
    Memory - TWIN2X4096-8500C5D Dominator 4GB 2 X 2GB PC2-8500 1066MHz 5-5-5-15
    Heatsink - Noctura - don't have the specific model
    Harddrive - Seagate Barracuda 1.5TB 7200RPM
    Video card - BFG Nvidia GTX285
    Sound - Creative X-Fi
    Keyboard/mouse - G15/G9
    Powersupply - OCZ 700W
    OS - Vista 64bit

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •