Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32

Thread: GA-EP45-UD3P - looking for memory setting advice




  1. #31
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Thumbs up Re: GA-EP45-UD3P - looking for memory setting advice

    Quote Originally Posted by sunjet View Post
    good news all. Since turning on load line calibration i've been stable.
    That's great but is your system stable?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #32
    Join Date
    Oct 2010
    Location
    minnesota
    Posts
    20

    Default Re: GA-EP45-UD3P - looking for memory setting advice

    Seems to be stable. The only time I've crashed my system is when I had the case open and accidentally wiggled some of the power wires. Computer seems to be very sensitive to have wires in the box bumped. Also good news, I bumped the memory settings back to 1066 without issue. And I have lowered some of the voltage setting a bit without issue. I've got my Vtt set at 1.24 and the MCH core at 1.26
    Motherboard - GA-EP45-UD3P - Rev.1.1 - Bios F10
    QX6850 @ 3.0ghz
    Memory - TWIN2X4096-8500C5D Dominator 4GB 2 X 2GB PC2-8500 1066MHz 5-5-5-15
    Heatsink - Noctura - don't have the specific model
    Harddrive - Seagate Barracuda 1.5TB 7200RPM
    Video card - BFG Nvidia GTX285
    Sound - Creative X-Fi
    Keyboard/mouse - G15/G9
    Powersupply - OCZ 700W
    OS - Vista 64bit

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •