Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: x58a-ud7 rev1 corsair reactor 120 problem




  1. #11
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    16

    Default Re: x58a-ud7 rev1 corsair reactor 120 problem

    The SSD has always been run on the ICH10r ports.

    Cheers
    Derek
    Antec 900 case, x58a-ud7 (rev1) Bios F7x, i7-930 stock, Zalman CNPS Extreme 10X fan, 6GB Corsair Dominator 1600 ram, 1TB Hitachi 120GB Corsair Reactor SSD, OCZ Core V2 60GB, ATI HD Radeon 5850 1GB, Corsair HX850 PS, Samsung SyncMaster 204b monitor

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #13
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    16

    Default Re: x58a-ud7 rev1 corsair reactor 120 problem

    Tried the F8d bios, the reactor disappeared, back to the F8c bios.

    Cheers
    Derek
    Antec 900 case, x58a-ud7 (rev1) Bios F7x, i7-930 stock, Zalman CNPS Extreme 10X fan, 6GB Corsair Dominator 1600 ram, 1TB Hitachi 120GB Corsair Reactor SSD, OCZ Core V2 60GB, ATI HD Radeon 5850 1GB, Corsair HX850 PS, Samsung SyncMaster 204b monitor

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud7 rev1 corsair reactor 120 problem

    Is that the new one? Stasio updated all those latest Beta's with new replacements just this morning I think.

    There was some issues so they have been corrected, if you try again be sure to re-download the BIOS just to be sure you get the new one.

  5. #15
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    16

    Default Re: x58a-ud7 rev1 corsair reactor 120 problem

    Yes, its the latest one.
    Its not being nice for me though.

    Cheers
    Derek
    Antec 900 case, x58a-ud7 (rev1) Bios F7x, i7-930 stock, Zalman CNPS Extreme 10X fan, 6GB Corsair Dominator 1600 ram, 1TB Hitachi 120GB Corsair Reactor SSD, OCZ Core V2 60GB, ATI HD Radeon 5850 1GB, Corsair HX850 PS, Samsung SyncMaster 204b monitor

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud7 rev1 corsair reactor 120 problem

    Ahh well then all you can do for now is go back to the BIOS you used before without this issue, and wait for the next release.

  7. #17
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    16

    Default Re: x58a-ud7 rev1 corsair reactor 120 problem

    Second try at the F8d bios, this time ok after a bios reset.
    3 reboots and ok.

    Cheers
    Derek
    Antec 900 case, x58a-ud7 (rev1) Bios F7x, i7-930 stock, Zalman CNPS Extreme 10X fan, 6GB Corsair Dominator 1600 ram, 1TB Hitachi 120GB Corsair Reactor SSD, OCZ Core V2 60GB, ATI HD Radeon 5850 1GB, Corsair HX850 PS, Samsung SyncMaster 204b monitor

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud7 rev1 corsair reactor 120 problem

    Ahh, great to hear!!

    Keep testing a few more days and let us know if things continue to work properly!

  9. #19
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    16

    Default Re: x58a-ud7 rev1 corsair reactor 120 problem

    I have updated to the F8e bios.
    I have not been using the ssd, just had it sitting there, and it seemed fine.

    I thought after 2 weeks that it seemed reliable, so I started using it.
    After a full day of use, I shutdown, then next day it is not detected again.

    Bios reset to get it back.

    Cheers
    Derek
    Antec 900 case, x58a-ud7 (rev1) Bios F7x, i7-930 stock, Zalman CNPS Extreme 10X fan, 6GB Corsair Dominator 1600 ram, 1TB Hitachi 120GB Corsair Reactor SSD, OCZ Core V2 60GB, ATI HD Radeon 5850 1GB, Corsair HX850 PS, Samsung SyncMaster 204b monitor

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58a-ud7 rev1 corsair reactor 120 problem

    Sounds like a faulty drive, I would RMA the SSD, this is often as an early indicator of a faulty drive.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •