Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Gigabyte ga-ma790xt-ud4p bios settings for tw3x4g1333c9a ram




  1. #1
    Join Date
    Nov 2010
    Location
    Italy
    Posts
    6

    Question Gigabyte ga-ma790xt-ud4p bios settings for tw3x4g1333c9a ram

    Hi all,
    since I bought the system as my signature, 10 months ago, I'm experiencing stability problems with odd BSODs.
    Fisrt, I was thinking they were related to the OS.
    Now, reading some forums on the net, I'm guessing they should be related to RAM issues/settings.
    I never changed anything on the BIOS settings, they are still the default ones.
    Would somenone of you suggest me the optimal BIOS settings for my combo?
    Thx in advance for your support.
    MB GIGABYTE GA-MA790XT-UD4P - CPU AMD Phenom II X2 550 BE - CORSAIR TW3X4G1333C9A - GPU PALIT NVIDIA GeForce GTX 260 - HDD WDC WD6400AAKS-22A7B2 - PSU ENERMAX 525W MODU 82+ EMD525AWT - SOUND CARD Creative SB X-Fi - OS W7 ultimate x64

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-ma790xt-ud4p bios settings for tw3x4g1333c9a ram

    Are you not setting your ram voltage to spec? If not start with setting that to spec.

    Then set Performance Enhance setting to Standard, and then if this is 4GB of memory you may need to increase the NB VID or Northbridge voltage as well.

  3. #3
    Join Date
    Nov 2010
    Location
    Italy
    Posts
    6

    Default Re: Gigabyte ga-ma790xt-ud4p bios settings for tw3x4g1333c9a ram

    Quote Originally Posted by Lsdmeasap View Post
    Are you not setting your ram voltage to spec? If not start with setting that to spec.

    Then set Performance Enhance setting to Standard, and then if this is 4GB of memory you may need to increase the NB VID or Northbridge voltage as well.
    Thx for your quick feedback.

    1) RAM spec is 1,5v but it seems I cannot set it lower that 1,6v in the BIOS

    2) where do I set Performance Enhance?
    MB GIGABYTE GA-MA790XT-UD4P - CPU AMD Phenom II X2 550 BE - CORSAIR TW3X4G1333C9A - GPU PALIT NVIDIA GeForce GTX 260 - HDD WDC WD6400AAKS-22A7B2 - PSU ENERMAX 525W MODU 82+ EMD525AWT - SOUND CARD Creative SB X-Fi - OS W7 ultimate x64

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-ma790xt-ud4p bios settings for tw3x4g1333c9a ram

    Are you using the latest BIOS?

    What options for ram voltage do you have, I mean is it direct values or +0.1, 0.2, ect?

    Performance Enhance may or may not be in your BIOS, sorry, can you post me an image or two of the first page of your MIT Section

  5. #5
    Join Date
    Nov 2010
    Location
    Italy
    Posts
    6

    Default Re: Gigabyte ga-ma790xt-ud4p bios settings for tw3x4g1333c9a ram

    Quote Originally Posted by Lsdmeasap View Post
    Are you using the latest BIOS?

    What options for ram voltage do you have, I mean is it direct values or +0.1, 0.2, ect?

    Performance Enhance may or may not be in your BIOS, sorry, can you post me an image or two of the first page of your MIT Section
    BIOS is F5: is the original one, I never flashed the MB

    The voltage options are +0,05 +0,10 +0,15 etc etc

    I just downloaded Memtest and it immediately reports a lot of errors so I think one or both of the RAM modules are defective
    MB GIGABYTE GA-MA790XT-UD4P - CPU AMD Phenom II X2 550 BE - CORSAIR TW3X4G1333C9A - GPU PALIT NVIDIA GeForce GTX 260 - HDD WDC WD6400AAKS-22A7B2 - PSU ENERMAX 525W MODU 82+ EMD525AWT - SOUND CARD Creative SB X-Fi - OS W7 ultimate x64

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-ma790xt-ud4p bios settings for tw3x4g1333c9a ram

    It could be the BIOS, or your settings.

    Please update to the latest BIOS for your motherboard, use Qflash NOT @BIOS.

    Then set your memory voltage to the specified amount on the sticker. So try +0.05 for 1.55V

    Here is how the voltages work:
    +0.05 = 1.55
    +0.1 = 1.6
    +0.15 = 1.65

    Is this memory on the QVL for this board, or do you know anyone using the same combo? It may not have to be on the QVL I was just wondering if it was or you knew anyone using the same setup.

    Also, be sure you are using the latest Memtest86+ and not an older version or the non + version
    http://www.memtest.org/#downiso

  7. #7
    Join Date
    Nov 2010
    Location
    Italy
    Posts
    6

    Default Re: Gigabyte ga-ma790xt-ud4p bios settings for tw3x4g1333c9a ram

    Quote Originally Posted by Lsdmeasap View Post
    It could be the BIOS, or your settings.

    Please update to the latest BIOS for your motherboard, use Qflash NOT @BIOS.

    Then set your memory voltage to the specified amount on the sticker. So try +0.05 for 1.55V

    Here is how the voltages work:
    +0.05 = 1.55
    +0.1 = 1.6
    +0.15 = 1.65

    Is this memory on the QVL for this board, or do you know anyone using the same combo? It may not have to be on the QVL I was just wondering if it was or you knew anyone using the same setup.

    Also, be sure you are using the latest Memtest86+ and not an older version or the non + version
    Memtest86+ - Advanced Memory Diagnostic Tool

    how does qflash work? I'm quite scared to use it...

    this memory is not on the QVL from Gigabyte but it's Guaranteed-Compatible Memory according from Corsair:

    Gigabyte GA-MA790XT-UD4P Memory Upgrades - Guaranteed Compatible Memory for your Gigabyte GA-MA790XT-UD4P from Corsair

    I actually burned Memtest86+ on a CD and, after booting, it immediately reported several errors.

    I stopped it after reached the 100% top bar (1 1/2 hours) and ~45.000 errors were reported.
    MB GIGABYTE GA-MA790XT-UD4P - CPU AMD Phenom II X2 550 BE - CORSAIR TW3X4G1333C9A - GPU PALIT NVIDIA GeForce GTX 260 - HDD WDC WD6400AAKS-22A7B2 - PSU ENERMAX 525W MODU 82+ EMD525AWT - SOUND CARD Creative SB X-Fi - OS W7 ultimate x64

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-ma790xt-ud4p bios settings for tw3x4g1333c9a ram

    Qflash is very easy, and safe to use (As long as it's not storming in your area)>

    Here is a guide, you will be fine
    http://forums.tweaktown.com/gigabyte...ash-guide.html

    Well it could be the BIOS version not compatible, incorrect settings, or faulty memory that's causing the errors.

    You need to get on the latest BIOS and try some settings adjustments first before you decide what the problem is.

  9. #9
    Join Date
    Nov 2010
    Location
    Italy
    Posts
    6

    Default Re: Gigabyte ga-ma790xt-ud4p bios settings for tw3x4g1333c9a ram

    Quote Originally Posted by Lsdmeasap View Post
    Qflash is very easy, and safe to use (As long as it's not storming in your area)>

    Here is a guide, you will be fine
    http://forums.tweaktown.com/gigabyte...ash-guide.html

    Well it could be the BIOS version not compatible, incorrect settings, or faulty memory that's causing the errors.

    You need to get on the latest BIOS and try some settings adjustments first before you decide what the problem is.
    I finally tested the two memory stick separately and the errors happened only with one of them on the MB

    I guess it's only a faulty stick problem :-) Let's go with RMA now...

    Do you still think I have to flash BIOS from F5 to F7 version?
    MB GIGABYTE GA-MA790XT-UD4P - CPU AMD Phenom II X2 550 BE - CORSAIR TW3X4G1333C9A - GPU PALIT NVIDIA GeForce GTX 260 - HDD WDC WD6400AAKS-22A7B2 - PSU ENERMAX 525W MODU 82+ EMD525AWT - SOUND CARD Creative SB X-Fi - OS W7 ultimate x64

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-ma790xt-ud4p bios settings for tw3x4g1333c9a ram

    Ahh ya, sounds like one of the sticks is bad then.

    You wont need to flash unless you want to, but it is suggested for best compatibility.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •