Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: X58A-UD3R having issues with uncore multiplier




  1. #1
    Join Date
    Nov 2010
    Location
    Alberta, eh!
    Posts
    6

    Default X58A-UD3R having issues with uncore multiplier

    I know for a fact I could adjust it when I 1st got the board and started overclocking. Now for some strange reason, I cannot get the multiplier to stick if I select anything under 18X?(not sure about higher as I haven't tried) If I select 16x or 17x, it still defaults to 18x when I boot into windows? I don't get it? Does anyone have any idea of why this is happening and how to fix it? I have reset my bios and loaded the optimized defaults, but still get the same issue? I am pretty sure that is what is limiting my OC at the moment because any higher, and I start to push over the 4000Mhz on the uncore then.

    ps. running my ram with a 8x multiplier atm, and am aware of the 2x ram/uncore clock minimum ratio.
    GA-X58A-UD3R rev.2, 6GB 2000Mhz Patriot ram, MSI 5870 eyefinity 6, 930 @ 4.3 so far 1.28v water cooled

    EVGA 750i FTW, E8400 @ 4.45 1.35v on water, 4GB 800Mhz Patriot ram, EVGA 260GTX c216

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: X58A-UD3R having issues with uncore multiplier

    Only other suggestion i would say is try reflashing bios remember to uncheck keep dmi data pool. Also make sure your using the latest version
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R having issues with uncore multiplier

    I agree, try the above mentioned, or try clearing the CMOS for an extended period.

    One of those should fix it for you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •