Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 48

Thread: X58A UD3R boot up "issue"




  1. #21
    Join Date
    Oct 2010
    Location
    London, UK
    Posts
    35

    Default Re: X58A UD3R boot up "issue"

    Contrats man - I got mine up to 3.8Ghz with 19 x 200 bclk but didn't take it up to 4Ghz as my temps were topping at 78-79 as I'm running a Zalman Quite CPU cooler rather than one which is better at CPU cooling but more noisy.

    I was up to Vcore at 1.25 but I had to up my QPI to 1.355 to get my RAM stable at 1600Mhz with the high bclk.

    I'm very pleased with the board too now that my ram issue has gone away.
    GA-X58A-UD3R (Rev 2 - FF) / Core i7 930 @ 3.8Ghz (thanks to LSDMeAsap & Waza300) / 6GB CORSAIR Dominator DDR3-1600MHZ (TR3X6G1600C8D) / EBAYED VERY INCOMPATIBLE RAM OCZ DDR3-2000MHZ (OCZ3G2000LV6GK) / Batmobile Gigabyte ATI HD 5770 1GB (GV-R577UD-1GD) / OSX 10.7.1 (64 bit) (Retail + iBoot + MultiBeast - Thanks TonyMac & MacMan) / Zalman CNPS10X Ultra Quiet / Fractal Design R2 Black / Be Quiet Special Edition 600W / WD 1TB / Segate 1TB / Sony Optiarc AD-5260B

  2. #22
    Join Date
    Nov 2010
    Location
    Adelaide SA
    Posts
    34

    Default Re: X58A UD3R boot up "issue"

    Thats great hear - I am amazed how easy I could get to 4ghz, I know I can push it further, in reality I have nothing that requires that much power.

    Regarding your temps, I agree that you are probably reaching the limit of your cooling capacity. I actually found that from 3.8ghz to 4ghz there was no increase in CPU temps - in fact my temps are about the same as my Q9550 system at 3.8ghz, so the cooler is not doing a bad job. I have HT disabled (Multithreading), so that probly helps

    BTW does your system still start/stop/restart at cold boot now?
    Last edited by Rebel801; 11-16-2010 at 07:20 PM.

  3. #23
    Join Date
    Oct 2010
    Location
    London, UK
    Posts
    35

    Default Re: X58A UD3R boot up "issue"

    Ohhh - maybe I should check it out. Are you using 19 x 210 or 21 x 190 to get 4Ghz or 20 x 200? I've read that the CPU multiplier is more stable on odd numbers such hence 19 and 21?

    And yes - I've still got the start/stop/restart but living with it! It's no biggie for me.
    GA-X58A-UD3R (Rev 2 - FF) / Core i7 930 @ 3.8Ghz (thanks to LSDMeAsap & Waza300) / 6GB CORSAIR Dominator DDR3-1600MHZ (TR3X6G1600C8D) / EBAYED VERY INCOMPATIBLE RAM OCZ DDR3-2000MHZ (OCZ3G2000LV6GK) / Batmobile Gigabyte ATI HD 5770 1GB (GV-R577UD-1GD) / OSX 10.7.1 (64 bit) (Retail + iBoot + MultiBeast - Thanks TonyMac & MacMan) / Zalman CNPS10X Ultra Quiet / Fractal Design R2 Black / Be Quiet Special Edition 600W / WD 1TB / Segate 1TB / Sony Optiarc AD-5260B

  4. #24
    Join Date
    Nov 2010
    Location
    Adelaide SA
    Posts
    34

    Default Re: X58A UD3R boot up "issue"

    The i7 950 has a 23x mullti, so I can do 4ghz with a 175 bclk, if I am really cheeky, I can do 166x24 = 4ghz :)

  5. #25
    Join Date
    Oct 2010
    Location
    London, UK
    Posts
    35

    Default Re: X58A UD3R boot up "issue"

    I forgot you had a 950.

    I've just seen that someone got the i7930 up to 4.67Ghz in AIR - Core i7 930 - Quick Air + LN2 tests - XtremeSystems Forums

    They used x 21 and raising the blck - so looks like 21 is my max multi.
    GA-X58A-UD3R (Rev 2 - FF) / Core i7 930 @ 3.8Ghz (thanks to LSDMeAsap & Waza300) / 6GB CORSAIR Dominator DDR3-1600MHZ (TR3X6G1600C8D) / EBAYED VERY INCOMPATIBLE RAM OCZ DDR3-2000MHZ (OCZ3G2000LV6GK) / Batmobile Gigabyte ATI HD 5770 1GB (GV-R577UD-1GD) / OSX 10.7.1 (64 bit) (Retail + iBoot + MultiBeast - Thanks TonyMac & MacMan) / Zalman CNPS10X Ultra Quiet / Fractal Design R2 Black / Be Quiet Special Edition 600W / WD 1TB / Segate 1TB / Sony Optiarc AD-5260B

  6. #26
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A UD3R boot up "issue"

    have you tried lowering cpu voltage? and have you played around with dvid yet? these are my idle temps and 100% stress temps at 21x180 bclk,multithreading enabled and turbo on,i get a much lower idle temp if i add extra voltage through dvid





    this is speed and voltages at load

    Last edited by wazza300; 11-16-2010 at 07:47 PM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #27
    Join Date
    Oct 2010
    Location
    London, UK
    Posts
    35

    Default Re: X58A UD3R boot up "issue"

    I was setting my voltage manually to 1.25v - but I can try setting it to normal. Earlier on in my testing I had set DVID to +0.05 but I can try normal and +0.075v

    Also by looking at your overclock template, I can try uncore = 17 instead of 16 (I have 1600 Mhz ram so I have 200 blck x 8 SPD)

    I also had loadline = 1 but I can turn it off as I've read many conflicting reports about it and everyone seems to have a different view on it.

    I'll try that with 200 x 19 and 200 x 21 and see how my system fairs.

    As I've got a "quite" case and a "quiet" CPU cooler - I didn't really want to push my OC too much. But thinking about it - it makes sense to try and get my system using as low voltages and temps as possible to keep my system running happier. I just didn't want to drop it down to the point where it was unstable.
    GA-X58A-UD3R (Rev 2 - FF) / Core i7 930 @ 3.8Ghz (thanks to LSDMeAsap & Waza300) / 6GB CORSAIR Dominator DDR3-1600MHZ (TR3X6G1600C8D) / EBAYED VERY INCOMPATIBLE RAM OCZ DDR3-2000MHZ (OCZ3G2000LV6GK) / Batmobile Gigabyte ATI HD 5770 1GB (GV-R577UD-1GD) / OSX 10.7.1 (64 bit) (Retail + iBoot + MultiBeast - Thanks TonyMac & MacMan) / Zalman CNPS10X Ultra Quiet / Fractal Design R2 Black / Be Quiet Special Edition 600W / WD 1TB / Segate 1TB / Sony Optiarc AD-5260B

  8. #28
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A UD3R boot up "issue"

    you just need to find the limit of stable cpu voltage,i use a 17x uncore with 1600mhz ram and 21x with 1800mhz ram,if its unstable just add one or two clicks on dvid and retest,i dont have loadline calibration on either

    the akasa fans are pretty quiet,max it spins to is 1700rpm,an ive got two in push pull,one attached to mb cpu fan header and the other attached to a fan controller
    Last edited by wazza300; 11-16-2010 at 08:56 PM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #29
    Join Date
    Oct 2010
    Location
    London, UK
    Posts
    35

    Default Re: X58A UD3R boot up "issue"

    BIOS Settings
    I'll have a look at those settings. How is "normal" decided by the Mobo? I'll test Normal and +0.075 and take load line off

    Fans
    I have the same config for me case - one fan at the bottom front pulling air in over my HD, then CPU fan pushing air through my CPU cooler towards the back of the case, and then a rear exhaust fan pushing air out the back. And another fan on the side of the case blowing down over my whole MOBO.

    The only thing is that my case is lined with acoustic foam which is quite dense and thick so that's probably making it a bit hotter in there.

    It's on my To Do - to get some new more fans for the top to help get more hot air out of the system
    GA-X58A-UD3R (Rev 2 - FF) / Core i7 930 @ 3.8Ghz (thanks to LSDMeAsap & Waza300) / 6GB CORSAIR Dominator DDR3-1600MHZ (TR3X6G1600C8D) / EBAYED VERY INCOMPATIBLE RAM OCZ DDR3-2000MHZ (OCZ3G2000LV6GK) / Batmobile Gigabyte ATI HD 5770 1GB (GV-R577UD-1GD) / OSX 10.7.1 (64 bit) (Retail + iBoot + MultiBeast - Thanks TonyMac & MacMan) / Zalman CNPS10X Ultra Quiet / Fractal Design R2 Black / Be Quiet Special Edition 600W / WD 1TB / Segate 1TB / Sony Optiarc AD-5260B

  10. #30
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A UD3R boot up "issue"

    im not sure how normal voltage is selected,i think it just follows intel spec and uses what the cpu needs as ive seen "normal" setting vary with each cpu,some use less and some use more,just test with dvid on normal at first and start adding from there untill it becomes stable,take into account vdroop too,for 4.2ghz i use 1.18750 add +0.0750v = 1.2625v,yet under 100%stress,voltage drops to around 1.23v,
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •