Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 44

Thread: Renesas Electronics USB 3 Host Controller - This device cannot start. (Code 10)




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Renesas Electronics USB 3 Host Controller - This device cannot start. (Code 10)

    Awesome to hear, thanks for the update on this!

    Sorry you had to go through all these hassles!

  2. #32
    Join Date
    Feb 2008
    Posts
    97

    Default Re: Renesas Electronics USB 3 Host Controller - This device cannot start. (Code 10)

    Does anyone know where to get the newest driver 2.0.41 i just can find 2.0.40. Thank you!

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  4. #34
    Join Date
    Apr 2011
    Location
    Netherlands
    Posts
    2

    Default Re: Renesas Electronics USB 3 Host Controller - This device cannot start. (Code 10)

    I've had a similiar error with the same device, but on a Dell Laptop. I've managed to solve it by going to Device Manager (or whatever it may be called, the Dutch word is "Apparaatbeheer"), right clicking the Host Controller and turning it off and on. The error mark disappeared and my USB devices can connect again.

    Might help future problems :)

  5. #35
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Renesas Electronics USB 3 Host Controller - This device cannot start. (Code 10)

    Thanks for posting, it might help future users as you mentioned!

    Yes, that translates to device manager, but what did you disable exactly? Maybe an image would help, or translate if you can.

  6. #36
    Join Date
    Apr 2011
    Location
    Netherlands
    Posts
    2

    Default Re: Renesas Electronics USB 3 Host Controller - This device cannot start. (Code 10)

    In device manager, I right clicked the malfunctioning device. I had an option called disable, which I clicked, so it was disabled. I right clicked it again, it now had the option enable, which enabled it. The malfunction sign disappeared and it's working again.

  7. #37
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Renesas Electronics USB 3 Host Controller - This device cannot start. (Code 10)

    Well glad to hear you got it working now!

  8. #38
    Join Date
    Aug 2011
    Location
    Istanbul, Turkey, Turkey
    Posts
    3

    Default Re: Renesas Electronics USB 3 Host Controller - This device cannot start. (Code 10)

    Just enable XHCI Workaround in BIOS..it will be fixed. no need to RMA your mobo :)

  9. #39
    alexfeldmann is offline Junior Member
    Join Date
    Dec 2012
    Location
    Rio de Janeiro, Brazil
    Posts
    4

    Default Re: Renesas Electronics USB 3 Host Controller - This device cannot start. (Code 10)

    I have the same problem with GA-H55N-USB3. It is working fine for one year, except that I never used USB 3.0 ports. Now I've bought an external 1 TB USB 3.0/USB 2.0 backup unit by Seagate and I discovered that the NEC controller onboard is dead. I tried every step described here in this thread, but all failed. And, worse, the dealer where I bought the mobo closed and is out of business. So I only can depend on Gigabyte for this - and I've already emailed them. By the way, I saw dozens of similar claims around the internet - specifically for this motherboard.

  10. #40
    alexfeldmann is offline Junior Member
    Join Date
    Dec 2012
    Location
    Rio de Janeiro, Brazil
    Posts
    4

    Default Re: Renesas Electronics USB 3 Host Controller - This device cannot start. (Code 10)

    Quote Originally Posted by Recep Baltas View Post
    Just enable XHCI Workaround in BIOS..it will be fixed. no need to RMA your mobo :)
    Please teach me how can I enable XHCI Workaround in BIOS. I could not see anything like this in the BIOS Setup. Thanks for your kind attention.

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •