Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: GA-H57M-USB3 problem




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-H57M-USB3 problem

    Could be doa board, vga card, or PSU. Sslim chance that is the CPU or both of the memory modules.
    Did yuo connect the ATX_12V(4pin)?

  2. #12
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H57M-USB3 problem

    Quote Originally Posted by Xaki View Post
    @wazza300 my monitor is not even coming on so it would be impossible for me to even attempt to do anything like that
    yes sorry i forgot,you need to test the gpu,it could be that,ive seen another user have problems with that graphics card,he replaced it and all went well
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #13
    Join Date
    Nov 2010
    Location
    mother russia
    Posts
    10

    Default Re: GA-H57M-USB3 problem

    for the time being, I am going to have a friend have a look at it and see what is going on. From there, i will find out if it is either the MB or the graphic card. I already know the PSU is working fine since every other fan (x4) is working in it. I even see the fans on the graphic card spinning as well.

    @chiki if your talking about the plugs that are located at the 10 clock position, yes i did plug in the PSU wires into it.

  4. #14
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H57M-USB3 problem

    did you plug the memory in the white slots only?,tried clearing cmos by removing mb battery then trying?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #15
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-H57M-USB3 problem

    It is likely as said, either a Mobo, GPU, CPU or RAM issue or in rare cases a combination. Also note that even though the PSU drives the case fans fine, there are instances where incompatibilities exist between a certain PSU and a certain board.

    One important thing... If you turn on the PC and leave it, are there any indications that it's trying to load an OS? If the HDD is blank, insert a Windows/Linux OS CD into the DVD drive and see if you hear/see the drive seeking. If it does and it looks like it's loading the OS installer then it's definitely either a GPU or Mobo slot issue

    In order of likelihood, you should test (IMO) in the following order:

    GPU first (if you don't know 100% that it works, there's no point testing anything else until you have verified it.
    RAM and CPU would be easiest next, perhaps RAM first. Many newer systems ship with DDR3, from the newest of the old socket 775 board range to the latest Intel AND AMD systems. Locating a CPU will be trickier. On a socket 775 board you could have bought a cheap Celleron on ebay for a few quid/bucks, but socket 1156 CPU's are about 60 and up.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  6. #16
    Join Date
    Nov 2010
    Location
    mother russia
    Posts
    10

    Default Re: GA-H57M-USB3 problem

    so i bought it to my friend to test it out, turns out the video card is doa. just for safe measure, i am also rma the mother board as well even though my friend said there is no real need to.

  7. #17
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: GA-H57M-USB3 problem

    Be careful with RMAing components that may be perfectly fine. Gigabyte may be ok with that but if you're returning it to the store you bought it from, chances are they'll charge you if they test it and there's nothing wrong. Your friend is right, absolutely no need to return the board. If you get your replacement GPU and that doesn't work, then fine, but otherwise there's nothing wrong with your board.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-H57M-USB3 problem

    Gigabyte can charge you at times too for NTF (No Trobule Found), so keep that in mind. They often don't, but they can.

    No need to send off the board anyway, it's a waste of your cash to ship it if your friend said it worked with a different graphics card.

    Was you there when he tested, or did he say the board was fine with a different card? If so no need to return the board

  9. #19
    Join Date
    Nov 2010
    Location
    mother russia
    Posts
    10

    Default Re: GA-H57M-USB3 problem

    Just an update..

    yesterday, i got the replacement parts but this time, i lol'd my ass off.

    After i asked my friend to help me install the parts in, mobo and video card, the same problem came up: no VIDEO.

    Frustrated, my friend decided to test out the power supply unit, and it works, tested out the video card and that works too; he gone so far to test it out on his own computer. He also told me that he feels like something is missing from the box but can't think of what it is.

    Hate to say it but this particular board is more trouble than it is worth.

  10. #20
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-H57M-USB3 problem

    does he have a graphics card and psu you could try with your mb? just because it works with his mb doesnt mean it will work on yours,some psu's wont be compatible esp certain ocz and zalman psu's
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •