Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 74

Thread: [GA-P55-UD4] 4x2GB stability problem




  1. #31
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    just see what happens with a replacement 2gb kit,they might be better matched,if not then sell both kits and buy one 8gb kit,but its up to you

    @darkje have you tried updating the ssd firmware? maybe it would perform better? even though its working fine
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #32
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    Yes, I'm using the latest, 1.24 atm. Performance is very reasonable, on par with what's to be expected, but I'm not over the moon about the vertex2 in particular, but that's an other subject ;) and I don't want to hijack Compuser's topic. I'm watching it with interest because I have the same mobo and upgrading mem seems to be a good idea. wonder what comes out.

    anyhow thanks for suggesting.
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  3. #33
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    are you using the latest intel storage drivers too and running ssd in ahci mode? use atto benchmark to run a few read/write figures

    Station-Drivers: le site de drivers, bios, firmwares avec un forum d'aide intel rapid storage tech drivers

    Redirecting to correct download page...
    atto benchmark

    ahci will improve ssd performance alot if your not using it allready,you can do a simple reg tweak to enable it after installing the os
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #34
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    Yes, using the latest RST, controller is in XHD/raid mode because I have an array, but it's working okay... in atto performance is like 270w/280r, but that's only using 0-fill of course, so it's more like measuring the efficiency of the controller and compression.

    I tried pure AHCI also but it's not much different from ICH controller in raid mode controlling a single drive, and I need the array too.

    boottime (7sec logon, 9sec desktop, on clean install) and opening of apps is great. what I dont like is write performance dropping of from 140ish to 80ish on random sequential data, but hey access time is good and ssd is used for that, not large seq. rnd files, I guess ;)...
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  5. #35
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    OK, RMA done and new 2x2GB kit (GV34GB1333C7D7).
    Inserted next to the existing kit on mobo.
    Total memory 4x2GB = 8GB.

    This boots into Windows 7 64-bit with no problems at all [Normal] voltages and speeds selected in BIOS.
    Something the old kit was not capable doing.

    But....

    still not 100% stable with Prime95.

    Done with it and set RAM multiplier to 8x to underclock at 1066 MHz.
    Rock solid!

    This dual channels kits run perfectly 1333 MHz alone but if both kits installed it will not going to happen.

    Bump QPI/Vtt, PCH Core, RAM voltages don't help.
    I guess some kind of compatibility issue, i don't know.

    I measured the performance loss with PassMark and you can hardly measure it.
    Probably because at 1333 MHz SPD timings are 7-7-7-24 and at 1066 MHz 6-6-6-21.
    The tighter timings seem to compensate nicely at lower clock speed.

    I'll try again later at stock RAM speed with newer BIOS if it comes officially available.

    Thx for reading.

    Prime95 @ stock 1333 MHz:

    [Sorry picture is lost but Prime95 showed 1 error after 6 hours running.]
    Last edited by compuser; 12-04-2010 at 09:35 PM. Reason: Picture lost

  6. #36
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    Prime95 @ underclock 1066 MHz:
    (Stopped manually after running almost 9 hours and no errors.)

    [Sorry picture is lost]
    Last edited by compuser; 12-04-2010 at 09:35 PM. Reason: Picture lost

  7. #37
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    you should set dram voltage according to your ram,either 1.5 or 1.66v,you shouldnt need to raise it any higher than that,its mostly qpi/vtt voltage that causes instability,not being able to adjust the uncore freq on that mb wont help either,but you should be able to run ram at rated speed though

    tested with ram at 1333mhz but looser timings of 8-8-8-24?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #38
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    Yes, tests are also done at rated 1.5v RAM voltage.
    And yes, i tried with 8-8-8-28 @ 1333 MHz and this gives errors as well!
    I found 8-8-8-28 inside SPD for 1522 MHz.

    Ha! 1522 MHz, you can't blame GeIL for not having some humor. :-)

    Edit: Checking the Memory Support List the GV32GB1333C7DC 2x1GB dual channel kit is there but i can't find the GV34GB1333C7DC 2x2GB dual channel kit.

    Hmmm...
    Last edited by compuser; 12-02-2010 at 01:44 AM.

  9. #39
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    If you need help getting it going at higher freq let us know, you probably just need to find the right voltages for memory and QPI/Vtt is all.

  10. #40
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    Quote Originally Posted by Lsdmeasap View Post
    If you need help getting it going at higher freq let us know, you probably just need to find the right voltages for memory and QPI/Vtt is all.
    Well, wazza300 doesn't recommend to overvolt RAM and for QPI/Vtt i went until 1.31V if i remember correctly.
    More volts doesn't feel comfortable and i want to stay away from the absolute maximum QPI/Vtt 1.40V for my CPU.

    I see overclockers are fine with less then 1.31V and i want to run stuff only at rated speeds.
    This gives me the idea it's something else giving problems.
    I just don't know what. :-(

Page 4 of 8 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •