Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 74

Thread: [GA-P55-UD4] 4x2GB stability problem




  1. #51
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    Nice bench Darkje, maybe I'll try to bump my BCLK and see how it goes sometime.
    For now you are right, I need the extra RAM for VMware study and have to accept the trade-off.

    At least I learned something about my hardware and it's limitations.
    Learning new stuff is always good. :-)

  2. #52
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    Yes bumping the bclk is a good idea (in my view ofcourse), cpu-speed is still king and your probably better off with a few 100mhz more on the cpu than on the mem.

    If you do make sure it's a steady oc before you put serious stuff on it.
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  3. #53
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    Could not resist and bumped BCLK to 136 MHz, i know very small overclock but you can see RAM speed goes up directly.



    If CPU EIST is [Enabled] the CPU muliplier hits 26x.
    If it's [Disabled] it hits only 25x max. because CPU Clock Ratio is set at [25x].

    Is it better to switch EIST off? (And prevent 26x multiplier.)
    If I do I still see CPU voltage and core frequency dynamically changing.
    So what is the benefit for EIST then?

  4. #54
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    There are three things going on controlling multiplier and voltage: Turbo, C1E annd EIST. I never remember which does what ;) but I do disable them to first find the max without those varying.
    The Turbo is supposed to boost from the 24x default multi up to 25x with both cores loaded and 26x with only one core loaded.
    The other two reduce voltage and multiplier when idle.

    Oh and on the ram speed, yes it will creep up if you raise the fsb because it's on a divider, but if you find you're going out of range of what the mem can take, or just want to be on the sure side there, you can always drop it one more divider.

    edit: probably you won't even need to drop the divider and maybe you could get the mem up to speed on this one if you raised Bclk toward 167 and used like 21x 167 ?
    Last edited by Darkje; 12-06-2010 at 01:07 AM.
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  5. #55
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    Thx, I played a bit with settings to see how it works.

    Turbo [Enabled] gives 26x multiplier only if one core is used.
    Otherwise 25x max.

    C3/C6 [Enabled] reduces voltages when CPU is idle and must be enabled for Turbo to work. (Great feature!)

    I always see multipliers get reduced (as low as 9x !) when idle even if I disable all this nice settings in BIOS.

    I can't see the difference between EIST Enabled or Disabled, any idea how to check this?

  6. #56
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    im not sure but i know its part of the power saving built into the chip,is c1e still enabled? i always disable that and use balanced profile in windows/Control Panel\System and Security\Power Options its like handing over the power saving to the os instead of the cpu,i find it works better,i think all the chips jump one cpu multi if left on one core or two if its a quad

    where are you at with ram now and qpi voltage? have you tried to raise ram speed? or keep speed the same but tighten timings?try to lower tras? ect
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #57
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    yeah I forgot to mention that ^
    the windows performance profiles also play a part...
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  8. #58
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    Well, I played a bit more with it.
    C1E and EIST still enabled, I can't find a reason to switch them off.

    I only bumped BCLK to see how far it goes.
    Did 136, 139, 142 and 145.
    At BCLK 145 MHz the system freezes while loading Windows 7.
    Could also be very well possible because I left memory timings at 6-6-6-21. (SPD setting for 1066 MHz.)
    And because no voltages are raised.







    Still amazing to see it goes to BCLK 142 MHz and CPU Turbo runs at 3692 MHz.

    I do run into trouble at BCLK 145 MHz and the mobo gives me also a very loud continuous beep.
    The manual says this is a not properly seated video card but it think it was because my CPU fan stopped spinning.
    Weird!
    After reloading BIOS defaults back at BCLK 136 MHz and all fine.
    Last edited by compuser; 12-08-2010 at 01:46 AM.

  9. #59
    Join Date
    Jun 2010
    Location
    NL
    Posts
    229

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    looks good, only gflops seem low? did it use all 4 threads? I think auto will only test 2 with ibt.
    - Z68X-UD3H-B3(rev 1.3), bios F12
    - I5-2500k [3148C059], cooled by scythe mugen2 rev.b with 1500rpm pwm-fan on cpufan header.
    - 8G(2x4G) Corsair Vengeance LP CML8GX3M2A1600C9W,Low profile/Low voltage, DDR1600/C9-1.35v. Slots 1&2.
    - 16G(4x4G) Samsung M378B5273DH0-CH9 1333 @ 2133-c11. w1.55v

    - Seasonic M12D SS850-EM , 850W Semi-Modular PSU with 80A at 12V.
    - 2x EVGA GeForce GTX285-1GB in SLi, 4x 6pin power and bridge connected.[PCIEX_16 and PCIEX_8]
    - Hauppauge HVR2200 PCIE 1x tv-tuner card.[PCIEX1_3]
    - Intel controller in raid mode.
    - 2x WD 500G blacks in raid0 on intel port 0-1.
    - 1x WD 1000G black on intel port 2.
    - 1x OCZ Vertex2 (32nm) on intel port 3.
    - 1x Optiarc DVDRW on intel port 4.
    - 1x Samsung 500G on marvell port 0.
    - 24" LCD monitor @ Geforce 0, lower HDMI port.
    - 17" LCD monitor @ Geforce 0, upper HDMI port.
    - 19" LCD tv @ intel/onboard HDMI.
    - 4ch analoge speakers, cambridge dtt set.
    - internal spdif header connected to Geforce 0.
    - front usb connected.
    - front ac97 connected.
    - front cardreader (usb) connected.
    - rear 4x usb bracket.
    - ms media keyboard, ms comfort mouse. usb, wired.
    - w7x64-sp1.



  10. #60
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    I guess you'r right.
    Also other tools were running during testing.

    Did it again with no other stuff running at BCLK 136 MHz.

    Does this look better to you?


Page 6 of 8 FirstFirst ... 45678 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •