Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 8 123 ... LastLast
Results 1 to 10 of 74

Thread: [GA-P55-UD4] 4x2GB stability problem




  1. #1
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default [GA-P55-UD4] 4x2GB stability problem

    Thx for reading.

    My GA-P55-UD4 mobo with F9 firmware is working fine with 2x2GB RAM.
    Recently I added the exact same modules to end up with 4x2GB=8GB RAM.

    I'm using 2x G.E.I.L. GV34GB1333C7DC PC3 10660 1333MHz CL 7-7-7-24 2GB x 2 DC Kit.

    Here the problems start, most of the time my screen freezes and only the reset button will help me out.

    After reading here I already bumped QPI/Vtt and PCH Core with no result.
    All other settings are @ Auto.

    Tested memory with Memtest86+ v4.00 for 10 hours with no errors. (!?)
    Tested memory with MemTest from hcidesign dot com and yes it does give me errors!
    (Running Windows 7 Ultimate 64-bit.)

    I just want to run it stable and i'm not into overclocking.
    Any suggestions are warmly appreciated.

    (If you need more info, please ask.)

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    what voltage is your ram rated ta? if its 1.65 then set dram voltage to 1.66 in the bios,and what are you setting qpi/vtt voltage to? try with 1.2v to start with,set cpu voltage to normal setting in cpu voltage list
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    The sticks are rated @ 1.5V
    If I look in the BIOS -> M.I.T. overview page, i see the DRAM voltage is already switching between 1.584V and 1.568V. I guess because in -> Advanced Voltage Control the DRAM Voltage 1.500V is set at [Auto] right?
    I can choose here between [Auto,Normal,1.3,1.4,1.5,1.56,1.58,1.6,1.62,1.64] any higher the setting changes color to purple.

    What setting do you suggest for my setup?

    QPI/Vtt and PCH Core are back at [Auto] setting to test things one by one.
    As suggested cpu voltage is set to [Normal] setting. (CPU Vcore setting to be exact.)

    Today i put in only the 2 new 2GB sticks to see if my system is stable again.
    I need to know this as quickly as possible to send them back if faulty.
    But no problems so far, so it really looks 4 sticks together is the problem.
    Last edited by compuser; 11-17-2010 at 03:50 AM. Reason: added small detail

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    set dram voltage to 1.5v and set qpi/vtt voltage to 1.2v and try,pch core can be left on auto

    qpi/vtt voltage i ment to say
    Last edited by wazza300; 11-17-2010 at 06:16 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    Thx, I'll fix DRAM voltage @ 1.5V. This means lowering the voltage from the current hopping between 1.584V and 1.568V the M.I.T. page shows me.
    (I guess you want to know if stuff gets worse or better.)
    With QPI/Vtt @ 1.2V and PCH Core @ Auto.

    I'll report back. Thx for now!

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    yes 1.5v is what the rams rated at so it should run at that voltage,with you adding an extra 2gb of ram you need more qpi/vtt voltage to handle it all

    what was qpi/vtt voltage on before do you know?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    It is strongly advised to set all voltages manually to their rated setting.. The Auto setting on gigabyte boards tend to Over volt slightly or way Over Volt.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  8. #8
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Smile Re: [GA-P55-UD4] 4x2GB stability problem

    OK, here we go!
    After testing only the two new sticks, i'm sure they are not at fault.

    Put back in the 2 older sticks, so mobo sees 4 sticks again, troubles came back.
    My system refuses to boot most of the time or freezes while Windows booting.

    After setting QPI/Vtt at the suggested 1.2v my system boots again.
    But MemTest from hcidesign dot com gives some failures.
    Setting QPI/Vtt any higher the BIOS shows purple values so i didn't raise this setting. (Too scared.)

    So back to the DRAM Voltage setting, i raised it from 1.5v to the next value at 1.56v.
    Running MemTest now for 6 hours and no problems yet!

    PCH Core is still left at [Auto] and CPU Vcore at [Normal].

    Any comments from you guys?
    Some other stuff to do/check or leave it as it is when stable?

    Big thanks!
    Last edited by compuser; 11-19-2010 at 02:08 AM.

  9. #9
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Exclamation Re: [GA-P55-UD4] 4x2GB stability problem

    You will not believe this, while browsing the forum my computer freezes again!
    Critical Kernel-Power message only in the Event Viewer.

    I raised the DRAM Voltage once more and set it at 1.58v (Is this safe?)

    If this will not fix the problem what else can I do?
    Maybe relax some memory timer(s).
    If so, which and will it affect performance drastically?

    Thx.

  10. #10
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    31

    Default Re: [GA-P55-UD4] 4x2GB stability problem

    OK, DRAM Voltage at 1.58v does not do the trick.
    MemTest reported some RAM copy error.
    I set it back at 1.56v.

    To try something else I changed the System Memory Multiplier from [Auto] to 8x.
    The effective memory speed dropped from 1333 MHz to 1066 MHz.
    I don't like this but just to test if stability improves.

    Your input is again more than welcome.

Page 1 of 8 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •