Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Help me! LLC Level 2 ****ed up :|




  1. #1
    Join Date
    Nov 2010
    Location
    Modi'in / Israel
    Posts
    6

    Default Help me! LLC Level 2 ****ed up :|

    Hey guys

    I dont normally use LLC Level 2 on my board, but everytime I say "hey let's give it a shot" I get the same freakin' results. Last times I just said "Screw it" and went for Level 1, but this time I want to know why it ****s up.

    You see, everytime I OC and use LLC Level 2, it locks up the moment I start testing! I mean literally, no matter what Vcore I give it, I press the OK button in p95 and it instantly locks up! same with OCCT (idles for 1min and instantly locks up at 58:59 -.-) ***? Whats wrong with it? LLC Level 1 isn't givin me those problems.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help me! LLC Level 2 ****ed up :|

    Use Level 1

    With that said, are you using the latest Beta BIOS? If not it could be a BIOS issue/bug?

  3. #3
    Join Date
    Nov 2010
    Location
    Modi'in / Israel
    Posts
    6

    Default Re: Help me! LLC Level 2 ****ed up :|

    I'm using F11 Bios, I wanna use Level 2 LLC or atleast try it. Saying "Use Level 1 LLC" is ignoring my problem

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help me! LLC Level 2 ****ed up :|

    I said Level 1 because it's best/safest.

    I didn't ignore the issue though, I did ask what BIOS, and thanks for the reply on that.

    Sounds like that's probably not the latest BIOS, what board are you using?

  5. #5
    Join Date
    Nov 2010
    Location
    Modi'in / Israel
    Posts
    6

    Default Re: Help me! LLC Level 2 ****ed up :|

    Quote Originally Posted by Lsdmeasap View Post
    I said Level 1 because it's best/safest.

    I didn't ignore the issue though, I did ask what BIOS, and thanks for the reply on that.

    Sounds like that's probably not the latest BIOS, what board are you using?
    I know it's the safest but I still want the Level 2 option. Atleast to check its advantage over Level 1 if there is any.

    I'm using the Gigabyte P55A-UD6 board with an Intel i7 860

    The latest bios is F12c which is a beta version, but except for the F12c, F11 is the latest version. I didn't download F12c cuz I wanted to wait for the non-beta version to come out. Should I update or rollback?

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help me! LLC Level 2 ****ed up :|

    Thanks, I'd suggest you please test F12c then.

    Use Qflash to update, and disable "Keep DMI Data" in Qflash before you flash.

    Then once done, reboot and load optimized defaults and then save/apply/reboot BACK to the BIOS again. Once in the BIOS set your SATA/Disk settings again, and then try your overclock.

    If it prime95 still freezes on you with Level 2 LLC, then you don't have enough voltage somewhere probably.

    If you try and have no luck, please post your full BIOS settings for us to have a look at, template is in my signature for you to give us your settings.

  7. #7
    Join Date
    Nov 2010
    Location
    Modi'in / Israel
    Posts
    6

    Default Re: Help me! LLC Level 2 ****ed up :|

    Alright these are my settings. it works alright , llc level 1

    Advanced Frequency Settings:

    CPU Clock Ratio 20x

    Advanced Core Features [Press Enter]:

    Intel(R) Turbo Boost Tech................[Disabled]
    CPU Cores Enabled........................[All]
    CPU Multi-Threading......................[Enabled]
    CPU Enhanced Halt (C1E)..................[Disabled]
    C3/C6/C7 State Support...................[Disabled]
    CPU Thermal Monitor......................[Enabled]
    CPU EIST Function........................[Disabled]
    Bi-Directional PROCHOT...................[Enabled]

    QPI Clock Ratio..........................[36x]
    QPI Link Speed........................[7.2GT/s]
    Uncore Clock Ratio....................[18x]
    Uncore Frequency.........................3600MHz

    >>>>> Standard Clock Control <<<<<

    Base Clock (BCLK) Control................[Enabled]
    BCLK Frequency ..........................[200]
    Extreme Memory Profile (X.M.P.)..........[Disabled]
    System Memory Multiplier (SPD)...........[10.0]
    Memory Frequency (MHz)................2000
    PCI Express Frequency (MHz)..............[101]
    C.I.A.2..................................[Disabled]

    >>>>> Advanced Clock Control <<<<<

    CPU Clock Drive..........................[ 800mV]
    PCI Express Clock Drive..................[ 900mV]
    CPU Clock Skew...........................[ 0ps]

    Advanced Memory Settings:

    Extreme Memory Profile (X.M.P.)..........[Disabled]
    System Memory Multiplier (SPD)...........[10.0]
    Memory Frequency (MHz)................2000
    Performance Enhance (SPD)............. [Turbo]
    DRAM Timing Selectable (SPD)............ [Auto]
    Profile DDR Voltage ..................
    Profile QPI Voltage ..................
    Channel Interleaving.....................[Auto]
    Rank Interleaving........................[Auto]

    >>>>> Channel A & B

    Channel A Timing Settings [Press Enter]:
    Cas Latency Time........................[9]
    tRCD....................................[9]
    tRP.....................................[9]
    tRAS...................................[24]

    >>>>> Advanced Timing Control

    tRC....................................[Auto]
    tRRD...................................[Auto]
    tWTR...................................[Auto]
    tWR....................................[Auto]
    tWTP...................................[Auto]
    tWL....................................[Auto]
    tRFC...................................[Auto]
    tRTP...................................[Auto]
    tFAW...................................[Auto]
    Command Rate (CMD).................. 1 [1]

    >>>>> Misc Timing Control

    B2B Cas Delay..........................[Auto]
    Round Trip Latency.....................[Auto]

    Channel A Turnaround Settings [Press Enter]:
    Different DIMMs........................[Auto]
    Different DIMMs........................[Auto]
    On The Same Rank.......................[Auto]

    >>>>> Channel A Writes Followed By Writes

    Different DIMMs........................[Auto]
    Different DIMMs........................[Auto]
    On The Same Rank.......................[Auto]


    Advanced Voltage Settings:

    ******Mother Board Voltage Control ******
    Voltage Types............Normal......Current
    --------------------------------------------

    >>> CPU
    Load Line Calibration...................[Level 1]
    CPU Vcore..................1.19375v..[1.40000v]
    QPI/VTT Voltage..........1.100v.....[1.360v]

    >>> MCH/ICH
    PCH Core....................1.050v.....[1.14v]
    CPU PLL......................1.800v.....[1.800v]

    >>> DRAM
    DRAM Voltage..............1.500v.....[1.660v]
    DRAM Termination.........0.750v.....[Normal]
    Ch-A Data VRef............0.750v.....[Normal]
    Ch-A Data VRef............0.750v.....[Normal]
    Ch-B Data VRef............0.750v.....[Normal]
    Ch-B Data VRef............0.750v.....[Normal]


    Miscellaneous Settings:[/SIZE]

    Isochronous Support....................[Enabled]
    Virtualisation technology..............[Enabled]
    USB Storage Detect ....................[Disabled] Located In Integrated Peripherals Page

  8. #8
    Join Date
    Nov 2010
    Location
    Modi'in / Israel
    Posts
    6

    Default Re: Help me! LLC Level 2 ****ed up :|

    It worked fine while I was using 2.8-3.4GHz but at 3.6GHz it already gave me a lockup again. So now my question is, why cant I use LLC beyond ~3.4-3.5GHz?

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help me! LLC Level 2 ****ed up :|

    I don't see anything odd with your settings.

    Can you test LLC Level 2 at stock and see what your idle/load voltages are like that, then the same for Level 1?

    Again, it could be a BIOS bug, I really suggest updating the BIOS before further troubleshooting.

  10. #10
    Join Date
    Nov 2010
    Location
    Modi'in / Israel
    Posts
    6

    Default Re: Help me! LLC Level 2 ****ed up :|

    Quote Originally Posted by Lsdmeasap View Post
    I don't see anything odd with your settings.

    Can you test LLC Level 2 at stock and see what your idle/load voltages are like that, then the same for Level 1?

    Again, it could be a BIOS bug, I really suggest updating the BIOS before further troubleshooting.
    I already updated. the results I've posted were received by using F12c version. it works in stock but I dont remember what the voltages are

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •