Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Recovering Lost DRAM Size error on X58A-UD3R Rev 2. Please help.




  1. #1
    Join Date
    Nov 2010
    Location
    NY
    Posts
    8

    Default Recovering Lost DRAM Size error on X58A-UD3R Rev 2. Please help.

    I have tried just about everything I can think of myself and wanted to turn to the experts before I RMA the MOBO. I have a X58A-UD3R board, Intel i& 950 and 12 GB of OCZ Gold 6GB (6 x 2GB) 240-Pin DDR3 SDRAM 1600 (PC3 12800) Low Voltage Desktop Memory (Model: OCZ3G1600LV6GK). For some reason in the BIOS it is only showing 8 GB of RAM installed. It appears slot 5 and 6 (Channel C) are not enabled which I can see in M.I.T. Slots 1-4 show 2048 and slots 5 and 6 shows " - " where it says 'Enabled Slot (MB). It does however show the full 12 GB DRAM installed, but just not slot 5 and 6 enabled. I have not overclocked anything as this is a work PC. There are no warning beeps. The system will boot and will POST to hit "Recovering Lost DRAM Size" error and then reboot 3 times in same manner. On the 4th boot the PC will load windows 7 normally with no issues. I have flashed the BIOS to latest FC version. I read that many people have found bent CPU socket pins but I have checked and all is fine there. I even reset the CPU and heatsink just to be sure with a new application of Artic Silver.

    I am running windows 7 Pro 64 Bit.
    I am running 6 GB (3 x 2GB) at the moment of OCZ3G1600LV6GKfor testing



    Has anyone been able to fix this issue or do I need to just RMA the board?

    Bryan

    Attachment 3015

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Recovering Lost DRAM Size error on X58A-UD3R Rev 2. Please help.

    you will need to manually set qpi/vtt voltage,i would start at 1.35v and test and add more if needed,set dram voltage to 1.66 in the bios aswell
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Recovering Lost DRAM Size error on X58A-UD3R Rev 2. Please help.

    Please post images of your socket just so we can be sure, thanks!!

    And as mentioned above, you will need to set a few things in your BIOS manually, especially with 12GB.

    Please give us your current full settings in a template from my signature and we'll advise back.

    Please do post some images of your socket though, that way we can be sure and don't spend days troubleshooting the issue if you do have bent pins.

  4. #4
    Join Date
    Oct 2010
    Location
    London, UK
    Posts
    35

    Default Re: Recovering Lost DRAM Size error on X58A-UD3R Rev 2. Please help.

    I have had serious problems with that OCZ Low Voltage Gold Series RAM - I had 6 GB of the 2000Mhz version and could not get it stable on the X58A-UD3R board.

    My advice after 6 weeks of tweaking settings and many posts between this forum, the Gigabyte forum and OCZ forum was to change to Corsair Dominator C8 RAM.

    I don't want to sound like I'm copping out but I tried many many things with that RAM and couldn't get it to work?

    Off the top of my head - I thought that ram was 10-10-10-30, trfc 88 and command rate = 2, Voltage 1.66 in BIOS and QPI/VTT at 1.355

    But have a quick check on the OCZ Forum.
    GA-X58A-UD3R (Rev 2 - FF) / Core i7 930 @ 3.8Ghz (thanks to LSDMeAsap & Waza300) / 6GB CORSAIR Dominator DDR3-1600MHZ (TR3X6G1600C8D) / EBAYED VERY INCOMPATIBLE RAM OCZ DDR3-2000MHZ (OCZ3G2000LV6GK) / Batmobile Gigabyte ATI HD 5770 1GB (GV-R577UD-1GD) / OSX 10.7.1 (64 bit) (Retail + iBoot + MultiBeast - Thanks TonyMac & MacMan) / Zalman CNPS10X Ultra Quiet / Fractal Design R2 Black / Be Quiet Special Edition 600W / WD 1TB / Segate 1TB / Sony Optiarc AD-5260B

  5. #5
    Join Date
    Dec 2010
    Location
    PA
    Posts
    17

    Default Re: Recovering Lost DRAM Size error on X58A-UD3R Rev 2. Please help.

    I am also experiencing this problem. I have the Gigabyte X58A-UD3R Rev 2 with BIOS Fe1 and 6GB of 1.5v G. Skill PI Series at 1600 MHz (7-8-7-24). I have already reseted the CPU (found no bent pins) and tested the ram with memtest86+ (4 passes, no errors). I bumped the ram voltage to 1.54 (smallest step) and QPI/VTT to 1.275 (1.175 default) but it is still happening. Where should I start the trials for the QPI/VTT voltage?

    Edit:

    I have been trying some combos and got the QPI/VTT up to 1.415 and DRAM at 1.54 and it still did it. At 1.475 the computer usually refuses to boot into windows. I will try lowering the QPI/VTT back to 1.375 and taking the DRAM to 1.6.
    Last edited by Spegs21; 12-14-2010 at 05:43 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •