Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: New Build UD3-R vs 2.0 ( restarts once in a while,only on first cold start)




  1. #1
    rclark is offline Member
    Join Date
    Nov 2010
    Location
    N.C.
    Posts
    119

    Default New Build UD3-R vs 2.0 ( restarts once in a while,only on first cold start)

    Hello,
    This is my first post. I just completed my first build.( Yeah ! ) Everything has been fine except for once in a while,maybe 3 times over two weeks the computer will do a very quick sort of restart during the very first start of the day ( usually morning ). It will get to the very first part of the Win 7 opening screen and then recycle through the startup and continue correctly. At first I thought this could have been something like an update that occurred and caused it to restart but I have since disabled automatic updates to rule this out. It has happened since doing this. I was thinking could this be a power supply problem ? Here are my pc's spec's
    Motherboard-- Gigabyte UD3-R rev. 2.0, Bios-FA,4/20/2010, SM Bios version 2.4 no overclock, have set on optimized options except HPET --64bit, memory xmp enabled
    Processor- intel I7 930 stock settings
    Memory- 6 gb ( 2gb x 3sticks ) Patriot Viper Sector II edition, PV736G1600ELK, 1600 ddr3,12800, timing- 9-9-9-24, rated 1.65 volts
    Hard drives-- 1 Tb Samsung ( HD 103SJ SATA 3 ), 500 gb Samsung, ( HD 502HJ SATA 3) ( main hard drive w/ operating system )
    Power Supply--Corsair 850 TX
    CPU cooler-- Corsair H-50 with two fans ( Cpu temps at idle @ 31 C ) ( underload--54 C )
    video card -- Nvidia Gtx 275 driver 197.45
    dvd drive-Asus cd/dvd burner
    Case--Azza Helio
    operating system-- Win 7 64 bit Home Edition
    thanks --rclark--
    Last edited by rclark; 11-28-2010 at 08:30 AM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New Build UD3-R vs 2.0 ( restarts once in a while,only on first cold start)

    are you using the latest bios? its not power supply more likely a bios setting,tried disabling xmp and manually setting up the ram? whats your current qpi/vtt voltage and dram voltage?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    rclark is offline Member
    Join Date
    Nov 2010
    Location
    N.C.
    Posts
    119

    Default Re: New Build UD3-R vs 2.0 ( restarts once in a while,only on first cold start)

    Thank-you Wazza,
    qpi/vtt [AUTO]--1.175
    dram voltage [AUTO]-- 1.500
    Also have Load Line Calibration on Standard ( default)
    PCI Express Frequency [AUTO] (default setting)
    again thanks for any help-- rclark--

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New Build UD3-R vs 2.0 ( restarts once in a while,only on first cold start)

    set dram voltage to 1.66 in the bios
    set qpi/vtt to 1.31500v or around that,1.175v isnt going to be enough
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    rclark is offline Member
    Join Date
    Nov 2010
    Location
    N.C.
    Posts
    119

    Default Re: New Build UD3-R vs 2.0 ( restarts once in a while,only on first cold start)

    Thanks again Wazza for the advice. May I ask if these will affect temp much,as in an overclock. Sorry for the questions,I am still learning here. I figured with just stock i7 930 and no overclock all should run smooth,I guess there is a bit more to all of this than just setting things to default in bios. Maybe this is why they update bios,hey !
    thanks so much --rclark--

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New Build UD3-R vs 2.0 ( restarts once in a while,only on first cold start)

    no 1.315v is fine for stock or mild overclock depends on what the cpu needs really,intel spec is 1.35 for qpi/vtt and thats at stock clocks,it shouldnt affec temps if at all,its mainly cpu voltage that affects temps

    but random restarts and 1.175v for qpi/vtt tells me that it needs more
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    rclark is offline Member
    Join Date
    Nov 2010
    Location
    N.C.
    Posts
    119

    Default Re: New Build UD3-R vs 2.0 ( restarts once in a while,only on first cold start)

    Great information Wazza,
    Again thank-you. I will set accordingly in my bios. Do you think I need to set my ram manually or just keep on auto with xmp enabled to get full 1600 reconized for my memory ? It may be just best to do one thing at a time to see what works I guess,I remember reading something to that effect. I will go ahead and set this qpi/vtt up as instructed. I'll see how this goes. Again this reboot only has happened a few times since the build so it may take a while to see if it reoccurs.
    you have been a great help, thanks for all the support, I hope in some time I can give back to the community what I receive, I'll keep you posted of results -- cheers --rclark--

  8. #8
    rclark is offline Member
    Join Date
    Nov 2010
    Location
    N.C.
    Posts
    119

    Default Re: New Build UD3-R vs 2.0 ( restarts once in a while,only on first cold start)

    Hey Wazza,
    Just wanted to drop a quick note to say all is fine now. Thanks so much for all the help. I had one little hickup after your suggested settings but it was related to an older nvidia driver that win 7 did not like with my gtx 275. Updated nvidia driver fixed that also, thank goodness.
    cheers and happy holiday to you and family -- Robby--

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New Build UD3-R vs 2.0 ( restarts once in a while,only on first cold start)

    no problem,im glad everythings working as it should,post back if you run into anymore issues but you should be fine now,enjoy your christmas holiday too
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •