Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: xpress recovery 2 requires IDE or NO Raid/AHCI ??




  1. #1
    Join Date
    Nov 2010
    Location
    Livonia, MI, USA
    Posts
    2

    Default xpress recovery 2 requires IDE or NO Raid/AHCI ??

    Just read the following from Gigabyte's page. So you have to use IDE or turn off AHCI on your sata, and not use raid, to use xpress recovery 2? Is this really true??

    If so, I may return the board. JUST got it, and not to overreact for such a minor thing, but not sure I want a board from that level of morons :)

    1. Does not support RAID/AHCI (class code 0104/0106) hard disks.
    2. Capable of backing up and restoring only the first physical hard disk.
      Hard disks detection sequence is as follows:
      1. PATA IDE primary channel
      2. PATA IDE secondary channel
      3. SATA IDE channel 1
      4. SATA IDE channel 2
      5. SATA IDE channel 3
      6. SATA IDE channel 4

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: xpress recovery 2 requires IDE or NO Raid/AHCI ??

    i dont know much about this,maybe someone who knows more can comment but for the meantime any back up software would do just as good a job,software like acronis true image ect
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Nov 2010
    Location
    Livonia, MI, USA
    Posts
    2

    Default Re: xpress recovery 2 requires IDE or NO Raid/AHCI ??

    I have both acronis and ghost, but having the imaging ability built in would be rather nice.

    Not to mention incredibly idiotic to provide such an ability only if you ditch any semblance of speed for your primary drive.

    Not the hugest of deals, but extremely dumb and making me question my first Gigabyte purchase lol

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: xpress recovery 2 requires IDE or NO Raid/AHCI ??

    yes it does seem abit stupid if you cant back up in ahci and raid modes,but maybe the manual is outdated now? idk,you could email gigabyte directly and ask them or maybe lsdmeasap would know
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: xpress recovery 2 requires IDE or NO Raid/AHCI ??

    I've never used this at all myself, so I'm not sure, but I do think you should ask directly to see if those limitations are still in place.

    Ask them here, and let us know what they say, thanks.
    GIGABYTE - Support & Downloads - Technical Support

    I use Acronis TI, (Ghost for XP), Drive Snapshot (Use this most often now)

  6. #6
    Join Date
    Nov 2010
    Location
    Las Vegas
    Posts
    7

    Default Re: xpress recovery 2 requires IDE or NO Raid/AHCI ??

    Quote Originally Posted by awoodby View Post
    Just read the following from Gigabyte's page. So you have to use IDE or turn off AHCI on your sata, and not use raid, to use xpress recovery 2? Is this really true??

    If so, I may return the board. JUST got it, and not to overreact for such a minor thing, but not sure I want a board from that level of morons :)

    1. Does not support RAID/AHCI (class code 0104/0106) hard disks.
    2. Capable of backing up and restoring only the first physical hard disk.




      Hard disks detection sequence is as follows:
      1. PATA IDE primary channel
      2. PATA IDE secondary channel
      3. SATA IDE channel 1
      4. SATA IDE channel 2
      5. SATA IDE channel 3
      6. SATA IDE channel 4
    Hi,
    I also was hoping to use the built in feature of Xpress Recovery 2, searched the forum for an answer and took lsdmeasap's advise and contacted GGTS, here is what they had to say....it's a shame....
    Hope this answers the question.


    <TABLE border=0 cellSpacing=0 cellPadding=0 width=680><TBODY><TR><TD></TD></TD></TR></TBODY></TABLE><TABLE class=Table_List_Table cellSpacing=0 cellPadding=0 width=679><TBODY><TR><TD align=middle><TABLE class=Block_Main cellSpacing=0 cellPadding=5 width="100%"><TBODY><TR><TD bgColor=#edf3fd>Satisfaction Survey</TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE><TABLE class=Table_List_Table cellSpacing=1 cellPadding=0 width=679><TBODY><TR><TD align=middle><TABLE class=Block_Main cellSpacing=1 cellPadding=5 width="100%"><TBODY><TR><TD colSpan=2 align=middle><INPUT onclick='javascript:aaa();location.href="/detailEmail.asp?Job=Report&EmailID=1016694&EmailPr eviousID=1016694&LanguageID=1";' value="Ask More Questions" type=button> </TD></TR><TR><TD background=images/pop-bgtitle.jpg colSpan=2>
    Answer - 1016694






    </TD></TR><TR bgColor=#edf3fd><TD vAlign=top width=100>Answer : </TD><TD>Dear Customer

    Unfortunately the utility will not be able to operate when it's under ahci mode, you will need to use it as ide mode in order to use the utility




    </TD></TR><TR><TD background=images/pop-bgtitle.jpg colSpan=2>Question - 1016694



    </TD></TR><TR bgColor=#edf3fd><TD>From : </TD><TD>Chris Cipollone [ cipollone88@cox.net ]</TD></TR><TR bgColor=#edf3fd><TD>Sent : </TD><TD>12/16/2010 01:54</TD></TR><TR bgColor=#edf3fd><TD vAlign=top>Question : </TD><TD>Hi,
    I am having a problem with the Xpress Recovery 2 Utility. It will not finish initalizing and hangs after selecting the option to back up hard disk for the first time. I am using the AHCI option in the BIOS verses the IDE default setting, IDE is just to slow. I have only one internal HDD at this time, no RAID. Is there a work around to make the Xpress Recovery 2 Utility recognize the HDD when utilizing the AHCI mode?


    -------------------------------------------------------------------------------
    Model Name : GA-EX58-UD3R(rev. 1.0)
    --------------------------
    M/B Rev : 1.0
    BIOS Ver : F11
    Serial No. :
    Purchase Dealer :
    -------------------------------------------------------------------------------
    VGA Brand : GIGABYTE Model : GTS 450
    CPU Brand : Intel Model : i7 950 Speed : 3.06Ghz
    Operation System : Win 7 64-bit SP :
    Memory Brand : Corsair Type : DDR3
    Memory Size : 3x2G Speed : 1333
    Power Supply : 750 W


    Western Digital 1TB HDD - WD10EARS-00Y5B1. Partitions are
    100MB System Reserve (Windows 7 creates upon installation), 911 GB Primary, and 20 GB partition of unallocated space for the Xpress Recovery 2 Utility.


    </TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE><SCRIPT language=javascript>function LinkToQuest(){ var frm_ip="70.189.210.194"; var frm_mailid = "1016694"; var frm_group = "3"; var frm_country = escape("USA"); var frm_email = "cipollone88@cox.net"; var frm_name = escape("Chris Cipollone"); var frm_classid = 2; var str_URL = "http://e-service.gigabyte.com.tw/service/quest/show.aspx?type=allcontent&sn=53&lang=&frm_ip="+frm _ip+"&frm_mailid="+frm_mailid+"&frm_group="+frm_gr oup+"&frm_country="+frm_country+"&frm_email="+frm_ email+"&frm_name="+frm_name+"&ClassID="+frm_classi d;// location.href = str_URL; window.open(str_URL, "", "width=760,resizable=1,scrollbars=1");}</SCRIPT><SCRIPT type=text/javascript>var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</SCRIPT><SCRIPT type=text/javascript src="http://www.google-analytics.com/ga.js"></SCRIPT><SCRIPT type=text/javascript src="http://www.google-analytics.com/ga.js"></SCRIPT><SCRIPT type=text/javascript src="http://www.google-analytics.com/ga.js"></SCRIPT><SCRIPT type=text/javascript src="http://www.google-analytics.com/ga.js"></SCRIPT><SCRIPT type=text/javascript>var pageTracker = _gat._getTracker("UA-2476655-7");pageTracker._initData();pageTracker._trackPage view();</SCRIPT>
    GA-EX58-UD3R Rev 1.0 F11 BIOS-No OC Yet
    Intel i7 950 @3.06 w/stock HS/Fan
    Gigabyte GTS450 DDR5-1G Factory OC
    Corsair XMS3 (3x2G) PC3-10666 1333MHz 9-9-9-24
    WD 1 TB (WD10EARS) Caviar Green Intellipower 64MB cache
    Samsung Blu-Ray Internal SATA w/lightscribe SH-B083L/RSBP
    Thermaltake TR2RX 750w PSU
    CoolerMaster Elite 334 nVidia Edition Case
    Windows 7 HP x64

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: xpress recovery 2 requires IDE or NO Raid/AHCI ??

    Thanks for your post confirming!

    If anyone needs anymore advice on programs to use let me know, I can show you all a few free good ones I've been using lately.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •